Anyone else experiencing program crashes on the new update


Renerabbitt
 Share

Recommended Posts

I'm using it now to complete an enormous house plan and I did notice that every edit was slower, but I kinda forgot about the update and that it might be the reason. It's taking about 10-15 seconds to complete a simple task like moving a wall over by a few inches.

I'll do a restart and I'll let you know if I notice anything. If any file will cause a crash, it's the one I'm completing now!

Link to comment
Share on other sites

Yep same here.  I updated Chief and since then two crashes in one day. I also noticed excessive time wait for tasks too. One was an SEH error, the other when I used the undo button the whole thing just closed up shop. I have all my drivers for everything updated.  I hope theres another update to the update to wrap X11 up nicely before X12 comes out for those of us who dont upgrade every year.

Link to comment
Share on other sites

On 8/21/2019 at 12:35 PM, Renerabbitt said:

yeah this happened..ugh:

 

Any word back yet ?  Looks like you are closing with the text box selected. Might have something to do with macro execution. Is it reproducible with or without the text box selected ?

Link to comment
Share on other sites

Before I downloaded the update I called tech support and they reassured me that there wouldnt be any issues if you update your drivers and video card drivers, so I did them all.  Still happened anyway so something definitely has changed.  The SEH error I cant remember what I did to trigger the error but I know from using the undo button on the second shut down it literally just closed up chief like I X'd out of it to close it for the day.  I had to retrieve the design I was working on through the arch auto save method.  No fun.

Link to comment
Share on other sites

I'm suspecting a combination of the video card upgrade and the Chief upgrade... I am getting some bizarre 3D stuff going on.  And the program just shutdown AGAIN while working in 2D.

 

I am now working on a project in my other CAD program and I am not have any of these issues with the 3D renderings in that program but my screen did go blank when I did a quick animation and stayed blank until I clicked on the screen with my mouse, then the program came back???

Link to comment
Share on other sites

Such behavior is commonly caused by a corrupt software driver. The last time I did have such a problem was back in X1 and I had a corrupt mouse driver which when updated the unwanted shutdowns ceased and did not return thereafter. I would check and update those first.

 

 

DJP

 

Link to comment
Share on other sites

Thanks David.

 

Did the mouse driver and Chief didn't shut down on me this, But...

 

I am suspecting the Nvidia driver update last week may be the problem... I am getting strange results in both CAD programs now.  I am getting pointy things showing up and rays of solid planes and dark clouds in 3D???

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30186
    Total Members
    9156
    Most Online
    AshleyH
    Newest Member
    AshleyH
    Joined