Dan_Park

ChiefTalk Migration

Recommended Posts

Not sure if this is the same issue as Lew is having or not but the old forum fit my screen perfectly and I thought the main reason for the update was to make it fit more screen sizes.  Is 16:9 no longer a standard size?  Please make the Home page fit 16:9 as well as 9:16.

Share this post


Link to post
Share on other sites
3 hours ago, Chopsaw said:

Not sure if this is the same issue as Lew is having or not but the old forum fit my screen perfectly and I thought the main reason for the update was to make it fit more screen sizes.  Is 16:9 no longer a standard size?  Please make the Home page fit 16:9 as well as 9:16.

 

In what way does the homepage not fit?

 

The site is a responsive design in which certain information is removed or moved as the screen width changes. It should be usable on any size screen.

 

16:9 etc. is a ratio and is not really a consideration in how the styles work. The width of the screen in pixels is what determines the responsive changes. Using a different zoom level will also allow you to see responsive changes.

 

We may need to do continue to do more tweaking of the pages to get the desired layouts.

I can't read minds or see your screen so please send us details and screen shots of the issues as you encounter them.

 

Thanks,

Share this post


Link to post
Share on other sites
3 hours ago, lbuttery said:

Dan:

 

I was doing nothing special on the old forum

 

but I could see many more sections of the forum than I can now

 

the scroll bar thing is a PITA if you stop to read a posting

as you then have to mouse around until the arrow appears again then get over it again

before scrolling can continue

 

in the old forum the scroll arrow would not "disappear"

 

so yes, I am frustrated

 

Lew

 

Lew,

 

I haven't tracked down the scroll bar hiding and showing code yet, I can say that so far I have only seen it happen in IE. I can't reproduce in Firefox, Edge, or Chrome. I could see that as valuable on smaller screens.

Share this post


Link to post
Share on other sites
10 hours ago, HumbleChief said:

I see an options drop down with a delete button.

 

Larry,

 

Thanks. I found the Delete button as the only choice under the Option button at the bottom of the post.

Share this post


Link to post
Share on other sites

I always liked the download count on attached files, sorry if already discussed.

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Dan_Park said:

 

In what way does the homepage not fit?

 

The site is a responsive design in which certain information is removed or moved as the screen width changes. It should be usable on any size screen.

 

16:9 etc. is a ratio and is not really a consideration in how the styles work. The width of the screen in pixels is what determines the responsive changes. Using a different zoom level will also allow you to see responsive changes.

 

We may need to do continue to do more tweaking of the pages to get the desired layouts.

I can't read minds or see your screen so please send us details and screen shots of the issues as you encounter them.

 

Thanks,

 

Hi Dan,  There was no problem or custom setup with the old forum in portrait orientation 9:16 1080x1920 and the whole page displayed without any need to scroll which was always an issue with 16:9 1920x1080 but now seems to be worse as Lew is experiencing.  I am using Chrome and can set the Zoom to 80% but this makes the text quite small and the Avatars useless in their new small round cropped circle. I hope this is something that can be restored to make the forum easier to use again.

 

P.S. Why are the attachments stacking? This only seems to waste more space.

 

Chief Talk Home Page 9x16 1080x1920.JPG

Chief Talk Home Page 16x9 1920x1080.JPG

Share this post


Link to post
Share on other sites

I am finding I am weraing oput my scroll wheel as I can only see a small amount of the page a super wasteful layout.

  • Upvote 1

Share this post


Link to post
Share on other sites

I have never been a fan of change just for the sake of change.

I must admit that so far I don't see anything of great enough

significance to warrant a revamping of the forum. It's like when

the local market decides that they are going to rearrange all

the items in the store. All this does is inconvenience all the

regular customers and it isn't going to bring in more new ones.

 

Things I have noticed so far include no numbering of the posts

in a thread. No friends in my profile section (I didn't have many

but where did they go?). And what happened to my post count?

I worked hard to accumulate over 500 posts and now I'm back

down to 496. ;) And what happened to the preview post feature?

I used that a lot to proof my entries.

Share this post


Link to post
Share on other sites

What about Go To First Unread Post in a thread.

I can't find the similar function in this new software.

Share this post


Link to post
Share on other sites
1 hour ago, Rich_Winsor said:

.....And what happened to the preview post feature?

I used that a lot to proof my entries.

 

To answer my own question I found it here.

 

 Preview%20Post_zpskwayucoj.png

Share this post


Link to post
Share on other sites
3 hours ago, glennw said:

What about Go To First Unread Post in a thread.

I can't find the similar function in this new software.

 

OK, I figured out how to go straight to my unread threads and messages.

You need to set up your Categories from the ribbon bar (Show Me, Content Types, Read Status, Ownership, Following, Time Period and Sorting).

Once you have done that, you can Save As New Stream and then make that new stream your default (by using the buttons next to the stream name where you can Edit Stream Title, Remove This Stream and  Set AS Your Default Stream).

Share this post


Link to post
Share on other sites
 
8 hours ago, glennw said:

What about Go To First Unread Post in a thread.

I can't find the similar function in this new software.

Glenn, for some reason my screen works OOB just the same as the old forum'; I didn't have to change anything. Only the colors are different - green instead. I just click on the green circle or the green star and it takes me to the first unread post. Is that what you were referring to?

 

Mike

Share this post


Link to post
Share on other sites

16 hours ago, Chopsaw said:

 

Hi Dan,  There was no problem or custom setup with the old forum in portrait orientation 9:16 1080x1920 and the whole page displayed without any need to scroll which was always an issue with 16:9 1920x1080 but now seems to be worse as Lew is experiencing.  I am using Chrome and can set the Zoom to 80% but this makes the text quite small and the Avatars useless in their new small round cropped circle. I hope this is something that can be restored to make the forum easier to use again.

 

P.S. Why are the attachments stacking? This only seems to waste more space.

 

Chief Talk Home Page 9x16 1080x1920.JPG

Chief Talk Home Page 16x9 1920x1080.JPG

 

Attached images of Chrome on old CT at 1920x1080 and 1080x1900 for comparison.

1920x1080oldct-full-width.jpg1920x1080oldct-portrait.jpg

Share this post


Link to post
Share on other sites

Looks like you can drag the images around and place them where you want.

1920x1080oldct.jpg Place some more text. Click on an uploaded image below. 1920x1080oldct-full-width.jpg

Then keep typing. I think this editor has a lot more features than the old one. We all need to get used to how it works.

Share this post


Link to post
Share on other sites

Dan, referring to your post above (reply to Chopsaw), when I click on your first (large) image, I don't get an "arrow" on the right side to click through to the next image - I only get the "X" to close the image. However, when I click on the second (smaller) image, I get the left "arrow" to click back to the first image - and again, there's no right "arrow". Shouldn't the first image have an arrow?

 

noarrow.PNGarrow.PNG

Share this post


Link to post
Share on other sites

The right arrow is there - you just can't see it because it's right at the center of the right side of the image.  OTOH, all you really need to do is click anyplace right or left of the center of an image to go to the next or previous.

Share this post


Link to post
Share on other sites
14 hours ago, Kiwideziner said:

I am finding I am weraing oput my scroll wheel as I can only see a small amount of the page a super wasteful layout.

 

2 minutes ago, rlackore said:

Dan, referring to your post above (reply to Chopsaw), when I click on your first (large) image, I don't get an "arrow" on the right side to click through to the next image - I only get the "X" to close the image. However, when I click on the second (smaller) image, I get the left "arrow" to click back to the first image - and again, there's no right "arrow". Shouldn't the first image have an arrow?

 

noarrow.PNGarrow.PNG

 

Yes, I see: Joe Beat me to this.

The arrows are there, they are the same color as the image. I'll put it on the list.

Share this post


Link to post
Share on other sites
Just now, Dan_Park said:

 

 

Yes, I see: Joe Beat me to this.

The arrows are there, they are the same color as the image. I'll put it on the list.

 

Duh. Thanks for the clarification.

Share this post


Link to post
Share on other sites
50 minutes ago, Dan_Park said:

 

Attached images of Chrome on old CT at 1920x1080 and 1080x1900 for comparison.

1920x1080oldct-full-width.jpg1920x1080oldct-portrait.jpg

 

Yes nice to see the old forum again that is just as I remember it and a much more efficient use of space and also somehow clearer and easier on the eyes without being so bright.

 

45 minutes ago, Dan_Park said:

Looks like you can drag the images around and place them where you want.

1920x1080oldct.jpg Place some more text. Click on an uploaded image below. 1920x1080oldct-full-width.jpg

Then keep typing. 

 

Yes this is a great improvement, a little touchy an needs some getting used to but will help a lot as I used to have fits getting attachments in order so that I could reference them in sequence with my post.  I did try this at first when I noticed the highlight but could not get it to work and thought I was just playing with ghosts like in Adobe Reader.

 

51 minutes ago, Dan_Park said:

I think this editor has a lot more features than the old one. We all need to get used to how it works.

 

Yes this is great discovering new things but maybe rather than all of us struggling independently and wasting precious time you could share your knowledge and put together a video of the new features and how they work so that we can use the forum and it's new tools to focus on Architecture.  This could also save a couple of posts on this thread.

 

Thanks,  Chopsaw

Share this post


Link to post
Share on other sites
11 hours ago, Rich_Winsor said:

I have never been a fan of change just for the sake of change.

I must admit that so far I don't see anything of great enough

significance to warrant a revamping of the forum. It's like when

the local market decides that they are going to rearrange all

the items in the store. All this does is inconvenience all the

regular customers and it isn't going to bring in more new ones.

 

Things I have noticed so far include no numbering of the posts

in a thread. No friends in my profile section (I didn't have many

but where did they go?). And what happened to my post count?

I worked hard to accumulate over 500 posts and now I'm back

down to 496. ;) And what happened to the preview post feature?

I used that a lot to proof my entries.

 

I totally agree with the sentiment on change.

 

The new software is a rewrite by the software vendor. We made a few minor changes to customize the forum, like the login, and the colors but left the basic design as presented so as not to throw out good stuff and limit our time investment. We have dozens of other projects we would rather be working on, this one had to be done by the end of the year since the old forum software is no longer getting security updates.

 

Personally I would rather see a few users have some inconvenience and use software that is actively being developed with security fixes than keep an outdated software and discover the site hacked one morning.

 

A few of the features of the old forum software do not exist in the new forum. Friends were not migrated, there is a new concept called followers. That's not my choice it comes with the new software.

 

I don't know where your 4 posts got to, I suspect they were stolen but cannot prove it. If we catch the thief we will prosecute to the fullest extent that forum rules allow.;)

 

I see you found the preview post button, thanks for that I did not know where it was.

 

For now we will do minor tweaks where it make sense. Personally I really like the fact that I can read and navigate the forum on my smart phone. The new layout, while not perfect, solves a lot of issues related to small format devices and touch screens.

  • Upvote 1

Share this post


Link to post
Share on other sites

Dan, is there an App?  Or do I need to open a browser on my Andriod phone?

Share this post


Link to post
Share on other sites

I just got my first email PM notification with the new forum layout.  Looks great, nice big square avatars. Huge improvement !! :)

Share this post


Link to post
Share on other sites

Dan,

 

 I just had a rather interesting experience with posting.  Typed up post and added file, then realized file had wrong name, deleted file from post and then changed name and re uploaded.  When I previewed the post the original file was still there and would not go away.  Then things got really crazy when I tried to delete the post and start over.  It deleted ok but then when I went to repost it all reappeared even with the file that I deleted twice.  So the only solution that I could think of was to post and hope that I could edit after posting.  This worked but then after editing the Post tab is labeled as "Edit Topic"?

 

If you have any issues reproducing this situation please let me know.

Share this post


Link to post
Share on other sites

Dan,

I would be great if you could fix the link to the old Chieftalk site. It just redirects back to the new site. Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27853
    Total Members
    6254
    Most Online
    Drab24
    Newest Member
    Drab24
    Joined