Dan_Park

ChiefTalk Migration

Recommended Posts

28 minutes ago, Evolution said:

I'm using Microsoft edge. Before the migration I was able to select files and upload with little issue. Now I can't get anything to attach.

Microsoft Edge doesn't play well with ChiefTalk - at least not this version of ChiefTalk.

Share this post


Link to post
Share on other sites

Make sure you don't have another browser open when attaching or composing messages. If that works I think I might know what is going on.

Share this post


Link to post
Share on other sites

Ok,

 

I am aware of an issue we had brought up with the software company that created the forum software in regard to being logged in on two devices, two browsers, etc. causing session data to be overwritten.

 

If you browse on one device or browser at a time you should be fine. You don't have to log out, just close the browser window that is open to the forum. It only affects you if you are logged in on both devices/browsers with the same account on the same forum.

 

We think the upload issue might be related to a token refresh redirection that is fired off during the upload.

 

There is a fix in the alpha testing process of the software vendor, which I have confirmed resolves the issue. I expect the fix will be available in the next two weeks.

 

In the meantime you can avoid the issue by closing any browser windows you have open to ChiefTalk before opening it up on another computer, or different browser. It should not affect multiple tabs in the same browser.

 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, Evolution said:

Jon, you are using edge with no issues? Any trick to uploading files?

I wouldn't say any issues.  I had Chrome open and logged into ChiefTalk.  Anything but images failed to upload.  Closed CT in Chrome and things worked fine.

Share this post


Link to post
Share on other sites

Dan,  It is a great addition to have the total number of posts in each thread at the top of the page, but what happened to the individual post numbers.:(

Share this post


Link to post
Share on other sites
2 minutes ago, Chopsaw said:

Dan,  It is a great addition to have the total number of post in each thread at the top of the page, but what happened to the individual thread numbers.:(

Good point, How do we refer to post #n in this thread?

Share this post


Link to post
Share on other sites

Dan:

 

this is what my screen looks like when I enter Chieftalk

 

I can only see a few of the sections of the forum at a time

 

scrolling will be a PITA :(

 

also when scrolling if I pause to read a thread the scroll bar down button and top button

disappear until I move the mouse

which then means moving the mouse back over the button making scrolling a PITA

 

I don't like this at all :(

 

Lew

CHIEFTALK_NEW_ERROR1.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites
4 hours ago, BrownTiger said:

Testing upload

builder_BrookfieldResidential103_42.jpg

Schmucker_Mantel.plan

That's a nice mantel ;) Lol. I'm going to upload a few other items I commonly use as soon as I can find the time. 

Share this post


Link to post
Share on other sites
8 hours ago, Rosco2017 said:

That's a nice mantel ;) Lol. I'm going to upload a few other items I commonly use as soon as I can find the time. 

 

The mantel file is 25Meg so it was there to test the limit.

 

Quote reply feature from time to time does not work correctly for me. It keeps scrolling page up after 20 seconds I scrolled the page down let it sit and 20 seconds later it scroll to top.. Also can not reproduce it consistently.

Share this post


Link to post
Share on other sites

297f61db-663e-42b9-9558-458cfe4343bd.jpg

 

You drug the thumbnail to upload, hit on thumbnail to add it to your post. When you double click now thumbnail you can specify properties.

 

 

Share this post


Link to post
Share on other sites
11 hours ago, lbuttery said:

Dan:

 

this is what my screen looks like when I enter Chieftalk

 

I can only see a few of the sections of the forum at a time

 

scrolling will be a PITA :(

 

also when scrolling if I pause to read a thread the scroll bar down button and top button

disappear until I move the mouse

which then means moving the mouse back over the button making scrolling a PITA

 

I don't like this at all :(

 

Lew

CHIEFTALK_NEW_ERROR1.jpg

Lew,

 

Can you get some relief with the cntrl and - key?

Share this post


Link to post
Share on other sites
15 hours ago, glennw said:

Dan,

 

In the old forum there was a function like "Go To First Unread" in a thread.

I can't find anything similar in the new forum.

There is an "Unread Content", but that applies to the whole forum, not just a particular thread.

 

Is there anything that will take me to the first unread message in a particular thread?

 

OK, I think I found that one under Read Status ("Unread item links take me to the first unread comment") on the ribbon bar or whatever its called.

 

Now, how do I delete one of my own posts?

I see an options drop down with a delete button.

Share this post


Link to post
Share on other sites

The "Drag files here to attach" is confusing. I recently replied to a post, and I kept trying to drag 'n drop a PNG file into the typing space where I wanted it to insert in-line with my comments, not realizing that I had to specifically target the lower part of the window until I get the "blue dotted" rectangle, then proceed with the in-line insert just like on the old forum. It seems like this would have been a good opportunity to stream-line that whole procedure.

Share this post


Link to post
Share on other sites
16 hours ago, glennw said:

Dan,

 

In the old forum there was a function like "Go To First Unread" in a thread.

I can't find anything similar in the new forum.

There is an "Unread Content", but that applies to the whole forum, not just a particular thread.

 

Is there anything that will take me to the first unread message in a particular thread?

 

OK, I think I found that one under Read Status ("Unread item links take me to the first unread comment") on the ribbon bar or whatever its called.

 

Now, how do I delete one of my own posts?

 

 

My thoughts exactly,  I cannot seem to find the "ribbon" that Glenn is referring to.  IOW,  how do I set it up to see latest unread post at top of thread?

It's always a chore to figure out how these new formats work best.

 

Share this post


Link to post
Share on other sites

Scott,

 

I think this is what you are looking for:

 

 

ChiefTalk.png

Share this post


Link to post
Share on other sites
16 hours ago, lbuttery said:

Dan:

 

this is what my screen looks like when I enter Chieftalk

 

I can only see a few of the sections of the forum at a time

 

scrolling will be a PITA :(

 

also when scrolling if I pause to read a thread the scroll bar down button and top button

disappear until I move the mouse

which then means moving the mouse back over the button making scrolling a PITA

 

I don't like this at all :(

 

Lew

CHIEFTALK_NEW_ERROR1.jpg

 

Lew,

 

Attached image is what I see in Internet Explorer with the file menu and the shortcuts enabled across the top on the Old ChiefTalk forum.

 

I'm trying to understand your concern on scrolling since it appears to me the old site has the same issue. (Did you have a zoom level set on the old site?) Many browsers support a per site zoom level. I suspect if you work with that you will find a zoom level to your liking.

 

When you put your mouse over the scroll bars they will display I don't know how that affects scrolling since you would have to put your mouse back over them to scroll or use a scroll wheel on the mouse.

 

I'm having a hard time understanding your frustration.

chieftalk-old.jpg

Share this post


Link to post
Share on other sites
4 hours ago, rlackore said:

The "Drag files here to attach" is confusing. I recently replied to a post, and I kept trying to drag 'n drop a PNG file into the typing space where I wanted it to insert in-line with my comments, not realizing that I had to specifically target the lower part of the window until I get the "blue dotted" rectangle, then proceed with the in-line insert just like on the old forum. It seems like this would have been a good opportunity to stream-line that whole procedure.

 

We use a third party software for the forums. Because of that we don't always get our choice of how features are implemented. I can pass that request on to them, perhaps in a future update that might get implemented.

Share this post


Link to post
Share on other sites

Dan:

 

I was doing nothing special on the old forum

 

but I could see many more sections of the forum than I can now

 

the scroll bar thing is a PITA if you stop to read a posting

as you then have to mouse around until the arrow appears again then get over it again

before scrolling can continue

 

in the old forum the scroll arrow would not "disappear"

 

so yes, I am frustrated

 

Lew

Share this post


Link to post
Share on other sites

Larry:

 

I tried ctrl - and it makes it just a bit too small

 

plus then when I go to other tabs I have to do ctrl 0 to get back to normal

 

its a PITA either way :(

 

Lew

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27853
    Total Members
    6254
    Most Online
    Drab24
    Newest Member
    Drab24
    Joined