tommy1

Known Current Bugs In X8 Beta?

Recommended Posts

Zooming in on model in Perspective Full Overview camera is too fast.

 

There's no way to zoom in just right.

 

It's either not close enough, or an extra toggle on the scroll wheel brings your camera right inside the building.

Share this post


Link to post
Share on other sites

Zooming in on model in Perspective Full Overview camera is too fast.

 

There's no way to zoom in just right.

 

It's either not close enough, or an extra toggle on the scroll wheel brings your camera right inside the building.

 

I haven't experienced this particular issue. 

Share this post


Link to post
Share on other sites

Try opening your camera and under Scene Clipping, make sure "Clip Surfaces Within..." is set to a relatively small number.  I think its set to 24" OOB.

Share this post


Link to post
Share on other sites

Also, in X8, by default the camera itself moves when you use the mouse wheel (as opposed to zooming in like it did prior). If you just want to zoom in, use the new Perspective Crop Mode found under 3D>Camera View Options (or just hit P to toggle it on).

Share this post


Link to post
Share on other sites

Thank you Michael.  It hadn't occurred to me that the camera tools are slightly different. ...Change just takes a while to adjust to.

 

This may not be a bug. But the scroll zoom (and tilt action) in all other versions offered much better control over the camera views. Just my opinion..

Share this post


Link to post
Share on other sites

Thank you Michael. It hadn't occurred to me that the camera tools are slightly different. ...Change just takes a while to adjust to.

This may not be a bug. But the scroll zoom (and tilt action) in all other versions offered much better control over the camera views. Just my opinion..

You're welcome, however I could not disagree with you more regarding the second part of your statement. I wonder if it's possible you are having some sort of video card issues. Camera function has been greatly improved in my opinion.

Share this post


Link to post
Share on other sites

You're welcome, however I could not disagree with you more regarding the second part of your statement. I wonder if it's possible you are having some sort of video card issues. Camera function has been greatly improved in my opinion.

 

 

Thank you again Michael.  I only used one function on the mouse ever (the orbit tool) because it could do just about anything in getting the sweet spot for a screen capture. My apologies for sidetracking the thread topic, but historically the program updates have not affected the camera, and it immediately appeared as a bug.

 

After tinkering with the render preferences, the issue is seemingly resolved. (Every video card is different and they all need to be synced accordingly). Thank you again for pointing this out! 

 

back to the thread....

Share this post


Link to post
Share on other sites

Issues that I am having are updating saved camera views with color - getting scrambled to the point of replacement; looks similar to what others have posted.

 

The truss details/elevation text is no longer scalable, such as it has been in the past.

 

My old Logitech setpoint mouse driver gets overwritten (in that I lose my button mapping) when I run startup as administrator.

 

None of these issues have precluded any desire on my part to use X8.  I find it to be one of the better releases.

Share this post


Link to post
Share on other sites

Try opening your camera and under Scene Clipping, make sure "Clip Surfaces Within..." is set to a relatively small number.  I think its set to 24" OOB.

 

Michael, my clipping is set to 24" and I have a brand new strong video card noted in my sig. What I see is the zoom distance that a scroll responds to is too large and fast in full perspective overview. To get a feel for what I am talking about scroll enough to see one incremental motion and note the distance of travel and how smooth it is from point A-to-B.  If I get inside a building with a full camera it is noticeable smoother BUT when I back off the wheel the camera keeps zooming sometimes. Do the same test as before. 

 

I did not notice that in 7 and I have only used it and 8. I think the scroll distance needs to be shorter and smoother and more controllable in it's flight path for lack of a better description. I notice a big difference with the 3D mouse but there I have more speed setting's to adjust. 

Share this post


Link to post
Share on other sites

I have intermittent zoom issues too. The zoom will rocket from outside right through the walls with a single move on the mouse wheel - sometimes. I sent in a video with the problem when I was able to catch it once. Not consistent on my system.

Share this post


Link to post
Share on other sites

Not sure of this has any relationship to the zoom/mouse issues, but since using X8 I have had a number of instances where a camera will all of a sudden drastically change/jump out of position. Seems to happen when switching tabs, have to close the camera view and click the camera again to get the view back. This is on saved cameras, normally if a saved camera view changes and you close the tab it will ask if you wish to save the new position, in the issue described above it does not ask this, it just closes the tab. Have not done a new plan in X8 as of yet, this is on plans that have been upgraded from X7.

 

Graham

Share this post


Link to post
Share on other sites

Michael, my clipping is set to 24" and I have a brand new strong video card noted in my sig. What I see is the zoom distance that a scroll responds to is too large and fast in full perspective overview. To get a feel for what I am talking about scroll enough to see one incremental motion and note the distance of travel and how smooth it is from point A-to-B.  If I get inside a building with a full camera it is noticeable smoother BUT when I back off the wheel the camera keeps zooming sometimes. Do the same test as before. 

 

I did not notice that in 7 and I have only used it and 8. I think the scroll distance needs to be shorter and smoother and more controllable in it's flight path for lack of a better description. I notice a big difference with the 3D mouse but there I have more speed setting's to adjust. 

 

I've only been able to replicate this behavior by placing part of my model way far away from the rest. 

Share this post


Link to post
Share on other sites

 

To get a feel for what I am talking about scroll enough to see one incremental motion and note the distance of travel and how smooth it is from point A-to-B.

 

Same.  Even after playing with the render settings, and camera defaults. Shouldn't be happening.

 

Have tried on both work stations. One with a 1gb ATI graphics card. The other is a new machine with the magic 4gb Nvidia (Chiefs preferred graphics card).

Share this post


Link to post
Share on other sites

Is it just me when I try and back-up an X8 plan I get alot of missing materials that are working fine in model. I migrated this over as an X7 plan then filed it to X8. Am I not backing it up right? 

post-5962-0-36093200-1455476683_thumb.jpg

Share this post


Link to post
Share on other sites

It's not you Terry.  Public Beta X8 is often searching for material original install paths instead of a remediated path, AND even when files exist, is not recognizing available files.

 

jon

Share this post


Link to post
Share on other sites

Anyone have issues with live images in layout shifting & changing the cropping when printing?post-284-0-52988100-1456275560_thumb.jpg

Share this post


Link to post
Share on other sites

Anyone have issues with live images in layout shifting & changing the cropping when printing?

yEAH DOWNLOAD THE NEW UPDATE IT'S SUPPOSED TO ADDRESS THAT BUG. caps lock sorry

Share this post


Link to post
Share on other sites

damn, apparently it hasnt been fixed downloaded the update this morning.

Share this post


Link to post
Share on other sites

X8 has been officially released.  For more information, see this post in the Announcements forum:

 

https://chieftalk.chiefarchitect.com/index.php?/topic/8433-x8-now-available/

 

All problems that were reported to us during beta that we determined were new problems in X8 should have been fixed.  If you find any other problems in X8, then please assume that they are issues that we are not aware of.  Please report any problems you find directly to our technical support department so that we can investigate them further. 

 

You can contact technical support here:

 

https://www.chiefarchitect.com/support/#contact

 

 

Share this post


Link to post
Share on other sites

Dermot,

 

I reported a bug with the Stair Top Height to Kirk and sent a Plan that he said he forwarded.  This was an X7 Plan brought forward to X8 and the Stair Height is 1/2" higher than the 2nd Floor (the thickness of the Finish Floor).  It doesn't seem to be a problem with new X8 Plans but we do need X7 Projects to work correctly in X8.

 

That bug has not been fixed.

Share this post


Link to post
Share on other sites

Not sure if this is a bug, or user error, but WTF is this bizarre linear entity in my camera view, and how do I make it go away?

post-258-0-46454100-1456293712_thumb.jpg

Share this post


Link to post
Share on other sites

Not sure if this is a bug, or user error, but WTF is this bizarre linear entity in my camera view, and how do I make it go away?

Looks to me like some sort of moulding polyline.  You should probably attach the plan.

Share this post


Link to post
Share on other sites

To me it looks like your crosshairs, But that other line probably is not a bug

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27841
    Total Members
    6254
    Most Online
    ExcelNow2
    Newest Member
    ExcelNow2
    Joined