MarkMc

How to access old forum?

Recommended Posts

Looking for something that may be there- link on this board to leagacy forum takes me back to this board, advanced search is yieling no results from the old forum. Any clue?

Share this post


Link to post
Share on other sites

Since they redirected the url, there's no way.  Even the link "Legacy Chieftalk" simply redirects back to this forum. :rolleyes: :rolleyes: :rolleyes:

 

ROFLMAO _ CGU

Share this post


Link to post
Share on other sites

Mark if you look above the Q&A area there is a legency area to access what you are asking for

Share this post


Link to post
Share on other sites

Mark if you look above the Q&A area there is a legency area to access what you are asking for

Raymond,

 

See post #2 in this thread.  Try it yourself :P

Share this post


Link to post
Share on other sites

This is nutty,  come on CA,  at least let us get a chance to go back to old forum to review past posts. We don't need to post,   we just want to get there to find older info, thank you,  thank you very much.

Share this post


Link to post
Share on other sites

Sorry about that.  It was a mistake on our end.

 

It should be working correctly now.

Share this post


Link to post
Share on other sites

Sorry about that.  It was a mistake on our end.

 

It should be working correctly now.

Appreciate that,  but how do we get there?  Thanks.

Share this post


Link to post
Share on other sites

Appreciate that,  but how do we get there?  Thanks.

See post #3 in this thread

-or to be more detailed, select the Chieftalk Forum and then Click on "Legacy Chieftalk"

Share this post


Link to post
Share on other sites

Sorry about that.  It was a mistake on our end.

 

It should be working correctly now.

Now it seems to be redirecting us back to THIS forum

Share this post


Link to post
Share on other sites

Yep,   not working for me either.

Share this post


Link to post
Share on other sites

Works for me, it does.  Maybe you need to exit your Browser and restart it.

 

-or- try using the force ;)

Share this post


Link to post
Share on other sites

I don't know the specifics but if it's DNS change it may take a bit to propogate back through the system.

Share this post


Link to post
Share on other sites

wasn't working for me either in Firefox, tried IE and it worked. Went back into FF and deleted cache- refresh and close open did nada. now it works.

There does seem to be and issue with the advanced search BTW- I could get results by user, but by user and specific forum got nada.

Share this post


Link to post
Share on other sites

 

 

Went back into FF and deleted cache

 

Yes, you may need to clear your cache in order to get the updated information. Pressing CTRL+F5 in your browser is a quick way to achieve this.

Share this post


Link to post
Share on other sites

I am on home computer,  using safari,  new window in safari,  type in CHIEFTALK,  takes me straight to the old forum,  from there I can get to new forum.  So if I am on home computer,   I open a new browser window,  how do I go straight to new forum?  When I get to the office in AM I will see how that works on Safari,  I am assuming if I type in CHIEFTALK in new browser window using Safari on office mac,  it will take me to new forum and not the old forum.

 

Two computers doing two differdent things,  what's new?  I got on my iphone today and if I go to contacts to look up a number,  I no longer get the keyboard to type in name......  I have to scroll down to find contact.......  I think I am cursed.....  

Share this post


Link to post
Share on other sites

d dot,

 

Try chieftalk.chiefarchitect.com for the new one and chieftalk.com for the old one. 

Don't you use favourites or shortcuts or whatever mr mac calls them. 

Share this post


Link to post
Share on other sites

d dot,

 

Try chieftalk.chiefarchitect.com for the new one and chieftalk.com for the old one. 

Don't you use favourites or shortcuts or whatever mr mac calls them. 

Back at office,  accessed  new site  by  typing in CHIEFTALK.COM,  and on the home computer,  I typed in CHIEFTALK.COM and that one went to old forum.  (done in safari)

 

Just another example of the inconsistencies in my computer world.........  and I ain't even go to the WOOD FLOOR OVER CONCRETE GARAGE issues......  I spent so much time on that,  and I still can't quite figure it out.

 

If I am using Google chrome,  I go to old web site on office mac.

 

On PC both IE and Google Chrome take me to old web site using chief talk.com

On PC both IE and Google Chrome take me to new web site using chieftalk.chiefarchitect.com  ( as Glenn stated)

 

So it is only on office mac using safari that chief talk.com goes to new site.  So on the mac at office I do not know how to get to old site.

Share this post


Link to post
Share on other sites

and I ain't even go to the WOOD FLOOR OVER CONCRETE GARAGE issues...... I spent so much time on that, and I still can't quite figure it out.

Scott, I usually just use a slab for those, who wants to create a crawl space and breakthrough the existing stem wall for access. You usually need a footing anyway.

Share this post


Link to post
Share on other sites

I simply have the links on the desktop - don't even open my browser - just go straight there

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27833
    Total Members
    6254
    Most Online
    jaimeducusin
    Newest Member
    jaimeducusin
    Joined