rgfeher

Members
  • Posts

    65
  • Joined

  • Last visited

Reputation

5 Neutral

Profile Information

  • Gender
    Male
  • Location
    Lewes, DE - USA

Recent Profile Visitors

736 profile views
  1. Sold Johnny - finances Good luck all -- have really enjoyed it - hate to go Take care Randy
  2. X6 Full - asking 1200/OBO X7 new 2695 1200 + 645 (upgrade w/ SSA) + 50 (transfer fee) = 1895 2695 (new) - 1895 = 800 (savings) Please email Randy rgf@mchsi.com if interested
  3. With great reluctance, I must part with Chief 1500 - email or call & leave message if interested rgf@mchsi.com 302 945 5980 Randy
  4. I agree with Perry Only way to know if it is the router or modem is to try the modem directly to see if the speed increases Tis likely one of the two is the culprit If both register roughly the same speeds, then the problem may be in cabling or directly from the provider Good luck tracking this down Scott
  5. Scott Could be a router issue To check, I'd plug the Ethernet cable directly into the modem (disconnect from the router) Then check your speed to see if it improves
  6. Mine My ping is up there - but that is most likely due to the server jump
  7. I agree with Gene I would approach it using landings till they hit the straight run
  8. Try a glass house view - maybe they will reveal themselves
  9. Curt Not sure if this is what you re looking for but this is the url I use from my desktop to get straight to the forum https://chieftalk.chiefarchitect.com/
  10. For those that use CCleaner for maintenance Select Options/Cookies Here you can select the sites you want to retain before the clean
  11. same here - got tired of replying only to see it lost who knows where First time I've tried since then Edit: well that worked but it was a fairly short reply whereas my last attempts had more volume I also thought it might be a timeout type of issue
  12. Chief runs the forum but from my limited knowledge, it is not the creator or owner I refer to a ticket I submitted regarding some issues I was having w/ the forum on my end The reply was something to the effect that Cheif would have to contact the "owner" (designer?) of the forum and for me to attach capture screens of the issues The problems were corrected without any intervention by me (or Chief that I am aware of)