ronald

Interior door labels showing in elevation

Recommended Posts

Hello,

upgraded to X9. Problem is in Elevation view, interior door labels and window labels from other elevations show up. I have tried everything in my knowleged and in help menus and google searches, but find no solution. Does anyone have the solution in our forum?

see attached image, 

thank you.

Ron Cole

labels_argh.thumb.jpg.3038b40f9c231f38b798907a6e2af733.jpg

Share this post


Link to post
Share on other sites

I ran into something like this back a ways on one plan - don't remember the solution but got it from tech support. May have involved a legacy plan- call them.

Share this post


Link to post
Share on other sites
14 minutes ago, MarkMc said:

I ran into something like this back a ways on one plan - don't remember the solution but got it from tech support. May have involved a legacy plan- call them.

Thank you very much for the advice. You may be right about  legacy plan.

 

Share this post


Link to post
Share on other sites

I have had this show up before also and mine was not a legacy plan. This issue with me was cabinet labels. There were cabinets on the wall behind the wall in elevation I was viewing using the room elevation camera for my cabinets to layout and those labels showed up over the cabinets I was detailing. I couldn't select them, turn them off (without the others disappearing), or refresh the view - nothing worked. I never figured it out - I placed white-out boxes over the offending labels and moved on; Work must go on in spite of these annoyances.

Share this post


Link to post
Share on other sites
1 minute ago, Ridge_Runner said:

I have had this show up before also and mine was not a legacy plan. This issue with me was cabinet labels. There were cabinets on the wall behind the wall in elevation I was viewing using the room elevation camera for my cabinets to layout and those labels showed up over the cabinets I was detailing. I couldn't select them, turn them off (without the others disappearing), or refresh the view - nothing worked. I never figured it out - I placed white-out boxes over the offending labels and moved on; Work must go on in spite of these annoyances.

Oh my gosh, now that is frustrating. Once I get reply from Tech  Supp, I will post my findings. I will ask about cabinets if I have the chance.

 

Share this post


Link to post
Share on other sites

Have you tried simply turning off the layer in Display Options: "Doors, labels" while in that camera view? That is the first thing I would try.

 

DJP

Share this post


Link to post
Share on other sites
1 hour ago, DavidJPotter said:

Have you tried simply turning off the layer in Display Options: "Doors, labels" while in that camera view? That is the first thing I would try.

 

DJP

Hi, yes have tried that. I do want the labels to show on the elevations.( It helps link the window & door schedule with the plan view. It answers a lot of questions for submissions and for construction). I have removed the labels and even the doors & windows completely from the layer set then saved the file, closed, then reopened and reselected them  into the layer set. Also, I have gone the the elevation/cross section defaults and tried the advanced settings and changed to - still no luck.  I could crop the view so I do not get so many labels, but it would cut out needed images of the building.

Capture.PNG

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

A possible work around is to turn off the offending labels in Plan view (of course this would be a last resort until Tech Support comes up with an actual fix) but should work. You can turn them back on in another Display Options dialog for plan viewing/printing.

 

DJP

Share this post


Link to post
Share on other sites

This has happened to me.What has worked  for me is to use the delete surfaces tool until you expose the offending door.  Carefully open the door, go to the label tab and uncheck show in this view and check automatic.  Repeat with the others.

I believe the reason this happens on legacy plans is because when CA introduced door and window labels in elevation, I mistakenly checked 'show in this view' trying to correct some initial erratic behavior.  

  • Upvote 1

Share this post


Link to post
Share on other sites

Just do what David said but on a separate layerset created for that purpose.

Share this post


Link to post
Share on other sites

I have also seen this, is it a problem with the siding, or some kind of transparence setting, wall fill, or simply b/c It's on.  I just don't know but would like to find out.

Share this post


Link to post
Share on other sites

Hello everybody,

 

I have a question for doors' labels ,I'm using X7 version:

 

Recently & suddenly , every time I put a door in my plan view the label comes out twice, I mean it shows double label...???!!

 

Any idea why does that happen ...???

 

Really appreciate your help.

 

Thanks,

Mohammed

  • Upvote 1
  • Downvote 1

Share this post


Link to post
Share on other sites

I think you have 2 different schedules going on, delete one of those and you'll be back to 1 label

Share this post


Link to post
Share on other sites

Believe it or not, making windows "opaque" in the render view settings fixes this. 

 

It it is a bug that's not been addressed yet as far as I know. 

 

....and who the hell is down voting this poor gentleman???

  • Upvote 1

Share this post


Link to post
Share on other sites
9 hours ago, Michael_Gia said:

Believe it or not, making windows "opaque" in the render view settings fixes this. 

 

It it is a bug that's not been addressed yet as far as I know. 

 

....and who the hell is down voting this poor gentleman???

Hi, the opaque option does not solve the problem, unfortunately. 

Share this post


Link to post
Share on other sites
On 6/12/2017 at 7:46 PM, DRAWZILLA said:

I have also seen this, is it a problem with the siding, or some kind of transparence setting, wall fill, or simply b/c It's on.  I just don't know but would like to find out.

Hi, I have tried changing walls by changing to other wall types plus tried all options I can find in the view/render settings, no luck. Have reset the program preferences,

I have opened one of the Chief X9 sample plans... and no problem...so it appears to be something with my X5 plan being opening in X9.

I have sent my plan to Tech Support for to them to open and see what's up. Will report back their findings.

Share this post


Link to post
Share on other sites
On 6/12/2017 at 7:42 PM, MoeGia said:

This has happened to me.What has worked  for me is to use the delete surfaces tool until you expose the offending door.  Carefully open the door, go to the label tab and uncheck show in this view and check automatic.  Repeat with the others.

I believe the reason this happens on legacy plans is because when CA introduced door and window labels in elevation, I mistakenly checked 'show in this view' trying to correct some initial erratic behavior.  

Hi, thank you, I have tried your suggestion, but it did not work for me. I have opened one of the Chief X9 sample plans... and no problem...so it appears to be something with my X5 plan being opening in X9. My plan has been sent to Tech Supp so I should find the solution soon.

Share this post


Link to post
Share on other sites
On 6/12/2017 at 7:42 PM, CharlesVolz said:

Just do what David said but on a separate layerset created for that purpose.

Hi, thank you for your suggestion. Yes, I have done that (a copy of the layerset minus the window and door labels displayed). 

Share this post


Link to post
Share on other sites
On 6/12/2017 at 7:25 PM, DavidJPotter said:

A possible work around is to turn off the offending labels in Plan view (of course this would be a last resort until Tech Support comes up with an actual fix) but should work. You can turn them back on in another Display Options dialog for plan viewing/printing.

 

DJP

Hi, thank you for your suggestion but I could keep them on in plan view and off in elevation view.  I do want the labels shown in elevations so my temporarry work-around will have to have to be pasting boxes over the unwanted/incorrect labels.

Share this post


Link to post
Share on other sites
On 6/12/2017 at 3:42 PM, MoeGia said:

This has happened to me.What has worked  for me is to use the delete surfaces tool until you expose the offending door.  Carefully open the door, go to the label tab and uncheck show in this view and check automatic.  Repeat with the others.

I believe the reason this happens on legacy plans is because when CA introduced door and window labels in elevation, I mistakenly checked 'show in this view' trying to correct some initial erratic behavior.  

 

Nice catch Maureen!!  I personally haven't had this problem come up but I know there have been several users who have had this problem and this is the only solution I've heard anyone bring up that makes any sense.  I read your posts a while back and gave you a point because I was 99% certain you were on to something but I finally just had the chance to test it and you are absolutely right.  The labels showing through the house can be very easily caused and addressed this way. 

 

BTW, in addition to using delete surfaces you can also simply move the camera position.  In fact, reusing cameras and moving them may very well be what triggers the problem for some people in the first place. 

 

I tried figuring this out for another user a while back and I couldn't reproduce or solve it.  Anyway, well done!  If I could give you more points I would. 

Share this post


Link to post
Share on other sites
16 hours ago, ronald said:

Hi, thank you for your suggestion but I could keep them on in plan view and off in elevation view.  I do want the labels shown in elevations so my temporarry work-around will have to have to be pasting boxes over the unwanted/incorrect labels.

Try doing as Maureen suggested.  Either use the Delete Surface tool or move your camera to where the offending doors are visible.  Open the door DBX while in that elevation view, click on the label tab, and then select "Hide In This View".  Once you do that for all the necessary doors, either click 3D>Rebuild 3D or move your camera back into position.

Share this post


Link to post
Share on other sites
5 hours ago, Alaskan_Son said:

Try doing as Maureen suggested.  Either use the Delete Surface tool or move your camera to where the offending doors are visible.  Open the door DBX while in that elevation view, click on the label tab, and then select "Hide In This View".  Once you do that for all the necessary doors, either click 3D>Rebuild 3D or move your camera back into position.

Thank you for your good advice. Moving the camera should be the best solution as the delete surfaces was so labor intensive (I have many offending labels and many surfaces).

Share this post


Link to post
Share on other sites

FYI Tech support believed that my video card was the problem as they could open my file without problem. I didn't think so, but followed their advice. Verifying/upgrading drivers, while supposedly simple, is not.   <_<   Through this exercise, I can now confirm that my video card is not the problem.

I will give up trying to get the program to work as it should and use the work around suggested by Alaskan_Son and MoeGia, thank you,

Ron Cole

Share this post


Link to post
Share on other sites

Ronald,

I believe your particular problem is related to your video card.  Unfortunately, it looks like updating the drivers does not solve this particular problem.  One possible solution would be to adjust your Render Preferences and turn your Hardware Edge Smoothing to either High or None.  We were only able to repro this problem on one machine with this setting on Low.

  • Upvote 2

Share this post


Link to post
Share on other sites
18 hours ago, Alaskan_Son said:

 

Nice catch Maureen!!  I personally haven't had this problem come up but I know there have been several users who have had this problem and this is the only solution I've heard anyone bring up that makes any sense.  I read your posts a while back and gave you a point because I was 99% certain you were on to something but I finally just had the chance to test it and you are absolutely right.  The labels showing through the house can be very easily caused and addressed this way. 

 

BTW, in addition to using delete surfaces you can also simply move the camera position.  In fact, reusing cameras and moving them may very well be what triggers the problem for some people in the first place. 

 

I tried figuring this out for another user a while back and I couldn't reproduce or solve it.  Anyway, well done!  If I could give you more points I would. 

Thanks Michael.  Yes, I meant to come back and suggest moving the camera too but never made it here, so thank you for noting that.  Moving the camera is definitely an easier solution if a number of labels are involved. 

 

My problem with this began during Beta when casement window labels were broken and didn't show with 'automatic' checked.  I made my windows 'show in this view' to get around it.  Oy, what a mess.  Occasionally, I still find one of those old remnants.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27858
    Total Members
    6254
    Most Online
    danmor
    Newest Member
    danmor
    Joined