dshall

CROSS SECTION LINES do not show in layout

Recommended Posts

Has anybody noticed that cross section lines do not show in layout? Is there a reason for this?

Do a quick test, cut a section thru house, change cross section line layer to red and size 300, send to layout. Do you see heavy red lines?

Share this post


Link to post
Share on other sites

I was able to get it to say when in the camera dbx checked the "saved" box.

post-314-0-20305800-1468594512_thumb.png

post-314-0-08427300-1468594513_thumb.png

Share this post


Link to post
Share on other sites

I was able to get it to say when in the camera dbx checked the "saved" box.

No JB, send cross section view to layout.

Share this post


Link to post
Share on other sites

Cut a section, look at the layer CROSS SECTION LINES.

Share this post


Link to post
Share on other sites

If you have to use red make it on the dark almost black side, if you print to grayscale

Share this post


Link to post
Share on other sites

no red in layout

 

exactly,  why wouldn't we want the option.  

 

In fact the layer is not even shown in layout

Share this post


Link to post
Share on other sites

the thickness of the cross section line is adjusted in the camera/ display section of the camera DBX. My camera's show up fine in the layout

Share this post


Link to post
Share on other sites

I've never noticed whether or not cross section lines can be displayed in layout or not and I'm away from my computer so I couldn't test but I'll take your guys' word for it for now...I'll try to remember and test it later. Anyway, it's a bit of a workaround, but if you need cross section lines displayed, I'm betting you can unlock the layer in plan, group select and cut them, and paste hold position. I'm pretty sure this will turn them to standard CAD. Of course they would no longer be live.

Share this post


Link to post
Share on other sites

If you have to use red make it on the dark almost black side, if you print to grayscale

 You are missing the point.  I made the layer red and very very heavy to confirm the lines are not seen in layout.  I see red heavy lines in section view but not when section view is sent to layout.  I just checked with tech and Michael confirmed behavior.

Share this post


Link to post
Share on other sites

the thickness of the cross section line is adjusted in the camera/ display section of the camera DBX. My camera's show up fine in the layout

Perry,  look at Shane's post number 6.  That is what I am talking about.

Share this post


Link to post
Share on other sites

I have a feeling 'Cross Section Lines' have a very unique purpose in Chief. If the 'All Off' layer set is used then just the 'Cross Section Lines' layer is selected, nothing shows. But if your Section Layer Set is chosen, 'Cross Section Lines' will turn on and off with the layer. So they are there but not really 'there' and behave like no other Layer I know of.

Share this post


Link to post
Share on other sites

My understanding is that cross-section lines in section view are the same as the outline in layout view. 

Share this post


Link to post
Share on other sites

exactly,  why wouldn't we want the option.  

 

In fact the layer is not even shown in layout

Your right, I never use red so never saw it.

Share this post


Link to post
Share on other sites

In fact the layer is not even shown in layout

..nor is it shown in section if it's the only layer selected. What other layer behaves like that? Why? What are cross section lines?

Share this post


Link to post
Share on other sites

This is nutty,

 

I get the Cross Section Lines as RED in both the Section View and in that View sent to Layout.  This only works for "Live Views", not for "Plot Lines"

 

But I can't get the Cross Section Callout to be RED in the Plan - even though I've changed those Layers - but when I send the Plan to Layout the Cross Section Lines in the Layout are RED.

Share this post


Link to post
Share on other sites

Messing around with "live view" when sending to layout

post-4392-0-70656400-1468601439_thumb.png

Share this post


Link to post
Share on other sites

This is nutty,

I get the Cross Section Lines as RED in both the Section View and in that View sent to Layout. This only works for "Live Views", not for "Plot Lines"

But I can't get the Cross Section Callout to be RED in the Plan - even though I've changed those Layers - but when I send the Plan to Layout the Cross Section Lines in the Layout are RED.

This is how cameras have always worked. They won't display in color as long as the camera view is open. Save that view and close it and the color will display in plan.

Share this post


Link to post
Share on other sites

This is how cameras have always worked. They won't display in color as long as the camera view is open. Save that view and close it and the color will display in plan.

Thanks Michael.  So now I get the RED in both Plan and Layout for both.

  CROSS SECTION CALLOUTS

  CROSS SECTION LINES

 

Scott,  the Key to the Cross Section Lines being in color in the Layout is using a "Live View". 

Share this post


Link to post
Share on other sites

Cross section lines are not really intended to be part of your working documents.  They are only added to section views so that dimension lines can locate cut surfaces.  They are not permanent and will get regenerated any time the view is regenerated.  One could probably make an argument that they should not appear in live views either because this is inconsistent.  You can always turn off the layer though.

 

Our long term goal is to make them go away by improving our dimension tools for camera views.

 

From the reference manual:

 

Cross Section Lines

Cross Section Lines are created in cross

section views to represent any objects split

by the cross section line of the camera. They

are placed on the “Cross Section Lines”

layer, which is locked by default, and they

get deleted and replaced whenever the view

is redrawn.

When a dimension is drawn to locate an

object split by a camera’s section line, it

actually locates Cross Section Lines. So that

dimensions can be retained when Cross

Section Lines are regenerated, a Point

Marker is automatically created where a

dimension meets a Cross Section Line and

the dimension locates it instead of the Cross

Section Line. See “Point Markers and

Dimensions” on page 1059.

Cross Section Lines will print when their

layer is turned on; however, they are not

included when the view is sent to layout. The

Point Markers created when dimensions

locate Cross Section Lines, however, will

both print and display in views sent to layout.

See “Layout” on page 1235.

The “Cross Section Lines” layer can be

unlocked, allowing Cross Section Lines to be

be selected and edited. Additional CAD

objects can also be placed on this layer when

it is unlocked, as well; however, when the

view is redrawn, all CAD objects on this

layer will be deleted and replaced with a

fresh set of Cross Section Lines.

Share this post


Link to post
Share on other sites

I always use plot lines for sections/ elevations b/c I print in grayscale so I never saw it. I don't like color in those, it doesn't print well

Share this post


Link to post
Share on other sites

What got me started on this I have a client that wants the CROSS SECTION LINES much heavier than everything else.  This is the "classic" way of doing cross sections.

 

This is a very nice feature if I can use it in layout.  I do not care if they are redrawn,  in fact I want them redrawn if something changes.  So Dermot,   I think I would prefer if  you guys keep this in but find a way I can use in layout.

 

The work around is to lock all layers but the cross section line layer,  select all cross section lines,  copy and put them on their own layer.  Not too bad,  but still not "live".

 

Another option is to use the "live view" as Joe suggested.  I stopped using that option a while back for some reason....  because it did not look as good?  Perry,   why did you stop using "live view"?

 

Thanks guys and Dermot for helping me out with this.

Share this post


Link to post
Share on other sites

Can't you just change the roof line thickness in that anno-set / layer-set and anything else you want thicker.

Share this post


Link to post
Share on other sites

Can't you just change the roof line thickness in that anno-set / layer-set and anything else you want thicker.

 

Maybe,  I will look into that, again.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined