RL-inc

X8 locking up

Recommended Posts

I am making the leap from X6 to X8 and have loaded it on my laptop.

The download and library transfer has gone as smooth as all previous version upgrades.

When it comes to running the program things bog down.

 

It is somewhat slow to load and opening a new or existing plan from an older version is quite sluggish as well.

Where we really hit the brakes is in any sort of 3d modeling with shadows enabled.

It is at that point that the program locks up.

 

I have loaded all previous version upgrades on my laptop first and the onto my main office computer later just to make sure that there are no issues the could compromise my main work station. All of those had gone smoothly on both machines- with the laptop being slightly slower due to less powerful machine.

( the laptop has an I-5 processor and an Nvidia Geforce 560m card- office unit has I-7 processor and GTX 570 card.)

 

 

Any ideas on why the laptop would be having these issues with X8-

Any ideas if I may experience similar issue on the office rig?

 

 

Thanks as always for any input.

 

 

Share this post


Link to post
Share on other sites

Rob,

 

In Preferences, do you have Legacy Shadows checked?

If so, try unchecking it.

Share this post


Link to post
Share on other sites

Did you go to your nvidia card setup and put X8 in its 3D list?

  • Upvote 1

Share this post


Link to post
Share on other sites

This is certainly unwanted and unacceptable, were I you I would get on the phone to Chief Architect Tech Support and see if they can be of help to you. Generally X8 is a little slower than earlier versions but not by much at least in my experience having used it on my desktop and laptop for almost a year. But in exchange for the slowness you get a fine array of new tools and function I find irreplacable.

 

DJP

Share this post


Link to post
Share on other sites

Have mentioned this issue in several other postings of mine. My current solution is to make sure that shadows are turned off, need to do this before the camera view is opened otherwise you will go into an endless loop and have to quit Chief through the end task function in task manager. The only time this happens to me is on a laptop that only has an integrated graphics chip.

 

Graham

Share this post


Link to post
Share on other sites

I spoke with tech support and we determined that X8 was not using my Nvidia graphics card.

I have gone to the Nvidia control panel and tried to add X8 but in CA preferences it still shows that X8 is using the Intel graphics that are basic on the laptop.

 

Tech support suggests that I contact Nvidia tech.

I guess that is the next step

Share this post


Link to post
Share on other sites

Your video card is a bit outdated, I would slip a 900 series in there.

Share this post


Link to post
Share on other sites

Can't find a way to talk to a human at Nvidia.

 

Have tried through the Nvidia control panel to add X8 to the 3d list as it shows on my office machine but it seems like X8 does not recognize it or vise-vera.

 

talked to CA support again and they are saying that I need to talk to Nvidia- wish I could :huh:

Share this post


Link to post
Share on other sites

What driver do you have installed? Our laptops have a GeForce 555m card. If you have driver 362.00 keep it. If you have a newer driver try disabling Nvidia audio drivers through device manager. This worked, so far, with issues on our laptop that has graphics driver 364.51. Just implemented this earlier today so hope it stays fixed. Also hopes this helps you.

Share this post


Link to post
Share on other sites

Chief is correct in directing you to Nvidia. The graphics adapter used is not determined by Chief, this is between your system and the graphics adapter. The notification in preferences is just telling you that this is the adapter that your system is recognizing.

 

Graham

Share this post


Link to post
Share on other sites

Dianne-

i looked at the Nvidia control panel and i can't find anywhere that it references audio drivers.

only 3d settings are listed

Share this post


Link to post
Share on other sites

Dianne-

i looked at the Nvidia control panel and i can't find anywhere that it references audio drivers.

only 3d settings are listed

 

I believe for the audio drivers you need to access them from the Windows Device Manager. Possibly Dianne could clarify if in fact she meant the audio drivers or the video drivers. The Device Manager may also indicate as to whether or not the graphics card is being recognized, a yellow exclamation icon beside it's name indicates a problem with that device. If you open up the devices properties you will find options to update the driver, roll back the driver and to enable/disable the device. Sometimes just resetting it will do the trick. Keep in mind that there are times when you make changes here that you need to reboot your system for the changes to take effect.

 

Graham

Share this post


Link to post
Share on other sites

I found the devices manager and disabled the Nvidia card and enabled again- then in my infinite wisdom i decided to disable the Intel card so CA would have to look for the Nvidia card.

i didn't think about the fact that it would turn off the dis[lay on my computer!

 

Now i'm stuck. :blink:

 

 

 

Share this post


Link to post
Share on other sites

If that fails.

Safe mode, hit F8 (on mine some are f10) as it starts to access drive. Repeatedly. May get you there.

Share this post


Link to post
Share on other sites

If that fails.

Safe mode, hit F8 (on mine some are f10) as it starts to access drive. Repeatedly. May get you there.

 

You have to be fast on the F8 these days as our system boot-up much faster than before. I usually keep the F8 pressed down before hitting the power on and then keep it held down until the Safe Mode pops up. Same if you need to use an F2 to get into the Bios configuration settings.

 

Graham

Share this post


Link to post
Share on other sites

Yes to disabling the nvidia audio driver in the Windows device manager.

Share this post


Link to post
Share on other sites

Rob - Let us know if you were able to get your screen back. Feel very concerned that my attempt to assist has resulted in further aggravation.

 

Graham

Share this post


Link to post
Share on other sites

Thanks for all the feedback and sorry for the slow reply. In the field yesterday afternoon.

Reboot solved the bblack put problem.

Took the machine into computer guy and we tried reinstalling the Nvidia drivers.

No luck.

He is working on it now and I will mention disabling the audio drivers.

Thanks again for all the help.

Will update as soon as I know more.

Share this post


Link to post
Share on other sites

Follow up to the possible fix to Nvidia driver issues by disabling the Virtual Audio Devise through windows device manager. This worked only temporarily with the newest Nvidia video driver 364.51 . So we did a clean removal and installed 362.00 and disabled audio device. This worked....for only a couple of days. Back to 3d issues with Chief.

These problems are only on one of our laptops, which both are identical except on one the Nvidia driver was never updated to 364.47 or 364.51. The laptop that was not updated with the bad drivers is not having any issues.

 

To the OP, I was hoping I had found a solution to your issues as well as ours. The idea regarding the audio device came from the GeForce forums.

Share this post


Link to post
Share on other sites

Follow up to the possible fix to Nvidia driver issues by disabling the Virtual Audio Devise through windows device manager. This worked only temporarily with the newest Nvidia video driver 364.51 . So we did a clean removal and installed 362.00 and disabled audio device. This worked....for only a couple of days. Back to 3d issues with Chief.

These problems are only on one of our laptops, which both are identical except on one the Nvidia driver was never updated to 364.47 or 364.51. The laptop that was not updated with the bad drivers is not having any issues.

 

To the OP, I was hoping I had found a solution to your issues as well as ours. The idea regarding the audio device came from the GeForce forums.

 

Just roll-back the driver. It is unlikely that there is anything in the new driver that would be of benefit anyways. Most of these updates are for special game related functions. You can always read the release notes to confirm.

 

Graham

Share this post


Link to post
Share on other sites

Just roll-back the driver. It is unlikely that there is anything in the new driver that would be of benefit anyways. Most of these updates are for special game related functions. You can always read the release notes to confirm.

 

Graham

We've tried that but it seems updating to 364.47 / 51 did something damaging to the video card or changed a setting.

Share this post


Link to post
Share on other sites

We've tried that but it seems updating to 364.47 / 51 did something damaging to the video card or changed a setting.

 

Instead of doing a roll-back you can down load the driver version package you want directly from the Nvida download site and run the installer. This will override the device manager and install the driver package. Kind of like a clean full install.

 

Graham

  • Upvote 1

Share this post


Link to post
Share on other sites

I had a problem of X8 locking up. it was the video. NVIDA was not being used, just the intel one. Chatted with NVIDIA and they sent this procedure:

1. Open the NVIDIA Control Panel

2. Select "Manage 3D Settings"

3. Select "Program Settings" tab

4. Click "Add" button

5. Browse to and select the application executable you wish to create a profile for

6. Choose the preferred graphics processor to use from the drop menu

My card and driver and windows are all newer, so not sure if this will even work for you. But it might be similar enough.

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28863
    Total Members
    9156
    Most Online
    Stephanie_M
    Newest Member
    Stephanie_M
    Joined