AndyGump

Chief is acting buggy on my system

Recommended Posts

 

Has anyone else experienced or is experiencing Chief freezing up while working?

 

When it freezes, I can see the cursor and move it around in the tools section at the top and in the docked windows on the right side of the screen but not in the workspace. It disappears in the workspace. Very strange.

 

The weird thing is, Chief will allow me to save the plan and the layout when it decides to freeze so only some of the functionality stops.

 

Thanks for any and all help in this matter.

 

And before you say anything Lew, I will contact customer support tomorrow.

 

Andy.

Share this post


Link to post
Share on other sites

I would not tolerate such behavior myself. The last time I did have trouble with crashes was several versions ago, it turned out to be an out of date mouse driver in my case. Others have had hardware that needs repair (RAM, Hard drive, video card). I keep my PC's interior hardware clean (I clean it once a month) and I have sufficient anti-virus/malware to keep that stuff off my PC and I run utilities to maintain my PC and its daily operation that run every day during the day. You might start with a call to Tech Support and then check your software drivers for mouse, video card, and other key hardware. Clean your case and interior components (carefully) and see if that does not help.

 

DJP.

Share this post


Link to post
Share on other sites

Mouse driver also caused me some slowness lately, it was the Bluetooth mode, switched to usb mode and worked good again. Logitech mx master.

Share this post


Link to post
Share on other sites

I am having this issue as well. I can replicate it by opening any camera view and then as soon as I attempt to close the view my cursor disappears and my only recourse is to save, exit, and reopen the plan.

 

I am using the trial version of X9 that I downloaded today on an Intel core i7 with 16GB of RAM, NVIDIA GeForce 930M on Windows 10.

 

I'm sure that my graphics card may be a hindrance but it has no trouble with the 3D views panning/rotating/zooming. It's only when I close out of the views that something goes wrong.

Share this post


Link to post
Share on other sites
6 minutes ago, red-dragon said:

I am having this issue as well. I can replicate it by opening any camera view and then as soon as I attempt to close the view my cursor disappears and my only recourse is to save, exit, and reopen the plan.

 

I am using the trial version of X9 that I downloaded today on an Intel core i7 with 16GB of RAM, NVIDIA GeForce 930M on Windows 10.

 

I'm sure that my graphics card may be a hindrance but it has no trouble with the 3D views panning/rotating/zooming. It's only when I close out of the views that something goes wrong.

That card should work make sure that Chief is using it and not the Intel Card- should open Nvidia Control panel -manage 3D settings and add Chief to it.

Share this post


Link to post
Share on other sites
7 minutes ago, MarkMc said:

That card should work make sure that Chief is using it and not the Intel Card- should open Nvidia Control panel -manage 3D settings and add Chief to it.

 

Thanks, I have already adjusted that setting. I can also right-click on the program icon to specifically chose to run with the Nvidia card but the result is the same.

Share this post


Link to post
Share on other sites

Some people particularly on laptops have had issues with the latest Nvidia Drivers and solved issues by rolling back to May's Version 382.05, it is a very stable Driver on my desktop as well.

 

Mick

  • Upvote 1

Share this post


Link to post
Share on other sites
21 minutes ago, Kbird1 said:

Some people particularly on laptops have had issues with the latest Nvidia Drivers and solved issues by rolling back to May's Version 382.05, it is a very stable Driver on my desktop as well.

 

Mick

 

Bingo. That did the trick for me. I just rolled back to 382.05 and can now close my 3D views without issue. I'll be on the lookout for any other issues. Thanks for the tip.

Share this post


Link to post
Share on other sites
1 hour ago, red-dragon said:

 

Bingo. That did the trick for me. I just rolled back to 382.05 and can now close my 3D views without issue. I'll be on the lookout for any other issues. Thanks for the tip.

 

I have found that if I spend too much time in the 3D view, my plan view will start to behave strangely with a delay and erratic cursor movement. This is still much better than before but not quite the miracle cure I suppose.

Share this post


Link to post
Share on other sites

I should have responded a bit earlier than this but anyway...

 

I downloaded the video driver for my system, which is an HP All-in-one, i7 Intel, 16 Gig RAM, with the Nvidia 930 MX card and now all is well.

 

Thank you all for responses.

 

Andy. 

Share this post


Link to post
Share on other sites

Andy are you running windows 10 and if so have you received the 1709 Fall Creators Edition Update yet ?  A friend just did and has major problems.

Share this post


Link to post
Share on other sites

I am running 10 but I don't know if I have the Update you referenced.

 

Andy.

Share this post


Link to post
Share on other sites

Go to Settings> System> About> Windows Specifications> Version   _________

 

Or Windows Key +R  and enter ( winver)

 

It told my friend that his video card was not compatible with the new version. 

Share this post


Link to post
Share on other sites

I'm running the 1709 version without any problems so far.

Share this post


Link to post
Share on other sites

I have turned Driver Updates off from Windows Update for now using this tutorial......I used the .reg file to do it.... and have the one to reenable too if needed , this needs redoing if there is a major cumulative update to Win10.

 

https://www.tenforums.com/tutorials/15989-turn-off-device-driver-automatic-installation-windows-10-a.html

Share this post


Link to post
Share on other sites

Yeah, after upgrading to X9, occasionally I will get the disappearing cursor in the workspace. It comes back after I close some views or open others.

 

Mac OSX High Sierra, CA X9.

Share this post


Link to post
Share on other sites

NV idea has a new driver since 12-7-17, try that, about every month they have new drivers.

Share this post


Link to post
Share on other sites

EEK!  I'm have this problem on my laptop also.  I updated all my drivers, mouse, Nvidia etc. but still not working.  I get the disappearing cursor in 3d as others described, and the other thing that's not working is cabinets.  In the dbx, it won't let me select "fill" or "linestyle".  All else is fine as far as I know.  My desktop is fine.

Any other suggestions? 

Barb 

ps.  I wasn't able to roll back my video driver to the May release because they didn't offer that option.  Earliest I could get was July.

 

Share this post


Link to post
Share on other sites

there are no system specs in your Sig. so hopefully they support your Laptop Chip/Card ? .... YMMV

Share this post


Link to post
Share on other sites

Laptop specs attached  Nvidia GTX 960M in addition to the Intel HD Graphics 530

All was working fine until Tuesday afternoon.

 

laptop specs.PNG

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined