Error Message In X7


builtright3
 Share

Recommended Posts

Joey.

 

I've had a similar problem with one of my systems.  That system has an Intel HD Graphics card and the problem occurs when both a render and vector 3D view is displayed - usually a result of opening an object dbx or selecting an object from the Library.  While a new driver for the Intel HD Graphics might solve the problem, i'm going to just bite the bullet and get an NVidea graphics card.

 

That might not be your problem.  I don't know what your hardware configuration is but at least that's what the problem is on my system.  BTW, I have 2 other systems using NVidea Graphics with no problems.

Link to comment
Share on other sites

Joey,

 

Try turning off the Selection Pane in the Library and see if that fixes the problem.  You could also check to see if there's a newer driver for your video card.  One other thing to check just to see if it's the same problem I have - select a door and open the dbx.  If that also causes the problem then it's the same as what happen with my system.  btw, I'm also running Windows 7 Home Premium 64 bit on the system with the problem.

 

Maybe we can get to the bottom of this and figure out what the real cause is.  Neither of us had any problem running Chief X6 on these computers.

Link to comment
Share on other sites

We are aware of a crash with Intel, but that should not crash. We want to get that fixed. It would be nice to let our support team know what your hardware configuration is so that we can try to verify that our fixes to the problem work on your hardware.

 

I'm sorry I'm not real sure who you are addressing? I fixed my problem by switching my default graphics processor to NVIDIA. Are you speaking of the Intel graphics processor? If so let me know what you are looking for and I will send the information on that hardware to you.

Link to comment
Share on other sites

Doug,

 

Here's my situation on the Intel HD Graphics:

 

If I have a 3D view open and then select an opject such as a door, window, cabinet, etc and then open the dbx - Assertion Failure

If I have a 3D view open and then scroll in the Library with the selection panel displayed - Assertion Failure

 

This did not happen with X6.  Dermot indicated that there was some work done to speed up the Render Engine so maybe that's where the problem is.  My other systems with NVidea Graphics Cards work fine.  Let me know what other info you need and I'll try to get it for you.  Here's the Video Card Status on the system that has the problem:

post-47-0-50411500-1422649112_thumb.jpg

Link to comment
Share on other sites

  • 1 month later...

I am having this same issue with x7, was fine with x6. This is my info.

 
Chief X7
Lenovo M Series, Model 7518E1U
Win 7 Pro 64bit
Processor: Intel® Core™ i5-2400M CPU @ 3.10GHz, 4 Cores
Physical Memory: 3920 MB
Graphics: Intel® HD Graphics 2000, Driver: 9.17.10.4101
Link to comment
Share on other sites

It sounds like you might be crashing because of problems with your graphics card. 

 

Ryan posted this in another thread: 

 

We have reproduced a graphics related crash in house and believe we have it fixed.

 

The fixed issue affects graphics cards that support a maximum OpenGL version of 3.0 or 3.1.  This includes Intel HD Graphics 2000/3000 (with any driver), Intel HD Graphics 4000 (with outdated drivers), as well as a variety of older ATI/NVIDIA cards.

 

 

We are hoping to release an update with this fix as soon as possible.

Link to comment
Share on other sites

The HD2000 graphics is really old and really slow.

 

While we may be able to get it to work, I would suggest considering something a lot more modern. Older hardware like that will almost certainly become obsolete in a few years. It is certainly not the best fit for Chief.

Link to comment
Share on other sites

The HD2000 graphics is really old and really slow.

 

While we may be able to get it to work, I would suggest considering something a lot more modern. Older hardware like that will almost certainly become obsolete in a few years. It is certainly not the best fit for Chief.

Alright, I will look into updating my graphics card. Thanks.

Link to comment
Share on other sites

Have the same issue. Integrated HD4000. A6 fine, A7 freeze (Assertion Failure). Have 8GB ram. Even tried reducing resolution to lowest setting & 256 colors. Still freezes. Updated all drivers, played with core settings, nothing worked. Pretty sure as Tech has reported that there is some software glitch. Will wait for their fix before spending $$$. Fortunately affected computer is a backup.

 

Graham

Link to comment
Share on other sites

The only options listed there are the NVidia card- I don't think the intel card has any CUDA cores.

I did go and change the my global setting which was for max performance, only use the NVIDIA card to automatic, then added a couple of programs I run often that are less important marking them to use the Intel card. Maybe lighten the load on the video. Will see if that changes anything.

 

FWIW the NVIDIA setting I showed for X7 are an exact replication of what I have had for X6. Nothing new on the machine, nothing changed. I did go through updates and assorted cleaning after the first bunch of crashes in the public beta. The cleaning was negligible since I keep things tidy.

 

Wish I could give them something that could be reproduced with regularity. It is almost as if the first time I grab an home built or imnported symbol of any complexity it crashes- especially hoods. After the one fall it is fine. Even happened on a new X7 mantle hood I made from a dwg. Go figure.

post-85-0-05951600-1426280100_thumb.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30186
    Total Members
    9156
    Most Online
    AshleyH
    Newest Member
    AshleyH
    Joined