3D Viewer on a MAC. Is this the best I can get?


Recommended Posts

3D Viewer on a MAC.  Is this the best I can get?

 

These are screen shots of the STANDARD VIEW (not BASIC VIEW).

 

Is anybody getting better pics?

 

1895195560_ScreenShot2021-07-07at10_20_53AM.thumb.png.aa5d353053a47b0dc342303b41c29fe3.png1417887579_ScreenShot2021-07-07at10_25_10AM.thumb.png.5987b24b9fd5ff83914180f9e0b29f22.png

Screen Shot 2021-07-07 at 10.21.59 AM.png

Link to post
Share on other sites

I gave up on the viewer a while back.  I now put together a series of snapshots into a youtube video for the customer.

 

Here are a couple recent Exteriors with my new RTX 3070 card...

 

1538660148_x13Front.thumb.jpg.ed6d2e86beb105a32c1a938254692ba8.jpg544832101_X13FrontRayTrace.thumb.jpg.2515d25e16aa3a40aeddc30e958fc78d.jpg

Link to post
Share on other sites
36 minutes ago, dshall said:

3D Viewer on a MAC.  Is this the best I can get?

 

Unfortunately there is 20 year old technology that works better but it is not as easy to use so you have a choice.

 

Choices are good right ?

 

Possibly chief will look at updating that once they get a few other things done.

Link to post
Share on other sites
4 minutes ago, Chopsaw said:

 

Unfortunately there is 20 year old technology that works better but it is not as easy to use so you have a choice.

 

Choices are good right ?

 

Possibly chief will look at updating that once they get a few other things done.

 

Hi  Chop,  not sure what you are saying.

 

Are you saying that THE VIEWER does not run very good on the MAC?

 

I do not use the VIEWER often,  but it seems like it ran well before this latest VERSION of CA.

Link to post
Share on other sites
19 minutes ago, dshall said:

Are you saying that THE VIEWER does not run very good on the MAC?

 

It does not seem to run very well on a PC either.

 

You could always post the link and it would be a little easier to compare if you are willing to let your work go viral.

Link to post
Share on other sites
2 hours ago, dshall said:

here is a link to the file

 

Not the plan file.   The link to the 3D viewer file like you want to send to the client.

Link to post
Share on other sites
4 hours ago, dshall said:

3D Viewer on a MAC.  Is this the best I can get?

 

These are screen shots of the STANDARD VIEW (not BASIC VIEW).

 

Is anybody getting better pics?

 

1895195560_ScreenShot2021-07-07at10_20_53AM.thumb.png.aa5d353053a47b0dc342303b41c29fe3.png1417887579_ScreenShot2021-07-07at10_25_10AM.thumb.png.5987b24b9fd5ff83914180f9e0b29f22.png

 

 

it has some issues in X13 , couple of posts in the Beta Forum about it.......

 

Dermot suggested the Clients get the 3D Viewer App instead - they have to request it..... but I think that mean handing over the .Plan File?

 

 

M.

Link to post
Share on other sites
19 hours ago, dshall said:

Is anybody getting better pics?

 

No, looks the same here. Yeah something has changed, because I haven't even downloaded X13 yet. Something changed in the viewer.

 

Well this sucks.

 

Link to post
Share on other sites

@dshall  It must be an ambient light level issue or maybe incompatibility with your stucco material. Not quite as bad inside but still bright enough to kill the scene.   We might need to find an X12 plan that can be brought forward and do a 3D model from it in X12 and again in X13 to compare unless CA already knows what the issue is but they will never say.

Link to post
Share on other sites

It appears that you have some materials (walls, casing, fascia, and maybe others) that have been made emissive which is causing them to appear way too bright in the viewer.  I'm not sure why you did this but you may want to turn the emissivity off.

 

We are not aware of any differences between X12 and X13 with regards to the mobile viewer.  If you do find any problems, then please feel free to report them to our tech support team:

https://www.chiefarchitect.com/support/

 

Link to post
Share on other sites

In the past I have had to turn down the Sun Lumens really low in the Cameras just before exporting to the 3D Viewer, ( and switch back later) not sure if that will help in this case or not or it is related to the issues seen in the other thread linked above.

 

Mick.

Link to post
Share on other sites
20 minutes ago, Dermot said:

It appears that you have some materials (walls, casing, fascia, and maybe others) that have been made emissive which is causing them to appear way too bright in the viewer.  I'm not sure why you did this but you may want to turn the emissivity off.

.......

 

 

Here are the specs on the materials.  It looks they are not emissive.  Am I missing something?  The two materials are the stucco and the fascia.  

 

 

984888583_ScreenShot2021-07-08at9_47_06AM.thumb.png.431343d42fd7367c634851c2cd37d7ae.png  1186985487_ScreenShot2021-07-08at9_47_32AM.thumb.png.3561da5cdc073c28ef7525ddbef74214.png

 

Link to post
Share on other sites
3 minutes ago, dshall said:

Here are the specs on the materials.  It looks they are not emissive.  Am I missing something?

 

Make sure they are set to absolute zero or better yet try "Matte"  rather than "General Material" as a test.

Link to post
Share on other sites

Even though the combo box says "0 (Not Emissive)" the actual value is 0.2 or 0.1 as you can see in the images above. The program will automatically match .2 to "not emissive" since it is pretty close.  Apparently, even very small values like this can have a big effect in the mobile viewer.  We will see if we can improve these issues in the future but for now you should try setting the actual value to 0.

  • Like 1
Link to post
Share on other sites
19 hours ago, Dermot said:

Even though the combo box says "0 (Not Emissive)" the actual value is 0.2 or 0.1 as you can see in the images above. The program will automatically match .2 to "not emissive" since it is pretty close.  Apparently, even very small values like this can have a big effect in the mobile viewer.  We will see if we can improve these issues in the future but for now you should try setting the actual value to 0.

 

Thanks for that info Dermot,  that helped.  However,  the model on my Mac still is not great.  Is it a Mac thing or am I still missing something? My model looks nowhere as good as David's model(Parkwest).

 

1969543410_ScreenShot2021-07-09at6_37_26AM.thumb.png.01c626cd13473a27afdbc60e4dd8f07f.png

 

2127697042_ScreenShot2021-07-09at6_40_13AM.thumb.png.12da7539c53e6efdb87da27ac9a25669.png

 

 

Screen Shot 2021-07-09 at 6.40.24 AM.png

Link to post
Share on other sites
7 minutes ago, dshall said:

My model looks nowhere as good as David's model(Parkwest).

 

Hey Scott, looks like Dave's views (above) are RT's from his RTX 3070 video card not the 3D viewer. Not so much apples to apples. How are you generating that picture view? Perhaps I could generate something similar for you to compare, if that might help.

  • Upvote 2
Link to post
Share on other sites
5 minutes ago, HumbleChief said:

 

Hey Scott, looks like Dave's views (above) are RT's from his RTX 3070 video card not the 3D viewer. Not so much apples to apples. How are you generating that picture view? Perhaps I could generate something similar for you to compare, if that might help.

 

Hi Larry,  here is a link to the model.  Please check it out to see if your views are better than mine.  I get a lot of the jiggies and jaggies (not smooth lines at edges)

 

https://3d-viewer.chiefarchitect.com/go?share=412474203073539

 

 

Link to post
Share on other sites

Thanks Larry, I think yours looks better than mine. On my Mac it does not look as good as I remember it and on my iPad it does not look as good.

 

In fact on my iPad I cannot toggle the shadows on and off because when I press the radio button,  it does not stick. (on either of my iPads).  On my Mac,  I can toggle the shadows on and off.

 

 

Link to post
Share on other sites
13 minutes ago, HumbleChief said:

Here's a screen shot if the vid's resolution is not good enough.

 

 

CHIEF VIEWER 2.png

 

here is my screenshot

 

1245840871_ScreenShot2021-07-09at7_41_59AM.thumb.png.6f730ce86e7ddf0b5dd5bc97dba481e6.png

 

Link to post
Share on other sites
15 minutes ago, HumbleChief said:

Here's a screen shot if the vid's resolution is not good enough.

 

 

CHIEF VIEWER 2.png

 

 

 

here is my screen shot,  not as good as yours, 

 

1184405828_ScreenShot2021-07-09at7_41_59AM.thumb.png.f0a776dca79ba0c4b47c644583f306af.png

 

Link to post
Share on other sites

Screen shots taken on the 2k monitor-screen shot of your forum post- what I see is the anti-aliasing is not doing it's job

image.thumb.png.22ae3efc323a3eacb8219a196eecbb10.png

Next is a screen shot from your viewer linked model taken on the 2K in windows, (rendering technique selected, view shadows and anti-aliasing) Browser used is Firefox.

image.thumb.png.2c07bd53b85f6a663195509e17c086a3.png

then another where I went in and adjusted all the Stucco 1 materials to be the same then merged them (your plan materials really need some housekeeping) then exported model to chief viewer (windows) No difference

image.thumb.png.ce76d8f03b06815012784b92f82dda63.pngimage.thumb.png.77011994a0e068e3784c8d061a72acd7.png

Finally here is a link to the viewer file used for the last image.

https://3d-viewer.chiefarchitect.com/go?share=507574002244705

 

Wonder if the web browser matters?

 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29829
    Total Members
    9156
    Most Online
    MeganB
    Newest Member
    MeganB
    Joined