Water colour render taking too long...help!!


dskogg
 Share

Recommended Posts

I have a gtx nvidia 1060 with 6 gb ram, it takes about 10s for chief to render the camera on watercolour.

I have a collegue with a 1070 8gb ram and its almost instantaneous...

 

I have downloaded the most recent nvidia driver.

Here is the plan with the saved camera,  i sure could use some help, this plan only has about 6k surfaces, i work on jobs 80k and they take 21 s to render..slows me down a bunch.

 

water colour render plan test.zip

Link to comment
Share on other sites

When I open the camera view, I get the DBX indicating missing files:

 

(17A)Casual_WO_WeekendCottage_Panel2_72dpi.jpg
marble slab 1.jpg
select-cedarmill-timber-bark.jpg

 

Because I don't have these files, I just click DONE and then close the camera. Once I open the camera again, it only takes less than 6 seconds.

 

If I had the files, I could test again. See my signature for my system specifications.

Link to comment
Share on other sites

13 minutes ago, rwdozier said:

When I open the camera view, I get the DBX indicating missing files:

 

(17A)Casual_WO_WeekendCottage_Panel2_72dpi.jpg
marble slab 1.jpg
select-cedarmill-timber-bark.jpg

 

Because I don't have these files, I just click DONE and then close the camera. Once I open the camera again, it only takes less than 6 seconds.

 

If I had the files, I could test again. See my signature for my system specifications.

it would seem that the 1070 with 6gb of ram should be much quicker than yours bob...

Link to comment
Share on other sites

9 minutes ago, dskogg said:

it would seem that the 1070 with 6gb of ram should be much quicker than yours bob...

Did you confirm that your 1060 is active..might also want to put your machine in performance mode, a lot of throttling built into your system

Link to comment
Share on other sites

5 seconds here also after opening and closing for missing texture. Tried an old WC with lines I had, 295428 surfaces, 8.2 seconds. Tracked resources-very little GPU used-max 45%, 17% of GPU memory. OTOH CPU used all cores between 60 and 86% depending, average looks in the 70% range. memory and disk negligible.

Link to comment
Share on other sites

3 hours ago, Renerabbitt said:

Did you confirm that your 1060 is active..might also want to put your machine in performance mode, a lot of throttling built into your system

Rene how do you put card into performance mode?

 

i am surprised that the 1070 is up to 10 times as fast.. does that make sense?

Link to comment
Share on other sites

Hi everyone, i was going to record my screen with the task manager on top but it wouldnt work on my large monitor so i switched to my laptop monitor...the render on a 80k surface design took about 6s compared to 21 s on my large monitor...can anyone explain this?

Link to comment
Share on other sites

I was instantaneous on my 2080 Ti  and about 2 seconds on my 1080 Ti.
 

People may be timing their "start" upon clicking on the camera, but I started my timer when I saw the render progress bar inside Chief.  There is a 1-2 second delay just entering the camera view.

Link to comment
Share on other sites

1 hour ago, dskogg said:

Hi everyone, i was going to record my screen with the task manager on top but it wouldnt work on my large monitor so i switched to my laptop monitor...the render on a 80k surface design took about 6s compared to 21 s on my large monitor...can anyone explain this?

Assuming you mean when the large monitor is connected to the laptop? that would indicate that the monitor is running off the Intel Card. On some laptops it is not possible to connect an external to the dedicated video card, it often depends on what the port you are using is attached to internally. FWIW I ran the test on a 27" 3k BenQ connected by displayport but my Sager does not have an Intel card. My last Sager had an Intel card and I could only get external monitors to behave properly connecting to a DVI port, HDMI and Displayports did not work well on that one.

Link to comment
Share on other sites

52 minutes ago, MarkMc said:

Assuming you mean when the large monitor is connected to the laptop? that would indicate that the monitor is running off the Intel Card. On some laptops it is not possible to connect an external to the dedicated video card

 

2 hours ago, dskogg said:

Hi everyone, i was going to record my screen with the task manager on top but it wouldnt work on my large monitor so i switched to my laptop monitor...the render on a 80k surface design took about 6s compared to 21 s on my large monitor...can anyone explain this?

Mark has it right, your monitor is running off of the intel card, not the 1060...check for firmware updates, check options for software choosing the video card....check options in geforce experience app, you may need additional software/firmware/forceware etc.

Link to comment
Share on other sites

8 hours ago, Renerabbitt said:

 

Mark has it right, your monitor is running off of the intel card, not the 1060...check for firmware updates, check options for software choosing the video card....check options in geforce experience app, you may need additional software/firmware/forceware etc.

Firmware for my large monitor?

you think I can choose which driver the monitor chooses?

Link to comment
Share on other sites

2 hours ago, dskogg said:

Firmware for my large monitor?

you think I can choose which driver the monitor chooses?

firmware for your video cards, also download geforce experience, make a google search, for some reason your monitor is not utilizing the 1060

Link to comment
Share on other sites

22 hours ago, dskogg said:

Hi everyone, i was going to record my screen with the task manager on top but it wouldnt work on my large monitor so i switched to my laptop monitor...the render on a 80k surface design took about 6s compared to 21 s on my large monitor...can anyone explain this?

 

When running these comparisons it's extremely important to make sure that the actions being done are exactly the same for each test. That includes closing the existing plan and duplicating the camera opening procedure. When a plan is first loaded and you activate a camera CA while perform a model rebuild first before sending things to your GPU for rendering. Once this is done and if nothing has changed in your plan subsequent opening of the camera will not require this model rebuild and will therefore run faster than the first original camera opening. If you do not wish to keep closing and opening the plan then open the plan, open the camera, ignore the time to render, then save/close the camera window and then open it and note the time. Another technique is to open the camera, again ignore the time, and then use the camera/view type drop down menu to flip the camera between different views, say standard view and then water colour.

Link to comment
Share on other sites

for some reason my pbr is not working at all, it looks exactly like the standard view...my collegue has the same rig and he was on an older version of video driver and it wasnt working on his only, so it cant be the driver, maybe windows update changed something on this notebook 2?

i call chief and had to run so it is still not working..any thoughts?

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30205
    Total Members
    9156
    Most Online
    emmabrownnn
    Newest Member
    emmabrownnn
    Joined