Marina_R

Ray Tracing and Camera Views

Recommended Posts

Hi, I need to render a kitchen and a master bath, however my renderings turn out really "fake". It doesn't look as real as I want it to be. the camera view always stretches the walls and my doors and windows look stretched. Is there a setting that I can do to create the camera views more realistic? Seems like I tried everything, but haven't figured it out yet.

Also, any rendering tips that make it look more realistic?

The two camera views, do you notice how the refrigerator is stretched out and the fireplace wall as well? Also, do you see the white line where the ceiling breaks with the wall, how do I get rid of that? The ray traces - the lighting is too bright, I tried to lower the  intensity, but it would either remove the light completely, or still be as bright. And the materials look bleh, maybe I am applying the materials the wrong way? I know its fuzzy, I turned off ray trace earlier. I didn't like how it was turning out.

1.jpg

2.jpg

Fair Oaks Kitchen4.jpg

Fair Oaks Kitchen.jpg

Share this post


Link to post
Share on other sites

it would be a good idea to add a signature to your profile so people know at least what version you are using , and the other advise is , if at all possible to post the plan so people can play with it and offer a possible "fix".

 

If that is X9 then the Corners issue I was told is to do with the Ambient Occlusion setting and Bloom as lighting is done differently in X9 , though Nvidia Control Panel says Chief X9 does not support ambient Occlusion when i try to set it there as On under Programs. ( I can turn it on under Global though , where it is Off by default)

 

I am no expert , Chiefer (Jintu) maybe able to help if he sees this post but attached should be a PDF of Raytrace Settings I have gathered here on

the Forum the last few years that might help too.

 

Capture.JPG

Raytrace Settings-Forum Notes.pdf

Share this post


Link to post
Share on other sites

Id also make sure you've seen renderings from Chief (and only Chief) that you want to emulate.  Frankly, i've not seen anything rendered in Chief alone that looked real.  Its not a knock on Chief as other apps that specialize in rendering have gotten to be really really good.  For a packaged product Chief does fine - but its not "real".

 

I do think Chief could help us by making better go-betweens for these 3rd party apps.  V-ray is one of the best.

 

https://www.chaosgroup.com/gallery

 

Share this post


Link to post
Share on other sites

Might be filed of view- default is 55, is it something else?

Share this post


Link to post
Share on other sites

johnny, they don't offer a V-ray for chief? Right?

 

MarkMc, my field of you is 50, which i always use because that is the best that I could do to have what I want in the picture.

 

Share this post


Link to post
Share on other sites

kbird1, I might just do that. May start a new thread and add the plan.

I use x8

Share this post


Link to post
Share on other sites
1 hour ago, Marina_R said:

johnny, they don't offer a V-ray for chief? Right?

 

+

 

 

 

Yeah, there is not specific coordination between the programs.  However, there is a stand alone version.

Share this post


Link to post
Share on other sites
10 hours ago, Marina_R said:

johnny, they don't offer a V-ray for chief? Right?

 

MarkMc, my field of you is 50, which i always use because that is the best that I could do to have what I want in the picture.

 

 

Although the DBX may show that, I believe that if you move a placed camera using the mouse scroll wheel the field of view changes but it does not change the DBX default setting. The DBX setting is the field of view used when the camera is first placed, you can uncheck this and manually set it.

Share this post


Link to post
Share on other sites
16 hours ago, MarkMc said:

Might be filed of view- default is 55, is it something else?

 

I think Mark has it right regarding everything looking "stretched out". Here's a an interior with the Field of View set to the default 55:

fov55.thumb.PNG.555ca4f9bebab7822afdac124bf395bf.PNG

 

...and the same camera with the FOV set to 100:

fov100.thumb.PNG.f166ea53c4fb63b5825433b07031e99d.PNG

 

Regarding your other issues, do as Kbird suggested and post the plan.

Share this post


Link to post
Share on other sites
1 hour ago, TheKitchenAbode said:

Although the DBX may show that, I believe that if you move a placed camera using the mouse scroll wheel the field of view changes but it does not change the DBX default setting. The DBX setting is the field of view used when the camera is first placed, you can uncheck this and manually set it.

I use the scroll wheel all the time and don't get that happening. I assume it is a setting somewhere but I can't find it??. Help says

 

Quote

 

Use the mouse wheel to zoom in and out in all view windows. Scrolling the mouse wheel one click up or down zooms in or out, centering on the location of your pointer and changing the zoom by about 10%.

By default, zooming in 3D views changes the camera’s position. 

 

 

Share this post


Link to post
Share on other sites
5 hours ago, MarkMc said:

I use the scroll wheel all the time and don't get that happening. I assume it is a setting somewhere but I can't find it??. Help says

 

 

 

 

It may depend if you are in PCM (perspective crop mode) , the default shortcut key is P but you can also access via 3D>Camera View Options

 

I generally use the arrow keys and LRUD keys to move around  along with Mouse Orbit as the scroll wheel zoom can get crazy at times depending on the Crop mode...

 

Mick.

Share this post


Link to post
Share on other sites
1 hour ago, Kbird1 said:

 

It may depend if you are in PCM (perspective crop mode) , the default shortcut key is P but you can also access via 3D>Camera View Options

 

I generally use the arrow keys and LRUD keys to move around  along with Mouse Orbit as the scroll wheel zoom can get crazy at times depending on the Crop mode...

 

Mick.

Hmm, toggled that off and on and it doesn't appear to affect the foreshortening?. Wonder if it is a setting in my mouse instead? The only other setting I've found says it's for 3D mice.

Share this post


Link to post
Share on other sites

Have you tried setting the camera to a 35 degree f.o.v.?

 

Might look more normal to you and less "fish-eye."

 

Except that all the pro photographers doing interior shots   for magazine and real estate are shooting using wide angle lenses. Seeing all those photos causes one's eye to "normalize" a wide angle view.

 

We don't see things in wide angle.  Our eyes give us a "normal" view close to what a 35 deg. FOV lens renders.  But our eyes scan, and our brain links the scanning to give us panoramic views.

Share this post


Link to post
Share on other sites
11 hours ago, GeneDavis said:

We don't see things in wide angle.  Our eyes give us a "normal" view close to what a 35 deg. FOV lens renders.  But our eyes scan, and our brain links the scanning to give us panoramic views.

I was curious so I checked around just a little- what I found says 55 degree FOV for the human eye.

 

Still haven't figured out why I don't get the distortion using the scroll wheel (but happy about it) Read through reference manual this morning. I know that I had this problem prior to X8.  I also have one plan where I have trouble, will try and dig that out to see what is different.

I use the "use mouse with camera" is the only thing I can think of- usually with full camera or perspective floor overview.

Share this post


Link to post
Share on other sites
Quote

Still haven't figured out why I don't get the distortion using the scroll wheel (but happy about it) Read through reference manual this morning. I know that I had this problem prior to X8.  I also have one plan where I have trouble, will try and dig that out to see what is different.

 

Mark,

In previous versions we had the setting to Zoom Using Field of View, which is no longer available.

I think that was dropped in X8.

 

The scroll wheel now zooms by moving the camera in and out unless Perspective Crop Mode is toggled on, in which case the camera does not move, only the screen image zooms in and out with the scroll wheel and field of view doesn't change.

Share this post


Link to post
Share on other sites
15 hours ago, glennw said:

 

Mark,

In previous versions we had the setting to Zoom Using Field of View, which is no longer available.

I think that was dropped in X8.

 

The scroll wheel now zooms by moving the camera in and out unless Perspective Crop Mode is toggled on, in which case the camera does not move, only the screen image zooms in and out with the scroll wheel.

 

Good to know Zoom Using Field Of view is gone  :)  that's the setting I used to avoid in X6 and X7 as I got crazy views and often ended up closing the window and starting again.

 

Mark, I assume 55° is the reverse angle for the human field of view ?  ie  it is about 125-130 degrees? which seems about right....sitting here at my desk anyway...

 

 

Share this post


Link to post
Share on other sites
6 hours ago, Kbird1 said:

Mark, I assume 55° is the reverse angle for the human field of view ?  ie  it is about 125-130 degrees? which seems about right....sitting here at my desk anyway...

 

 

Don't know but think it's just 55,?

Share this post


Link to post
Share on other sites

Missed your link 1st time round and I see what he means ...55° is the "Focused" Field of View ...similar to a camera  and does not allow for peripheral vision but there is no way really for something on a Monitor to match our eyes I guess .... bit more here

 

https://en.wikipedia.org/wiki/Field_of_view

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27877
    Total Members
    6254
    Most Online
    Deller
    Newest Member
    Deller
    Joined
  • Similar Content

    • By pgjacob
      HI All
      I am ray tracing a scene with a 3D plant (from sketchup) and the shadows are showing squares rather than the actual shadow of the plant (1 pass image shown below).  I have purposely moved the sun around to cast shadows to the back of the image as I have found manually manipulating the sun gives much better RTs than using natural sun angles (at least for me).  I attach the skp file and what the plant looks like in the object info window of CA.  Any ideas how to get rid of this square shadow?  I uncheck the ray casted shadows in camera tool pre-ray trace, and it looks better but still ray traces with the square shadow.
      Thanks in advance,
      melissa
       
       

      Blue Flax Lily.skp
    • By hamedDesighn
      Hi every one , how can i achieve these as shown in pictures below with raytracer render  :
       


      Guys im really waiting for someone answering me please
    • By No1ZZTopfan
      Instead of spending hours searching, I prefer to do this. My apologizes.

      I've designed homes in previous versions of CA. All the way back to 4. Well, computer HD crashed a while back and nearly lost everything. After new HD, installation of CA 12 w/bonus materials, its back to normal. However...
       
      When I render anything in any of the 6 houses in version 12 I get this alert window (see pic) telling me it can't find the files on the list. Instead of spending hours replacing each one, I would like to know if there is way to simple delete or restore them back to their default material setting, delete them altogether, anything! I can't seem to do them (delete is dimmed) either for some reason. Thanks in advance.
       
      Using CA 12 with all bonus materials.

    • By Alyssa5
      Hi, 
      I have attached a couple of screenshots to best describe my problem
      Whenever I move the camera view, I get this sort of distort colouring on my walls?
      Any ideas what's causing this?
       
      Thanks



    • By GCCISarah
      Has anyone found how to re-name their Camera Callout Labels in X12? For example, my cameras are set up with a Callout Label of "C1, C2, C3..." etc etc. This is by way of some default setting that I cannot seem to find. Each new camera automatically labels and numbers itself in succession as noted above. However, I have decided I'd like name all of my future Full Cameras as "P1, P2, P3... " in a new plan. 
      Except for opening each individual camera to change the Callout Label, I cannot find a setting to change this default to start with a "P" and automatically number itself from there! It seems to be missing from the Full Camera Defaults page.. You CAN set a default for "Text Below Line" but not for the Callout Label itself for cameras?