EricWMLim

Blurry cabinetry lines, ceiling lines and doors etc in X9

Recommended Posts

Hi everyone,

 

I have just recently upgraded from X8 Premier to X9 Premier.

 

I have a couple of designs I created in X8 and when I opened them in X9, when I view them in Standard View (3D -> Rendering Techniques -> Standard), all the lines in the view are blurred.

 

I thought my plan files were corrupted so I opened them in X8 in Standard View (3D -> Rendering Techniques -> Standard), everything look normal.

 

I have raised a SSA support desk call questioning if there is a software bug in X9.  They didn't answer me directly but asked what options did I select (3D -> Camera View Options)

I tried playing around by selecting various combinations such as Toggle Textures, Toggle Reflections, Toggle Shadows etc.

 

They still made NO improvement.

 

This is bad news as I'm about to start designing kitchen and bathroom for a client this week.  I'm inclined to use X8 instead of X9.

 

I have attached screen shots to show the difference in X8 and X9. 

 

Does anyone have this problem?  I'm using iMac 27" 4GB Nvidia graphic card and Macbook 15".  This X9 issue exists in both of my computers.

 

Can anyone help?

 

Thanks,

Eric 

 

 

Chief Architect Premier X8 – Standard View vs X9.docx

Share this post


Link to post
Share on other sites

Eric, There are some new features in X9 and the one that you may be having trouble with is called "Ambient Occlusion" which is now available in Standard view.  Try opening your active camera and reducing that or turning it off altogether if you want the same look as X8.  You can also preset that in plan defaults for each camera that is opened.

 

 

Share this post


Link to post
Share on other sites

Hi again,

 

I have tried editing the active camera by playing with the settings of 'Ambient Occlusion' but the lines are still blurry.

 

Do you have this problem?

 

Thanks,

Eric

Share this post


Link to post
Share on other sites

The blurry lines are intended so the program can run faster, when you print it out the lines will be sharp again or you can zoom in and hit the refresh  button and see for yourself. The layout will be at a lower resolution until you print. Be happy for this, I wouldn't want X9 to be slow when working on it.

Share this post


Link to post
Share on other sites
4 hours ago, TheKitchenAbode said:

 

Uncheck the "Bloom" in the camera DBX and the lines will be much sharper.

 

 

15 minutes ago, DRAWZILLA said:

 

The blurry lines are intended so the program can run faster, when you print it out the lines will be sharp again or you can zoom in and hit the refresh  button and see for yourself.

 

 

Both of these are false.  Bloom will have no effect on the what you are seeing.  The blurry lines Perry refers are only an issue on live views on a layout page so that would not be the problem here.

 

I am pretty sure you are referring to the ambient occlusion as Chopsaw mentioned.  Another thing you might want to try is to check the 'Edge Smoothing when Idle" in the activate camera specification dialog.  This will smooth out and sharpen all the edges once the camera stops moving.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Just to clarify some of what Brian said...

 

What you are seeing is not a bug.  Standard Render views are faster and will look more photo-realistic in X9 then they did in X8.  If you don't want a more realistic view, you can turn off some of the improvements we made in X9.  Or, maybe you would prefer a more non-photorealistic view by using a render technique such as vector view or technical illustration?

 

"Ambient Occlusion" is giving you the darker shading in the corners.  If you turn it down to 0% in your Camera Specification dialog, the view will look more like it did in X8.

 

"Bloom" gives you more of a "glow" around light sources.  If you turn off Bloom in the Camera Specification dialog, the lights will look more like they did in X8.

 

As for "blurry lines", you should also check your Hardware Edge Smoothing setting under Render in your Preferences.  By default this is probably set to "low" but if you have the "Edge Smoothing when Idle" turned on, you will see the same smoothing that you get when your preference is set to "high" when your view updates.  If you have a fairly good video card, you may want to set this to "high" in your preferences.  If your video card is not so good, you may only want it to update when you are not doing anything like trying to move the camera around.

 

Share this post


Link to post
Share on other sites

Hi Dermot,

 

I have already tried all the options you suggested above - even before you posted your response here.  I really appreciate it.

 

But none of these options have worked.  I'm having this issue of X9 on my Macbook 15" and iMAC 27".

My iMAC 27" has a 4GB separate video card and is still having this blurry line issue.

 

I have already provided my backup plan to the technical support team and log files etc.

 

I hope this gets resolved soon.  It's very frustrating for me.

 

Thanks,

Eric

Share this post


Link to post
Share on other sites

Eric, Did you try to adjust your active camera and nothing happened?  Also adjust your plan defaults and open a new camera and nothing changes?

Share this post


Link to post
Share on other sites

Eric - I took a look at your original posted comparison. One thing I noticed is that in the X8 sample there are active lights while in the X9 version there appears to be no active lights, just wondering if this is the reason.

 

Graham

Share this post


Link to post
Share on other sites

"But none of these options have worked."

 

Either I have misunderstood your problem, you have done something wrong, or you have found a bug that I am not aware of.  In any case, you should continue to work with tech support until you get this issue resolved.

Share this post


Link to post
Share on other sites

Hi there,

 

I had this same issue, I found the fix under "Chief Architect - Preferences - Render- General options - and then set "Hardware Edge Smoothing" to High.

 

It should be all smoothed out.

Share this post


Link to post
Share on other sites

Hi all,


Thanks for chipping in and offered various options and suggestions.  I really appreciate it.

 

I have installed the latest version of X9 (previously mine was X9 beta) and the issue still persists.  I even created a small room with basic features and have this plan created in X8 and opened in X9.  Lines still blurry.

 

I have escalated this issue to support team.  

 

I'm surprised no one has this issue because I have both Macbook 15" and iMac 27" 2013 model with 4GB graphic card and both devices displayed similar issues.

I know there are users here who have iMac 27" 2013 in this forum.  

 

I have attached the screen shot of this small room.  For those who are interested, you can see what I mean by blurry lines.

Difference between X8 and X9.docx

Share this post


Link to post
Share on other sites

Make Ambient Occlusion = Zero if you don't want blurry corners as pointed by the blue arrows

AO.jpg

Share this post


Link to post
Share on other sites

Thanks Jintu. I have done this in my previous attempts.  Made little difference.

Share this post


Link to post
Share on other sites

I have windows and I am having the same issue and I'm freaking out cause I have a project due. I can't get a rendering to show up in any of the standard views until I uncheck the enhanced lighting feature in the preference tab, but the image is black. I updated everything, did system diagnostics, even compatibility checks and they all came out fine.

Share this post


Link to post
Share on other sites

Appreciate this thread. The new camera options have been slightly confusing, and as per the original post...I too thought that the edge smoothing feature was a bug at first.

 

I often do exported screen captures of both standard view and vector views, and the images looked more like an impressionist painting, rather than in  X8 where the jpeg exports by default it seems, are clean and crisp. I think I may have solved this now by always keeping edge smoothing off?? And I toggled the hardware edge smoothing to the maximum. (This feature seems seems to have been invented for folks who might be using a low grade video card).

 

Secondly.... I am still trying out how to get a better shadow option in the new release. Does ambient occlusion have anything to do with this?   X8 may have had less of a photo-realistic view in pre Race Trace cameras, but the shadow lines seemed a tad sharper. The views seem to now have a much softer washed out tone

 

Anyway...very pleased with the new release. The Living Area finally staying put seems to be the best fix yet.

 

Just need some guidance on these new camera settings. Thank you.

shadow lines.JPG

Share this post


Link to post
Share on other sites

Can you post the plan here and we all can take a look?...

 

I have noticed that X9 does have some issues with displaying thinner lines, such as grids on a window, at a distance.  The difference is even more noticeable when you don't have the "Edge Smoothing when Idle" checked.

Share this post


Link to post
Share on other sites
4 hours ago, VHampton said:

Just need some guidance on these new camera settings.

 

Try toggling the new "Bloom" setting and "Ambient Occlusion" as thy both seem to soften shadows, while "Edge Smoothing" tends to sharpen them.  Bloom seems to be effecting more than just light sources.

Share this post


Link to post
Share on other sites

Thanks for the tip Chopsaw. Dermot's and Brian's posts gave some indication on how to attain the desired look. Am making minor tweaks to the settings, and am almost there.  ...per the original post the "Edge smoothing while idle" option is what threw me. I saved a custom icon on the toolbar to make it easy to turn on and off.

 

I personally like stronger shadows for Vector elevations, but do appreciate that the 3d standard views were immediately so good that it almost negates the need to Ray Trace. .....Change can be scary, but it's always invariably for the best.

 

Thanks Dermot and Brian for the tips.

 

 

toggle.JPG

Share this post


Link to post
Share on other sites

Having the same issue. Lines are much blurrier than version 8.. I have tried turning off Ambient/bloom and it doesn't resolve the fuzzy lines. The details are lost...unhappy with this to say the least. 

Share this post


Link to post
Share on other sites

I know this thread was over a month ago.  And it was one of the main reasons I did not upgrade to X9.  I had projects to finish and playing with render settings was not a useful use of my time.  That being said, I have upgraded now, and some things are great but some things are NOT.  I am NOT a camera specialist, I design houses.  Part of the bonus to my clients is to provide nice rendered views.  I have played with all the damn settings mentioned above and I do not like the outcome one bit.  WTH..  yeah a little ticked here.  Hours of wasted time, paying with a setting, running a RT, seeing the results, playing with settings again, etc...  I did not have to adjust with X8.  The room attached is from X9 (4 passes), the second is a camera view, in X590f4e450522b_50617BEDROOM-31.thumb.jpg.ec7d98da2c82bbfb1cbd47a2ce2cadd9.jpg8 this room would have been bright because all the lights are on, the closet would have been bright because those lights are on ass well.. and what the H is the "glowing" spots at the top of the ceiling, in the closet, and on the doors????? 

50617 BEDROOM-3 CAMERA VIEW.jpg

camera defaults 1.PNG

RT OPTIONS 1.PNG

RT OPTIONS 2.PNG

Share this post


Link to post
Share on other sites

Make sunlight Zero (since you don;t have windows)

 

Use uniform intensity

 

Ambient Occlusion - Min 1: Max 4

 

 

Share this post


Link to post
Share on other sites

Also, make sure to build a roof if you do have the sunlight on. Those light spots/bands are what we call light bleed. There's no caulking gun in Chiefs tool set yet.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined