Sign in to follow this  
WhistlerBuilder

Invisible Walls generated for no reason? Cannot delete them.

Recommended Posts

Hi Chiefers,

 

I have a weird issue where I have invisible walls being generated and I cannot figure out why. They appear to be generated in the middle of two other wall sections and run through a room. They do nothing, but are very annoying and I am trying to delete them but they keep being generated. I even copy pasted the area in question to a new file, tried everything to delete them, and its still not working. It's not in the room definition, heights, roofs etc... So confused by this. Any suggestions?

invis wall question.plan

Share this post


Link to post
Share on other sites
2 minutes ago, WhistlerBuilder said:

giving me and error -200.

 

Close Chief. Then upload.

  • Like 1

Share this post


Link to post
Share on other sites

Sounds like a general wall default to me.   "Connect Island Rooms"

Share this post


Link to post
Share on other sites

What Chop said.

Share this post


Link to post
Share on other sites

Notice that if you turn off the default and delete the walls you will get duplicate Living Area totals for each Island Room.  Not sure what else it does but you can keep the connections and change the wall to a blank or white line style.

Share this post


Link to post
Share on other sites

Open Help, search "Connect Island Rooms"  :)

 

Share this post


Link to post
Share on other sites
1 minute ago, WhistlerBuilder said:

Turning off "Connect Island Rooms" allows me to delete these.

 

The program wants them there. I'd put them on a new layer and turn that layer off.

 

You can draw in your own connecting walls too. Don't need the Chief ones, but should have a connection.

Share this post


Link to post
Share on other sites
1 hour ago, solver said:

 

The program wants them there. I'd put them on a new layer and turn that layer off.

 

You can draw in your own connecting walls too. Don't need the Chief ones, but should have a connection.

As Eric mentioned best to leave them in but hide them by changing layer or color to background color. 

 

Room labels/attributes will not work correctly and you will have some other "weird" little quirks happen if you delete them.  I wish chief would automatically put them in on a separate layer or on the hidden walls layer.

Share this post


Link to post
Share on other sites

You can set your room divider wall default to a specific layer.  I have mine set to a custom layer 'Walls, no show plan' which have a dotted line style (I like to see them while working).  The Chief created walls automatically come in on that layer.  That layer is turned off in my printing layer sets.

Share this post


Link to post
Share on other sites

I recommend that you leave "Connect Island Rooms" turned on.  The program puts them in because having unconnected island rooms can cause a multitude of problems with room definitions which can affect things like living area calculations, floors and ceilings, room moldings, etc.

 

If you don't like where the program puts them, then just move them or draw your own and then you will be able to delete the ones the program put in.

 

If you don't want to see them, then just turn the layer off.  If you want to see your room divider walls, but not the automatic ones, then just put them on a custom layer and turn that layer off.  Please remember that just because they are hidden they may still affect things like bumping, snapping, dimensions, etc.  For this reason, I would keep them turned on in your working drawings but turn them off in your construction documents.

 

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28419
    Total Members
    9156
    Most Online
    Plans_Plus_LLC
    Newest Member
    Plans_Plus_LLC
    Joined