Renerabbitt

Anyone else experiencing program crashes on the new update

Recommended Posts

Thanks David.

 

Did the mouse driver and Chief didn't shut down on me this, But...

 

I am suspecting the Nvidia driver update last week may be the problem... I am getting strange results in both CAD programs now.  I am getting pointy things showing up and rays of solid planes and dark clouds in 3D???

Share this post


Link to post
Share on other sites

No crashes, but generally much slower. You can tell when your habitual mouse clicks out pace the program. Takes me about 3-4 seconds just to open a door dbx and about the same to close it, even with no editing.

EDIT: 10-20 seconds to open a door dbx on a fairly small model. Although, how would I know if its related to the update...

Share this post


Link to post
Share on other sites
18 hours ago, robdyck said:

No crashes, but generally much slower. You can tell when your habitual mouse clicks out pace the program. Takes me about 3-4 seconds just to open a door dbx and about the same to close it, even with no editing.

EDIT: 10-20 seconds to open a door dbx on a fairly small model. Although, how would I know if its related to the update...

 

Agreed!  Overall slower even with "small" plans and simple tasks. 

Share this post


Link to post
Share on other sites

Anyone having mouse issues with Chiefs latest update?  Ive updated all drivers on the computer and for the mouse.  The mouse is acting sketchy only in chief.  Any ideas?

Share this post


Link to post
Share on other sites

What kind of mouse, I had a mouse issue but did a windows update and it went away. I have a Logitech MX Master

Share this post


Link to post
Share on other sites
17 hours ago, Designer1 said:

Anyone having mouse issues with Chiefs latest update?  Ive updated all drivers on the computer and for the mouse.  The mouse is acting sketchy only in chief.  Any ideas?

 

I helped another User on Friday with mouse issues and it turned out it was a way out of date Nvidia Driver, (398.86) a known issue with x11 and Nvidia's old 385-400 series Drivers . the current drivers are upto 436.30 and are working fine AFAIAA.  this shouldn't be an issue if you use Geforce Experience as it should update the Drivers to each new version for you , assuming you have set it up and have logged in etc at least once....( the issue , the user had above , it was installed but never activated ie he hadn't agreed to the legal spiel)

 

M.

Share this post


Link to post
Share on other sites

Thanks all for the replies.  My mouse is an alienware mouse for my alienware computer.  I went ahead and checked the NVidia drivers for the computer and it said these were the most up to date and the same for the entire system.  I haven't ever had any of these issues till the other day Im not sure where else to check for updates.  My two Nvidia cards are 580s.  Its like you hold the mouse down to move something and it just skips or wont pick up or drops too early, best word to describe it is sketchy.

Share this post


Link to post
Share on other sites

Nvidia drivers have nothing to do with the mouse. Check the mouse drivers or delete  the Alienware mouse and try the standard windows mouse drivers. also do a windows update for the latest drivers

Share this post


Link to post
Share on other sites
8 hours ago, Designer1 said:

Thanks all for the replies.  My mouse is an alienware mouse for my alienware computer.  I went ahead and checked the NVidia drivers for the computer and it said these were the most up to date and the same for the entire system.  I haven't ever had any of these issues till the other day Im not sure where else to check for updates.  My two Nvidia cards are 580s.  Its like you hold the mouse down to move something and it just skips or wont pick up or drops too early, best word to describe it is sketchy.

 

I assume you have checked mouse batteries etc if it is wireless? , I have read that M$ latest update is causing issues for some with Wireless and maybe Bluetooth issues as well.

 

As for the Nvidia Drivers, Perry is unfortunately wrong. The 580 Series hasn't had a new driver in about 18 months as Nvidia no longer supports them , a quick look at Nvidia tells me the latest is 391.35, the issues with Nvidia Drives started about the 388 series and if this is the Issue I am not sure why it just started?

 

the best Driver for Older cards is 382.05. If you have Geforce Experience installed , uninstall it as it will try and update you to the bad (latest) driver again immediately you install a known good but older Driver ........I posted about that , about a year ago , scroll down to the 382.05 section here :

 

 

 

Share this post


Link to post
Share on other sites

As for the Nvidia Drivers, Perry is unfortunately wrong. 

 

Could you please tell me what the NVidia drivers have to do with the Alienware mouse. Nothing

Share this post


Link to post
Share on other sites
1 minute ago, DRAWZILLA said:

As for the Nvidia Drivers, Perry is unfortunately wrong. 

 

Could you please tell me what the NVidia drivers have to do with the Alienware mouse. Nothing

 

The problems with the Nvidia Drivers present as mouse issues in Chief as the Nvidia Driver must "draw" the mouse cursor.

 

Issues like the mouse cursor  "jumping across the screen , not being able to open Tabs (panels) in DBX's ( can't click) eg the Label tab for Windows, not being able to get back into the Chief Drawing Window or click on anything etc etc etc. Restarting Chief will fix it temporarily sometimes

 

It may not be Chad's issue but it is an Issue with Chief and the 388 and onward series drivers , especially on Notebooks for some. I don't think I have seen the Issue with the 400 Series Drivers which are currently at 436.30.

 

PS . I am not saying it couldn't be the Alienware Mouse Driver , just that the Nvidia Driver does have something to do with the mouse , and how it displays on the screen..... 

 

M. 

Share this post


Link to post
Share on other sites

Hi thanks for the additional advice.  I don't have a wireless or battery operated mouse its just a wired alienware mouse.  I specifically wanted it old school and wired so I didn't have to deal with Bluetooth and batteries.  Ive had many great wireless mouses in the past but wanted to go old school this time.  I will check to see if there are any mouse updates.

 

The strange thing is Im only experiencing the inaccuracies and sketchy mouse behavior in chief but no other computer software or online applications.

Share this post


Link to post
Share on other sites

I checked for the latest mouse drivers and it said I have the latest drivers for the entire computer including the mouse.  I guess Ill just deal with these annoyances or plug another mouse in and see if that works.  Worst case scenario I guess I can go back to the last chief update patch and install that because I had no issues with that version at all.  Hopefully another update will clear this up. 

Share this post


Link to post
Share on other sites
16 hours ago, Designer1 said:

I checked for the latest mouse drivers and it said I have the latest drivers for the entire computer including the mouse.  I guess Ill just deal with these annoyances or plug another mouse in and see if that works.  Worst case scenario I guess I can go back to the last chief update patch and install that because I had no issues with that version at all.  Hopefully another update will clear this up. 

Anything running in the background that might be taking resources from your computer?

Share this post


Link to post
Share on other sites

I'm still experience a crash where CA loops -trying to open a reference .plan on a .plan file that I close, forcing me to end task.

Also, this keeps happening to my note schedule and I don't know how to fix it since it seems to be driven by something other than text defaults(custom or otherwise) or label specifications in the schedule's Label dbx.

Capture.thumb.PNG.187d9e92b9ad538af660a1325d292d02.PNG

Share this post


Link to post
Share on other sites
4 hours ago, Renerabbitt said:

Also, this keeps happening to my note schedule and I don't know how to fix it

 

There seems to be more going on there than just unusually small text.  Could you give a few more details or a plan file.  Why is it overlaid on a detail page ?

Share this post


Link to post
Share on other sites
7 hours ago, DRAWZILLA said:

Anything running in the background that might be taking resources from your computer?

Perry, nope I checked to turn off anything that could be using additional resources.  I will just continue with what is and just have the patience to deal with the sketchy mouse.  If it gets to be too annoying I can try another mouse or just reinstall the last patch that wasn't so buggy.  Thanks for trying to help me out though, I appreciate it. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27875
    Total Members
    6254
    Most Online
    seulementmoi
    Newest Member
    seulementmoi
    Joined