tahoebrian5

Unable To Turn Off Camera Display In Plan View

Recommended Posts

I've got a dozen camera objects cluttering up my floor plan view. Turning off the cameras layer is having no effect. The labels go on and off with the camera label as expected but not the camera. What am I missing?

Share this post


Link to post
Share on other sites

I've got a dozen camera objects cluttering up my floor plan view. Turning off the cameras layer is having no effect. The labels go on and off with the camera label as expected but not the camera. What am I missing?

The camera views are probably open......  just a guess....

Share this post


Link to post
Share on other sites

Yes they are, does this preclude turning off the display? Thx !

preclude.... errrr.  I'm a hillbilly from south Tennessee....... anyway,  close the views and the cameras will be gone.

Share this post


Link to post
Share on other sites

You can turn off "Always Display Active Cameras" in your Camera Defaults.

post-26-0-96711100-1449703785_thumb.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Great, thanks again. I while try keep my syllable count down in future posts :)

lol

Share this post


Link to post
Share on other sites

You can turn off "Always Display Active Cameras" in your Camera Defaults.

Dang it Dermot, I knew that was there but I just couldn't find it.  <_<

Share this post


Link to post
Share on other sites

You can turn off "Always Display Active Cameras" in your Camera Defaults.

 

Not sure how I missed that one for so long!!  I had just gotten used to seeing those cameras knowing they were only temporary.  Many a time they annoyed me anyway though.  Nice to know we have a way to get rid of them if desired.  Thanks!

Share this post


Link to post
Share on other sites

Can anyone tell me how to get to this 'Camera Defaults' dialog box from post above? For the life of me I can't find anything in the manuals or online.


Thanks in advance!





Attached Thumbnails
  • camera defaults.png
 


Share this post


Link to post
Share on other sites

Default settings / camera / general camera /

Share this post


Link to post
Share on other sites
On 12/9/2015 at 6:29 PM, Dermot said:

You can turn off "Always Display Active Cameras" in your Camera Defaults.

post-26-0-96711100-1449703785_thumb.png

 

We seem to have lost this control in the time since 2015, or at least I can't find how to turn off active cameras in plan view now, in X11...

 

I can change several parameters in Defaults to reduce what is displayed in plan view, but it doesn't apply to existing cameras, and it has to be set for each type of camera. I can also change the same parameters in individual active cameras, but it has to be done to each camera.

 

Is the function still there to suppress the plan view display of all active cameras??

Share this post


Link to post
Share on other sites

It was moved to the 3D View Defaults dialog when the camera defaults were expanded.

 

3D View Defaults.png

Share this post


Link to post
Share on other sites
2 hours ago, Dermot said:

It was moved to the 3D View Defaults dialog when the camera defaults were expanded.

 

3D View Defaults.png

 

I even looked there, although obviously not well enough. Thanks.

Share this post


Link to post
Share on other sites

This may help other Users in the future too....

 

image.thumb.png.831c35d557b6a81d47f3b9a06e64b715.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27611
    Total Members
    6254
    Most Online
    ChiefAKBuilder
    Newest Member
    ChiefAKBuilder
    Joined