Recommended Posts

Since upgrading to X11 months ago, every bonus catalogue I have down loaded defaults to X10 and I haven't found the key to changing that default apparently?  I open X11, go to libraries, additional content on line, select the files, then select the X11 version but no matter my selection after the down load completes the message shows opening in X10.  Where is the default setting to change these down loads to save in X11? If I select save as, go to program files select X11 the error messages states I don't have permission to save in this location. I definitely am tech-dumb, if someone would share the formula to fix this? I just attempted to down load the Bonus Materials Fabric / Wallpaper and selected open the file and it opens in X10 even though I selected X11. Do I need to delete X10 from my machine?

Share this post


Link to post
Share on other sites

You most likely need to tell windows to use X11 and not X10 when opening this file type.

 

Go to Windows settings, select "Apps", select "Default Apps", near the bottom select " Choose Default Apps by File Type". On the right side move down until you see the ".calib  & .calibz" file extension. Change the associated app to X11. 

  • Upvote 1

Share this post


Link to post
Share on other sites

Bob, this is what I do and never have a problem. Go to catalog downloads from Chief's website. Down load the library and save it to my downloads folder on my laptop. Open X11 and go to Library>import library .calibz> look for the library I downloaded >select it>hit okay. Should bring it inti your X11 library.

Share this post


Link to post
Share on other sites

X10 has a bad habit of taking back the File associations from X11 if you open a plan in X10 again , particularly if you use Right Click Menu Item.... Open With... 

 

However X11 now has a Button in Preferences>File Management>File Association to take it back for you.......

 

***note in pic it is grayed out as my Associations as active for X11 currently............

 

image.thumb.png.3f4a3a02b89a5a04b62b7cf27d4508a6.png

 

The other advice is to Use the Library>Import Library Menu in X11 to Import the Bonus Library , not the double click method from your downloads folder.....

 

Share this post


Link to post
Share on other sites
23 hours ago, TheKitchenAbode said:

You most likely need to tell windows to use X11 and not X10 when opening this file type.

 

Go to Windows settings, select "Apps", select "Default Apps", near the bottom select " Choose Default Apps by File Type". On the right side move down until you see the ".calib  & .calibz" file extension. Change the associated app to X11. 

Thanks Graham! That did it.  

Share this post


Link to post
Share on other sites
14 minutes ago, Evolution said:

Thanks Graham! That did it.  

 

You are welcome. If it happens again it would be worth checking out the suggestion provided by Mick(Kbird1), I had no idea that X11 had this file association reset option in the Preferences DBX, would accomplish the same thing but with fewer clicks,

Share this post


Link to post
Share on other sites

You can also drag a library into an open Chief window.

  • Upvote 1

Share this post


Link to post
Share on other sites
58 minutes ago, solver said:

You can also drag a library into an open Chief window.

 

I haven't seen it happen in X11 but I no longer do it that way as in previous versions I found the library would import without the Textures sometimes , which never happened if you use the Library Menu>Import Library.

 

M.

Share this post


Link to post
Share on other sites

I thought it was resolved but I need to download DWG file, and it keeps saving it as X10 file.  I did go to Windows, apps, default apps to see if I could set the DWG file association with X11 but to my surprise X11 is not available as a default app for this file type? Any body know why?

 

 

NEED TO OPEN DWG IN X11.png

Share this post


Link to post
Share on other sites

Oh no .... Windows issues again LOL. Let me try one last time.

 

Hilight you DWG file with the mouse.

Holding shift key > Right click and select "Open With" > See if X11 showing on that list

If available select your CA X11 check the checkbox Always use this App to open DWG files... Done

 

If not select "Choose another app" ... Scroll to the bottom to "More Apps" ... "Look for another Apps on this PC"

Navigate C:\Program Files\Chief Architect\Chief Architect Premier X11 (64 bit)\Chief Architect Premier X11.exe
 

Now check the checkbox Always use this App to open DWG files...

Even if you didn't, after opening file in X11 you will get Chief architect X11 added to the list of available applications.

 

BT

Share this post


Link to post
Share on other sites

I am not sure about windows, but on a mac, I don't think you can associate a .dwg file with Chief because the .dwg file has to be imported into Chief, not opened in Chief.

Share this post


Link to post
Share on other sites

I agree with Glenn. Why not just download the DWG file and save it, then just import it into Chief. That's what I do. No problems.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27491
    Total Members
    6254
    Most Online
    alexvictory
    Newest Member
    alexvictory
    Joined