Bonus Libraries


Evolution
 Share

Recommended Posts

I just realized as I was attempting to down load a few bonus catalogues, even after selecting them for X11 2020, When I select open, they automatically default to X10 instead of X11 (although I selected the X11 file).  So checking my X10 all the catalogues I had previously down loaded (for X11   have all defaulted to X10) again, even though I had selected the file for X11.  I also noticed there is no option once you start the down load to select the software version to open the files with.  The only option I've found that is working is selecting Save, then once the down load is finished open the folder to see where it landed. I don't ever remember having to do that before ?

Link to comment
Share on other sites

2 hours ago, Evolution said:

I just realized as I was attempting to down load a few bonus catalogues, even after selecting them for X11 2020, When I select open, they automatically default to X10 instead of X11 (although I selected the X11 file).  So checking my X10 all the catalogues I had previously down loaded (for X11   have all defaulted to X10) again, even though I had selected the file for X11.  I also noticed there is no option once you start the down load to select the software version to open the files with.  The only option I've found that is working is selecting Save, then once the down load is finished open the folder to see where it landed. I don't ever remember having to do that before ?

 

Bob...I had the same issue.  I use a MAC so not sure what the process is if your are using a PC but you need to direct .CALIB files to be opened with Chief X11.  See picture below...I'm showing a .PLAN file...but it's the same process for .CALIB files.

 

2019-06-26_19-51-33.thumb.png.82e946cc12656785025292afe2e0be30.png

Link to comment
Share on other sites

I don't really ever have this problem. I guess it's the way I do it. When selecting the library from Chief's library content, I never do "open". I always do download and save it to my PC. then I open Chief >Library> import library and select the one I downloaded. Works just fine every time.

Link to comment
Share on other sites

I have a Mac,  I had same problem.  this is what works for me.

 

I download file to my download library.

Then I drag the file from the download folder onto an open  CA11 plan file.

The new bonus library is now in my library.

Link to comment
Share on other sites

You just need to set the "Opens with" setting in the properties for that type of file.

 

In Windows:

  • Open the File Browser
  • Select a "calibz" file and open the "Properties Panel"
  • "Opens with:" CHANGE
  • Select "Chief Architect X11"

-or-

  • Step (1): First of all, open Control Panel in Windows 10 PC and then go to Programs.
  • Step (2): On Programs window, click on " Make a file type always open in a specific program " option...
  • Step (3): Now, the Set Associations tool will start loading.
  • Step (4): Select the file extension whose application you want to change and then select the APP you want it to open with.

 

On a MAC it will be something similar.

 

We have to do this with each new version of Chief.

  • Upvote 1
Link to comment
Share on other sites

1 hour ago, dshall said:

I have a Mac,  I had same problem.  this is what works for me.

 

I download file to my download library.

Then I drag the file from the download folder onto an open  CA11 plan file.

The new bonus library is now in my library.

My way is similar to Scott's.

Link to comment
Share on other sites

Thanks everyone! Seems like it takes more effort now than it did?  But maybe not, as this was the first time the files actually diverted to X10, even though I had selected X11?  I use a Surface Pro 4-I7 with windows 10. I've been bouncing back and forth between it and my Desk top and hadn't updated my signature with that info.

Link to comment
Share on other sites

23 minutes ago, Evolution said:

even though I had selected X11

 

When you choose the library for X11, you are telling the web server a specific file to download -- your PC has no knowledge of this. It sees a file type (calibz) that is associated with a specific application -- some version of Chief.

Link to comment
Share on other sites

12 hours ago, dshall said:

I have a Mac,  I had same problem.  this is what works for me.

 

I download file to my download library.

Then I drag the file from the download folder onto an open  CA11 plan file.

The new bonus library is now in my library.

 

i have a mac and essentially do the same, except i don't even open the download folder. I just drag it from the download tab on my browser to the CA icon and there it is. Easy peasy.

Link to comment
Share on other sites

On 6/27/2019 at 6:12 AM, Joe_Carrick said:

You just need to set the "Opens with" setting in the properties for that type of file.

 

In Windows:

  • Open the File Browser
  • Select a "calibz" file and open the "Properties Panel"
  • "Opens with:" CHANGE
  • Select "Chief Architect X11"

-or-

  • Step (1): First of all, open Control Panel in Windows 10 PC and then go to Programs.
  • Step (2): On Programs window, click on " Make a file type always open in a specific program " option...
  • Step (3): Now, the Set Associations tool will start loading.
  • Step (4): Select the file extension whose application you want to change and then select the APP you want it to open with.

 

On a MAC it will be something similar.

 

We have to do this with each new version of Chief.

 

 

X11 now has a button in Preferences for you to do this Quickly on the General>File Management Tab too.

 

image.thumb.png.53a4355dc7e01c9f81e47fd13246db2a.png

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30371
    Total Members
    9156
    Most Online
    Scott_in_Seattle
    Newest Member
    Scott_in_Seattle
    Joined