Sign in to follow this  
RobUSMC

X9 Camera Issues

Recommended Posts

Im having camera issues... Maybe others have seen it and its just a setting

1.. Ive got an issue with using ortho camera views. In plan view the full plan is centered on the screen but when i use an ortho view the overview of the house shows up as small as a postage stamp either in the upper left corner or at the very top of the screen in the center.  Then when I try to zoom in, I can get about half way zoomed in to a full plan enlargement. With each turn of the mouse scroll wheel it probably zooms in 50' ???  but at that point zooming with either the mouse wheel or the  + / - icons the zoom become extremely slow. Not sure but for each click of the mouse wheel it may zoom in 2' ( exactly sure this is just an example) It would take 100's of mouse wheel turns to even get close.  (See attached screen prints to see what it looks like when the ortho cameras openand when the zooming slows to a crawl)

 

2. Plan view camera.  I can get a camera view of a particular room, however,  when I want to zoom in on an object, with just a few mouse turns it will take me completely out of that room  all the way to the outside of the entire house. (see attached before and after zooming screen prints showing before and after zoom)

 

I have these same issues with two different mice and on both desktop and laptop. 

 

Anybody else have this???

 

Thank you

Ortho View when Cam Opens.PNG

Ortho View - When Zooming Slows.PNG

Plan View Camera Before Zooming.PNG

Plan View Camera After Zooming.PNG

Share this post


Link to post
Share on other sites

Checked, don't have same issues. PTP? Something out in space? Check mouse settings?

Share this post


Link to post
Share on other sites

Two different mice, two different computers.  Same issue. Cant be a mouse issue

Share this post


Link to post
Share on other sites

All (mouse)  drivers updated?  I purchased a new BT mouse, and it went crazy on my desk top but worked fine on my tablet (???). Took it back got another, it worked fine on both???

Share this post


Link to post
Share on other sites

Rob,

 

The fact that the first pic is a Framing Overview suggests that there is a framing object in your plan that is located away from the actual floor plan itself.

This may depend on the layer set in use and the relevant layer settings. You could do a quick check whilst in a camera view by turning off any framing layers that are in use as well as the CAD, Default layer which may contain framing members, and then doing a Fill Window zoom.

Find the framing object and delete it.

The same object would also effect the Perspective Floor Overview, and possibly the other camera views as well.

Share this post


Link to post
Share on other sites

It sounds like the Old Stray Object Issue , a Full Overview camera will place you sometimes Miles from the House it seems , but you can sometimes find it by turning on the Display of all Objects/layers in plan view and looking out around the edges after a Fill Window Zoom.

Share this post


Link to post
Share on other sites

I'm guessing the reason for the mouse zoom is because of 3D>Camera View Options>Perspective Crop Mode.

 

Turn it on and it will zoom like it used to in X7.  If it's turned off, it will physically move the camera forward and backwards.

Share this post


Link to post
Share on other sites

Rob,   As others have already said you have a rogue item that is messing up your camera view and function.  Fortunately you provided screen shots and it is appearing in the first one.  Identify the item and delete it or recover and move back to the building site. 

OrthoViewwhenCamOpensRob.PNG

Share this post


Link to post
Share on other sites
19 hours ago, Chopsaw said:

Rob,   As others have already said you have a rogue item that is messing up your camera view and function.  Fortunately you provided screen shots and it is appearing in the first one.  Identify the item and delete it or recover and move back to the building site. 

OrthoViewwhenCamOpensRob.PNG

Buddy you nailed it.  Their was a very small PS in that location. My intern did the as built and I have no idea how that got down there.  Very sharp eye!!!!

Share this post


Link to post
Share on other sites
20 hours ago, HamlinBC said:

I'm guessing the reason for the mouse zoom is because of 3D>Camera View Options>Perspective Crop Mode.

 

Turn it on and it will zoom like it used to in X7.  If it's turned off, it will physically move the camera forward and backwards.

Thanks.  That fixed it.     Everyone here helped great!!!!!!!!!!

Share this post


Link to post
Share on other sites

Sorry Rob, been out due to personal issues.

 

Glad I could help in some way!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined