X14 Library placement stickiness


Gawdzira
 Share

Recommended Posts

I am just starting to work in X14. I am noticing an odd behavior. If I have placed an object from the Library into a plan file, when I switch to my layout file (by clicking into a new window) the last Library item I placed is now active again and wanting a new home in the layout file. After placing the library item other work has happened so the tool is not active in the plan view.

 

Is this a know bug?

  • Upvote 1
Link to comment
Share on other sites

I've noted a similar situation.  The selection of a Library Item acts like it's in "sticky mode" and you just need to terminate that tool.  I don't know why it doesn't terminate automatically when switching from Plan to Layout - or Layout to Plan.  

 

Esc or Spacebar works for me to terminate the tool.

  • Upvote 1
Link to comment
Share on other sites

To get rid of the “stickiness”, I’ve developed the habit of clicking on a folder in the library or the top of the folder window in order to cancel out of that item. 
 

It’s annoying since even pressing escape or the space bar doesn’t get rid of the item trying to place. 

  • Upvote 1
Link to comment
Share on other sites

I see it also.  It also happens when moving between plan and elevation views when using custom library icon items.  I don't care for the behavior.

  • Upvote 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31602
    Total Members
    9156
    Most Online
    1badbear
    Newest Member
    1badbear
    Joined