mpatalsky

Dimensions not adding up.

Recommended Posts

Can anyone tell me when you use the align below on the first floor I get fractions like 15/16"? It should be whole numbers.

 

Thanks,

Mike

04082020.plan

Share this post


Link to post
Share on other sites
18 minutes ago, mpatalsky said:

Can anyone tell me when you use the align below on the first floor I get fractions like 15/16"? It should be whole numbers.

 

Thanks,

Mike

04082020.plan

 

It's not 15/16 it's 49/50 and it appears caused by the housewrap layer in your wall definition, which is set to 0 but evidently has a 1/100" thickness. Delete the housewrap layer and it dimensions like you're expecting.

Share this post


Link to post
Share on other sites

Or if you want to leave the HW just change that dimension's primary format smallest fraction to 1/1.

Share this post


Link to post
Share on other sites

Or change the HW thickness to 1/8" and the air gap to 7/8"

  • Like 1

Share this post


Link to post
Share on other sites

I've never had that issue before.  Thanks for the fix Chris.

Share this post


Link to post
Share on other sites

Or change the "dimension to" layer in your wall definition to the studs instead of the house wrap.

  • Upvote 4

Share this post


Link to post
Share on other sites
On 4/8/2020 at 12:31 PM, Chrisb222 said:

Delete the housewrap layer and it dimensions like you're expecting.

This issue has been around for a long time. Since I don't use the materials list, I've deleted the house wrap in all my exterior walls that call for it in my template plan.

Share this post


Link to post
Share on other sites

It's also VERY helpful to use a layer set that has MAIN LAYER ONLY checked when producing and editing dimensions.

Share this post


Link to post
Share on other sites
On 4/8/2020 at 1:43 PM, Joe_Carrick said:

Or change the "dimension to" layer in your wall definition to the studs instead of the house wrap.

 

Dimension to layer was set to studs. The software introduced a thickness to the house wrap in spite of it being set to zero.

 

1765366221_ScreenShot2020-04-10at1_46_38PM.thumb.png.0d7d16b8e4be1bde15180657b267b271.png

Share this post


Link to post
Share on other sites
On 4/10/2020 at 9:47 AM, Chrisb222 said:

The software introduced a thickness to the house wrap in spite of it being set to zero.

 

The house-wrap is NOT set to zero OOB.  It only shows zero out of necessity when you have your Number Style set to fractional inches.  You can however manually change it to be truly zero by manually entering zero.  .  I oftentimes switch my Number Style to decimal inches so that I can better see the actual dimensions. 

Share this post


Link to post
Share on other sites

I leave the sheathing as 7/16" and make the housewrap 1/16". This better reflects true life and makes most wall thicknesses "even" numbers.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28597
    Total Members
    9156
    Most Online
    Golf4fun
    Newest Member
    Golf4fun
    Joined