AspenLeafCH

Window/Door Labels

Recommended Posts

I cannot seem to figure out how to not display a window label that is being shown through the window or door. As you can see from this image attached, there are multiple labels displayed. One is for the actual door or window on that elevation but the other label is from a door or window that is shown through the glass located on the other side of the house. How can I correct this? Thanks!

  Labels.thumb.jpg.001d1a7f496bdde2f436ebaf29fda714.jpg

Share this post


Link to post
Share on other sites

I think I remember that as an old bug that was fixed.  What version are you running ?  You may be able to fix it by creating a back clip for your elevation camera or selecting the windows that are a problem and hide the label for that camera view.

Share this post


Link to post
Share on other sites

Thank you for the suggestion Chopsaw. I am running X9 and a back clipped elevation solves the problem except that the floor plan has multiple angles and in order to show an elevation of the entire rear side for instance, it would encompass other elements, such as rooms and other exterior walls showing up as well.

 

Any other suggestions?

 

And Solver: signature done, thanks!

Floor plan.jpg

Share this post


Link to post
Share on other sites

Any luck with my second suggestion ?

 

Hide Window Label.JPG

Share this post


Link to post
Share on other sites
1 minute ago, Chopsaw said:

Any luck with my second suggestion ?

I think the problem I remember with that one is you can't select the offending door or window in the view you are wanting to hide them in.

Share this post


Link to post
Share on other sites
13 minutes ago, AspenLeafCH said:

Any other suggestions?

Set camera to clip to side, then you can put breaks in the clipping plane and move it so show what you need but not what you don't. Might work-was new feature in X9

Share this post


Link to post
Share on other sites

Humm....   yes that could be an issue.  Maybe the delete surfaces tool could be useful.  Or post the plan file and someone will find and answer.

Share this post


Link to post
Share on other sites

That's exactly correct Ridge Runner, you cannot select the opposing windows and doors.

MarkMC, I think I might be able to make that work. Will take a bit of playing around with. Thanks!

Share this post


Link to post
Share on other sites

I remember the issue, and there is a fix for it, just can't remember what it is. Have you updated to the latest fix for X9.

Share this post


Link to post
Share on other sites

Either use Delete Surface tool as Chop suggested or move the camera, change the label setting, and then move the camera back.

Share this post


Link to post
Share on other sites
9 minutes ago, Alaskan_Son said:

or move the camera, change the label setting, and then move the camera back.

I think that was "the fix" best I remember.

Share this post


Link to post
Share on other sites
52 minutes ago, Ridge_Runner said:

I think that was "the fix" best I remember.

But I never get those anymore, there was a reason

Share this post


Link to post
Share on other sites

Preferences »» Render panel »» hardware edge smoothing. Change the setting to "high" probaly your default is "low". Also selecting "none" elliminates those extra labels. Hope that helps.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

My guess is that you have a video card/driver issue and Yusuf's suggestion will solve the problem.

 

See this thread for more info: 

 

Share this post


Link to post
Share on other sites

Thanks, everyone for the help. Turns out changing the camera setting from standard view to vector view resolved the issue.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined