johnny

Bug - watercolor?

Recommended Posts

After the last patch I cannot get the watercolor settings with line overlay (extend line/squiggle) to work correctly at all going to PDF.  I made a very exaggerated example to show what it looks like in Chief vs what is printed.

 

Its so frustrating when releases that are suppose to help end up bringing their own new bugs.  I assume it was the last patch, but it may have been the one before.  A couple months ago it was working fine for me.

problem1.png

Share this post


Link to post
Share on other sites

Have you updated your video card driver in that same time period ?  I have been having issues with some of the the latest Nvidia drivers and PDF display.  Maybe you could post a pdf of that page and also what print driver you used.

Share this post


Link to post
Share on other sites
28 minutes ago, Chopsaw said:

Have you updated your video card driver in that same time period ?  I have been having issues with some of the the latest Nvidia drivers and PDF display.  Maybe you could post a pdf of that page and also what print driver you used.

 

Thanks.  I'll check updating the v-card.  So I was curious if anyone else had this issue to determine if its actually just me, or Chief...?

Share this post


Link to post
Share on other sites

Johnny,

I'm getting about the same results you are.  Line Extensions just don't seem to exist in the PDF.

  • Upvote 1

Share this post


Link to post
Share on other sites

Johnny,  I am getting a significant line extension reduction in print preview and then they are almost eliminated in the PDF.  The ones that still remain are much shorter and finer.  This does not seem to be related to the Nvidia Driver problem.  Also I am  still running v. 19.3.1.7

  • Upvote 1

Share this post


Link to post
Share on other sites

You know the watercolor rendering type is one of the coolest in Chief - something i've used to change my process from drawing concepts by hand - BUT, in Chief its the most buggy style by far.  I was looking at other bug submittals i made with this render type nearly a year ago thats still an issue today - specifically, windows sometimes don't show opaque even though the setting is checked.

 

Chief - please fix this render style so it works properly!!!!

Share this post


Link to post
Share on other sites

So everyone knows Chief has acknowledged this is a bug, but the reality is the fix will most likely be part of X10.

Share this post


Link to post
Share on other sites

Is this from update 19.3.1.8 ? I have not done that one yet and hoping my draftsperson has not either.

Share this post


Link to post
Share on other sites

I just did several wc's without any line extensions but I turn those to zero all the time . I like the look better when I'm not looking for the artsy look

Share this post


Link to post
Share on other sites
On 2017-09-25 at 3:40 PM, johnny said:

You know the watercolor rendering type is one of the coolest in Chief - something i've used to change my process from drawing concepts by hand - BUT, in Chief its the most buggy style by far.  I was looking at other bug submittals i made with this render type nearly a year ago thats still an issue today - specifically, windows sometimes don't show opaque even though the setting is checked.

 

Chief - please fix this render style so it works properly!!!!

I ran into windows not showing opaque and how I fixed it was change the glass to another glass and then change it back and it seemed to work this way every time... it is very annoying and takes time.

Share this post


Link to post
Share on other sites
On 9/28/2017 at 1:02 PM, DRAWZILLA said:

I just did several wc's without any line extensions but I turn those to zero all the time . I like the look better when I'm not looking for the artsy look

 

There are actually a few other issues with the rendering style regardless of the "artsy" lines.  If you notice windows or door glass that have other windows or door glass behind them don't allow for "opaque" settings (as David mentions too).  Couple other things wrong, but i was told by support they would be fixed in X10.

Share this post


Link to post
Share on other sites

also mirrors will not reflect other mirrors in the room.

Share this post


Link to post
Share on other sites

I have to say even with the issues I use watercolour all the time to show clients design.. to me much better than trying to create a photorealistic rendering that always looks fake unless you take a ton of time.. watercolour takes secs.. 

Share this post


Link to post
Share on other sites
2 hours ago, dskogg said:

I have to say even with the issues I use watercolour all the time to show clients design.. to me much better than trying to create a photorealistic rendering that always looks fake unless you take a ton of time.. watercolour takes secs.. 

 

I do too!

Share this post


Link to post
Share on other sites

Was there ever a resolution to the watercolor-to-pdf issue.  Really annoying.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined