zowie123

Section Views Are Bogging Down...Slow...Latest Version. Anyone else?

Recommended Posts

Hi,

I thought it was just this huge plan I was working on, so I started a new one, created a building section, added a couple of cad details from the library and the slowness started again..

 

I know Chief has never been cad detail friendly..I was hoping they'd fix that issue about 12 years ago, but still suffering the slow cad detail syndrome.  

 

In this case it's only a couple of details and when I delete them, it's still slow. Computer is a monster, but I can hear it bogging down something is weird.  I did a restart.  

 

Why would a couple of details create this issue.  Is there a way to simplify them.  I tried exploding and re-blocking, didn't do anything.

 

Thank you,

Barry

 

 

Share this post


Link to post
Share on other sites

Round Stair railings, bad symbols from Sketchup, etc. can cause slowdowns, Post the plan and see if we also experience the slowdown.

Share this post


Link to post
Share on other sites

My slow down occurs when I am toggling between sheets in LAYOUT.  If I go from a sheet with a floor plan to a sheet with a framing plan,  no worries,  but when I move on to a sheet with elevations or sections,  it always takes about 10-15 seconds for that sheet to show.

Share this post


Link to post
Share on other sites

Hi Barry

Same here

 

Only noticed it in the last couple of days, after program update. I came here today looking for solutions, but this may be a program issue.

The worst is after adjusting material definitions. the program hangs for about a minute  just over two minutes while apparently updating views or other data.

That's even when that material is only used in this one view.

 

Yes, moving between layout pages has also slowed down

Any clues?

Cheers

Share this post


Link to post
Share on other sites

I found that closing the layout and working on the elevations directly from the plan (project browser) virtually eliminated the issue.

The plan is ~80MB and the Layout is 25 A3 pages with a total of 25 pages containing 7 plan views and 29 elevations.

I hope that helps someone find a cause, fix or workaround.

Share this post


Link to post
Share on other sites

I was thinking it was me and my impatiences. Same here and I actually was thinking I need to jazz up the performance of my computer.  

Share this post


Link to post
Share on other sites

I have no "Auto" anything set in CA, on demand for layout.

Share this post


Link to post
Share on other sites

Thank god I am not the only one experiencing this stupid cr@p.

 

It has been driving me nuts that I get these slow downs in certain situations involving elevations and layouts and section views etc.

 

It has been very frustrating to try and pin down.

 

Andy.

Share this post


Link to post
Share on other sites

Right now is a GREAT time to report this stuff to tech support over and over again because X9 is in Beta and one of things every new release tries to include is speed increases and bug fixes.

 

Strange thing is I'm not experiencing any of those slow downs. I have other issues like slow to a crawl PDF's but there doesn't seem to be a fix.

Share this post


Link to post
Share on other sites

I haven't seen any of that yet, but willing to learn.

Share this post


Link to post
Share on other sites

Have you turned off automatic updating for those views in Layout?

Yes, tried that and it made no difference.

Share this post


Link to post
Share on other sites

Peter are you using any 3d columns in your schedules? That has been a slow-down for me in the past.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27877
    Total Members
    6254
    Most Online
    Deller
    Newest Member
    Deller
    Joined