MarkM1965

Color Palette Selection Does Not Match Camera View Display

Recommended Posts

Hi,

 

Hopefully someone can help me out.  I am working on a project for a client to show different interior color scenarios for their office.  The problem I am having is when I select a color from the color palette and put that color on the wall, when I view the room in the floor camera view the color is way off (not even close).  Example: in the attached image the color picked form the color palette is "cloud", once selected I painted the walls in my drawing with that same color.  You can see how completely different they are.

 

What am I doing wrong?

 

How do I get the color to display the same as in the color palette?

 

Thanks for you help,

Mark

post-8908-0-87215200-1449690383_thumb.jpg

Share this post


Link to post
Share on other sites

Add some lights to your room,  this should change the look to reflect what you are after.

Share this post


Link to post
Share on other sites

Thanks for the quick response, but I have (40) 4 foot flourescent lights in the ceiling and all are on (light data =  spot light, 2850 lumens (150w), 0 tilt angle, 0 direction angle, 180 deg cut off angle, 1.0 drop off rate, use in both camera and ray trace).

 

Something else I maybe doing wrong?

 

Thanks,

Mark

Share this post


Link to post
Share on other sites

Yeah, turn off 32 of them, because most Chief scenes can only handle 8 lights.

Share this post


Link to post
Share on other sites

How did you change the wall color?  Did you use the spray can tool?

 

It may be that you are getting a mix of the spray painted color on the underlying material.  That will not give you a true color.  To avoid this, change the material in the Wall dbx.

Share this post


Link to post
Share on other sites

Yeah, turn off 32 of them, because most Chief scenes can only handle 8 lights.

I do not think this is relevant since he is looking at a render and not a ray trace

Share this post


Link to post
Share on other sites

Thanks for the quick response, but I have (40) 4 foot flourescent lights in the ceiling and all are on (light data =  spot light, 2850 lumens (150w), 0 tilt angle, 0 direction angle, 180 deg cut off angle, 1.0 drop off rate, use in both camera and ray trace).

 

Something else I maybe doing wrong?

 

Thanks,

Mark

Have you thought of posting the plan?

Share this post


Link to post
Share on other sites

I do not think this is relevant since he is looking at a render and not a ray trace

 

It very much is relevant...

 

See attached...

post-237-0-21542200-1449693493_thumb.jpg

post-237-0-74605400-1449693499_thumb.jpg

post-237-0-81308600-1449693504_thumb.jpg

post-237-0-71632100-1449693762_thumb.jpg

Share this post


Link to post
Share on other sites

It very much is relevant...

 

See attached...

Got it,  good demonstration.  So what is the solution?  If you take a picture from with in a room,  the lights in that room are used first...  I think..... 

 

 

so if you have less than 8 lights in a room,  all of those lights are turned on for a particular shot take in that room.......  the other 64 lights in the other rooms are not used.  I typically have a couple of user provided lights in each room to get enough light for my render......  please correct me if I am wrong.

Share this post


Link to post
Share on other sites

Just the plain 'ol rendering only utilizes 8 lights per room...so the other 64 lights are not used.

 

In RAYTRACING you can have 64 lights and it gathers data from all of them.  That's why a common solution to slow raytracing is to eliminate lights in other rooms that don't directly affect the scene.  Because the software is trying to compute those lights for no reason...

 

Again...see attached.

post-237-0-19385500-1449694554_thumb.jpg

post-237-0-40223800-1449694559_thumb.jpg

Share this post


Link to post
Share on other sites

OK, thanks for the info.

 

I will reduce the number of lights and see what effect that has.

 

Next I will remove the spray painted walls, then select the wall, open object and change the color in the material option.

 

I will post my results.

 

Thanks,

Mark

Share this post


Link to post
Share on other sites

I tried changing the color of the wall in the object viewer material options and it did not make the color any closer to the color shown in the color palette.

 

I removed all the lights I had in the office area and started playing with spot lights positioned at the corners of the office.  150w spot lights pointed at the wall still did not produce the color shown in the color palette.

 

So I just started playing with the "Adjust Material Definition" command and I can get the color close to what i want this way, but a lot of work playing with the red, green and blue numbers along with the hue, saturation and luminecense.

 

For now I will just keep testing different options and see what works best and most cost effective so i am not spending a ton of time creating colors.

 

Thanks for all the help,

Mark

Share this post


Link to post
Share on other sites

Try playing with the material properties.

Try changing the material to a General material and upping the Emissive setting.

 

How a color looks in real life can be completely different than a color swatch as it is influenced by lighting, shadow, reflection, etc.

Share this post


Link to post
Share on other sites

I don't see any trouble here.

 

Can you post the plan so we can review your settings?

post-121-0-15303300-1449814510_thumb.jpg

Share this post


Link to post
Share on other sites

Works fine for me as well.  I can only get it to look like yours if I turn the lights off.  I suspect as others have mentioned that it has something top do with your lighting, and as others have also said...attach the plan...it will help do away with a lot of the guesswork. 

 

 

post-46-0-77112300-1449815301_thumb.png

post-46-0-74872900-1449815317_thumb.png

Share this post


Link to post
Share on other sites

Try adjusting the Interior Ambient light setting in the 3D camera view settings. This is equivalent to an overall brightness setting. In Camera View only 8 lights max will be used to brighten your scene and as such there will be a limit to using lights. Also, in Camera View lights are not computed as they are in a RayTrace so surfaces not directly in the light path often appear darker.

 

Graham

Share this post


Link to post
Share on other sites

Another issue you will have is when someone looks at it on another monitor.  It WILL look different.

Just a heads up.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined