johnny

Text issue

Recommended Posts

OK, so I set all my default text styles to "Arial" font (as need in the screen shot below), but for some reason when I go to make a "rich text" input the "Chief Blueprint" font is showing.  I double-click through the process to see that, yes I have Arial set as default.

 

This stumps me.

 

 

post-75-0-78435600-1440621334_thumb.png

post-75-0-05310400-1440621346_thumb.png

Share this post


Link to post
Share on other sites

To clarify, rich text does not use the text styles.  You need to change the font in your rich text defaults.

Share this post


Link to post
Share on other sites

To clarify, rich text does not use the text styles.  You need to change the font rich text defaults.

 

Thanks, but I dont see any "rich text defaults" in the menu.  I even checked defaults window, could you please point me to that location?

 

Also, so you know if you click on "layer" the rich text is on, it takes you to the "default text style" shown above. 

Share this post


Link to post
Share on other sites

it is in Defaults I was just looking at this after reading Dermot's comment as I didn't think I had gone in and Changed all 9-10 Defaults but I guess I did ?

 

M.

post-315-0-33251300-1440622770_thumb.jpg

Share this post


Link to post
Share on other sites

it is in Defaults I was just looking at this after reading Dermot's comment as I didn't think I had gone in and Changed all 9-10 Defaults but I guess I did ?

 

M.

attachicon.gifac.JPG

Thank Sir - found it.

 

Although, I have to say there are a lot of input options for text that seem to be overlapping. 

Share this post


Link to post
Share on other sites

You can also set it up in your Anno Set Rich Text defaults. I never use Rich text so don't come across it much.

Share this post


Link to post
Share on other sites

You can modify your rich text defaults in several different ways:

- Through the Default Settings dialog along with most of the other defaults used in the program.

- Through the Active Defaults dialog along with all of the defaults that can be changed through annotation sets.

- Through the Annotation Sets dialog.

 

Although all layers can have a text style associated them, this does not mean that all objects on that layer will use that text style.  Rich text is one of the only type of objects in the program that never uses text styles.  Many other objects may be setup to use text styles (either directly or through the layers) but they can also be setup to use a custom style instead. 

Share this post


Link to post
Share on other sites

edit post - found the issue....

 

If anyone looked at my previous non-edited post, the issue was I had a line on the (wall) angle which I used as a guide, and the dimension I ran used that line and not the wall.  

Share this post


Link to post
Share on other sites

FWIW, I use a variety.

 

1.  Simple notes are just Text - usually controlled by "Text Style"

2.  For larger blocks of text where I want different Fonts, Sizes, Attributes and/or Colors - I use Rich Text.

3.  Labels are Text - because Chief doesn't allow Rich Text in Labels.

Share this post


Link to post
Share on other sites

3.  Labels are Text - because Chief doesn't allow Rich Text in Labels.

 

I guess I do use some regular text for labels and I use a lot of those

Share this post


Link to post
Share on other sites

Now that we're talking about rich text, anno sets, and defaults, I've tried to set my default line spacing for rich text to "user 75%" but it never works. If I have multi-line rich text I always have to change it after the fact or remember to set it before I start typing.

Any ideas why the default line spacing won't stick?? The persistent 100% spacing is wayyyy too much IMHO.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined