Corrupted Elevations


Scogginator
 Share

Recommended Posts

Has anyone had their elevations become corrupted lately? The only fix for me is to open up the elevation and send to layout on some junk page I'm not going to print. This restores the elevation on the elevations page I intend to print. I'm an advanced user and have tried all the visual styles, plot lines, etc.. I feel like this is a hardware issue, driver issue, or software bug.

chief.PNG

Link to comment
Share on other sites

37 minutes ago, Kiwideziner said:

Does the refresh button work?

I have tried 'refresh display' and 'rebuild 3D' with no results. This evening, I'm replying to a helpdesk ticket where Chief asked for some hardware setting specifics. I'll keep this post updated as to what they suggest.

Link to comment
Share on other sites

1 minute ago, rgardner said:

Lot less taxing on your GPU which would be my guess looking at that.

Looking at his machine specs, that machine should fly thru CA. That AMD 6900 XT video card is AMD's current flagship model and ranks 3rd behind a RTX 3090 in one website I looked at. Pretty impressive and about 2/3 the cost of a 3090.

Link to comment
Share on other sites

Not to brag, but yeah, I used all of AMDs flagship stuff in this build. Put it all in a pelican case and them about 90% done with it. I still have cooling and some plexiglass to add but nothing is running too hot as long as I keep it open for now. I'm able to do fast render passes while playing in VR without any significant quality loss. This was just all a sudden

Link to comment
Share on other sites

2 hours ago, Ridge_Runner said:

Looking at his machine specs, that machine should fly thru CA. That AMD 6900 XT video card is AMD's current flagship model and ranks 3rd behind a RTX 3090 in one website I looked at. Pretty impressive and about 2/3 the cost of a 3090.

That was not well written by me.  We had a major power outage today so that was on my phone.  What I meant was I would guess it has something to do with the driver on the GPU causing the issue.

Link to comment
Share on other sites

You bring up a good point about the drivers. Historically, the AMD drivers have been hit or miss. Chief helpdesk wants me to check OpenGL setting and stuff when I get home this evening. I'll keep everyone posted.

Link to comment
Share on other sites

My best guess is that it is a video card or video card driver issue. If you want to double check this, you could post your plan to see if others have the same problem.

 

You may also want to check out this help article while you are waiting for more info from tech support.

https://www.chiefarchitect.com/support/article/KB-00106/troubleshooting-3d-camera-view-display-problems-in-chief-architect.html

 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30055
    Total Members
    9156
    Most Online
    DraftingHomeDana
    Newest Member
    DraftingHomeDana
    Joined
  • Similar Content

    • By DeLayDesign
      I've set up our walls to show demo'd walls to be dashed, but I'd also like that dashed line to show up in elevation as well.  Is there a way to do this, without moving the wall to a 'demo wall layer'.

      I suppose I could edit all the walls so that anything that isn't to be demo'd isn't associated with the layer it's put on (remaining solid vs. dashed); but is there a better way?

      I would also love for the siding/ brick, etc. to come in dashed as well if possible.
    • By SNestor
      Made a video to describe what I'm wondering...
      I hope the behavior of building the roof using "auto rebuild" is normal Chief behavior - because I have to admit I've never noticed this before today.
       
      Roof Anomaly in Chief - X12 & X13 - Watch Video

    • By Mardie
      Of Course on a deadline and never experienced this in 20 years!  HELP!  See attached.  Working on elevations.  Using exactly the same cross section elevation, but one is coming up as "Active Defaults" and one is coming up as "1/4" Defaults", there is not an option for "Active Defaults" in the drop down.  Creating havoc on Notes.  Have not idea how to fix this.  Thanks!  Mardie


    • By EngelsmaHomes
      Hi all, 
      I noticed small angled lines that are commonly used to indicate glass on drafting drawings on elevations from Chief (see example photo attached). Is there a way to turn those 'ON' with a glass or reflective material? Or are those being added manually? 
       
      Thanks for the help!

    • By ericepv
      Plans and renderings from a Rochester, NY based company available for remote work. I am a long time Chief user (X6 to X13) and have worked for many commercial and residential clients across North America. You can view samples of my work on my website, Houzz profile  or my YouTube channel.
       
      Please contact me directly at 585-441-5291 EST or by email: eric@epvisualz.com.