Recommended Posts

Ok just happened again.

Just opened a new layout file and set it up for a job - then drug it to adjacent monitor and original plan screen toolbar tweaked our- see attached screen shot.

 

Has tech support had any luck with this-

Hard to be productive when you have to rebuild toolbars all the time :angry:

 

Screenshot 2021-02-20 113101.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Follow up-

It appears that Plan view toolbar was the only one affected- elevation- 3d -layout tools currently in tact.

Share this post


Link to post
Share on other sites
39 minutes ago, RL-inc said:

Has tech support had any luck with this-

 

What did they say when you reported it?

Share this post


Link to post
Share on other sites
1 hour ago, RL-inc said:

Hard to be productive when you have to rebuild toolbars all the time :angry:

 

Once I had my toolbars all set, I went to the folder where the custom toolbars are located, made a copy of the file and stored it in another location. When the toolbars go wacky I just close the program, remove and throw away the corrupted file, make another copy of the good file and move it into the proper folder. Relaunch the program and all is good.

 

But for me this only happens once every two or three months so it's not real annoying.

 

Not using chief right now so can't give the file and folder names/locations.

Share this post


Link to post
Share on other sites
1 hour ago, Alaskan_Son said:

 

What did they say when you reported it?

Just sent it in -

I saw the Ed from CA had been looking into it and thought he may have had some luck.

 

Share this post


Link to post
Share on other sites
45 minutes ago, Chrisb222 said:

 

Once I had my toolbars all set, I went to the folder where the custom toolbars are located, made a copy of the file and stored it in another location. When the toolbars go wacky I just close the program, remove and throw away the corrupted file, make another copy of the good file and move it into the proper folder. Relaunch the program and all is good.

 

But for me this only happens once every two or three months so it's not real annoying.

 

Not using chief right now so can't give the file and folder names/locations.

 

Thanks Chris-

after the last time I did save a clean set of my toolbars - hopefully will be able to bring them in smoothly

Share this post


Link to post
Share on other sites
23 hours ago, Alaskan_Son said:

 

What did they say when you reported it?

Copy of additional info just sent to tech support.

 

New development-
Still having issues with tool bars tweaking out as previously reported but it does not appear to be particularly associated with any one type of view being moved from one monitor to another.

Additionally if I close CA X12 and restart the program the toolbars in plan view come back somewhat close to the way I had them set prior to the issue taking place.
Appears all tools are present but have moved around slightly.

 

Share this post


Link to post
Share on other sites
On 2/20/2021 at 11:49 AM, RL-inc said:

Ok just happened again.

Just opened a new layout file and set it up for a job - then drug it to adjacent monitor and original plan screen toolbar tweaked our- see attached screen shot.

 

Has tech support had any luck with this-

Hard to be productive when you have to rebuild toolbars all the time :angry:

 

Screenshot 2021-02-20 113101.png

Do you have any side windows on your secondary monitor?  If so, keep all of your side windows on your primary display, library browser, project browser, etc, this will reduce the chances of having toolbar issues.

Share this post


Link to post
Share on other sites

Thanks Ed-

I just talked to Roy at tech support and he did mention keeping browsers docked on primary display-

Not particularly convenient to the way I work but will do for now.

 

He also mentioned Carrie is working on my ticket and this is an issue that CA is aware of so I am sure we will get it worked out ;)

Share this post


Link to post
Share on other sites
On 1/5/2021 at 4:18 PM, solver said:

 

When trying to track down a difficult to capture problem, I would build a version of the software that captured all the data I thought would be needed, writing it to a file for later analysis, making copies of files the user might have changed etc.

 

 

Great suggestion!  Create a SUPPORT icon under the HELP tab that automatically gathers the info and sends it in to support.  That would make it easier for customers to get the information to the developer that the developer needs to fix the problem.

  • Upvote 1

Share this post


Link to post
Share on other sites

Follow up on response from tech support -

 

 

Thanks for bringing this up to our attention again. We are actively trying to find a way to prevent this from happening.

Thank you for mentioning your Monitor resolutions. Do you keep them at the (Recommended) Scale and layout?

You can view your these settings by clicking your Windows menu and then going to Settings. In the Settings page run a search for Display and click the option for “Change the resolution of the display” the Scale is it set to 100% (Recommended) or have you customized it. for the Display resolution is it also using the value with (Recommended) next to it or have you customized it?

Another factor that seems to be related to toolbars acting up is if you have your library browser undocked or “floating” separate from the main Chief Architect Window. Do you typically work with your Library Browser undocked?

Share this post


Link to post
Share on other sites

Continued correspondence with Tech Support-

Reply to CA above followed by tech support response

 

 

"I looked at monitor settings and I am currently at 250%- that said there is no way I can work at 100%- way too small for my old eyes.

In the past I have worked with my library browser floating and had no issues.
I did see on Chief Talk that keeping it docked in the original position can solve the issue but not particularly convenient for me.

Hopefully CA can get this resolved soon.
Please keep me posted on the progress."

 

 

 

"Thanks for your patience. I know it can be quite frustrating. We hope to have a fix in X13 but we won’t know for sure until we get to the public beta and get the software into more hands."

 

 

 

So really no fix for this in the current version?

Has anyone that has dealt with come up with a reasonable solution?

 

I keep my SSA current and will upgrade to X13 when available but what about those that cannot upgrade - they would just be stuck dealing with it?

Doesn't seem right.

 

 

 

Share this post


Link to post
Share on other sites
23 minutes ago, RL-inc said:

Continued correspondence with Tech Support-

Reply to CA above followed by tech support response

 

 

"I looked at monitor settings and I am currently at 250%- that said there is no way I can work at 100%- way too small for my old eyes.

In the past I have worked with my library browser floating and had no issues.
I did see on Chief Talk that keeping it docked in the original position can solve the issue but not particularly convenient for me.

Hopefully CA can get this resolved soon.
Please keep me posted on the progress."

 

 

 

"Thanks for your patience. I know it can be quite frustrating. We hope to have a fix in X13 but we won’t know for sure until we get to the public beta and get the software into more hands."

 

 

 

So really no fix for this in the current version?

Has anyone that has dealt with come up with a reasonable solution?

 

I keep my SSA current and will upgrade to X13 when available but what about those that cannot upgrade - they would just be stuck dealing with it?

Doesn't seem right.

 

 

 

Just out of curiosity, do you have this setting On or Off?  It can be found in the Display settings area.

 

image.thumb.png.d2acad73d70ff9c26fe25c52caa3913c.png

Share this post


Link to post
Share on other sites

Ed,

I am on a mac and am having exactly the same toolbar problems.

Is there a similar setting on a mac that could influence the problem that you may want to know about?

Share this post


Link to post
Share on other sites

Glenn, I don't believe so, I am just trying to determine why some users on Windows don't have this issue at all, just gathering more information is all at this point.

Share this post


Link to post
Share on other sites

Ed-

Working in Windows 10- 

I do not see an option for-

 

image.thumb.png.d2acad73d70ff9c26fe25c52caa3913c.png

 

any further direction?

Share this post


Link to post
Share on other sites
1 hour ago, RL-inc said:

Working in Windows 10- 

I do not see an option for-

I looked, and couldn't find it either. I'm still having toolbar issues also.

Share this post


Link to post
Share on other sites
8 hours ago, Chief_QA said:

It can be found in the Display settings area.

 

5 hours ago, RL-inc said:

I do not see an option for-

 

image.thumb.png.d2acad73d70ff9c26fe25c52caa3913c.png

 

any further direction?

 

3 hours ago, Ridge_Runner said:

I looked, and couldn't find it either. I

 

To be clear, there are multiple areas with Display options in Windows.  The one in question can be found under Settings>Ease of Access>Display.  Also, just a quick tip for you fellas who couldn't find it.  That Search bar is your friend.  Simply starting to type "show animations" should bring it up.

Share this post


Link to post
Share on other sites

Thanks Michael-

Search for "show animations" did not find it.

A Google search did offer the route through this path:

 

Open the Windows Control Panel (from Start, type "control," and choose Control Panel Navigate to System & Security > System >Advanced System Settings > Settings Disable animations by selecting "Custom" and unchecking items from the list.

 

Share this post


Link to post
Share on other sites

Ed-

I found the option in the screen shot below - "Animate windows when minimizing and maximizing"

It was checked and now I have turned it off- will run with it for a bit this am and see how it goes.

 

I am curious- do you think this is relate to whether or not the library browser is docked or floating?

Capture.PNG

Share this post


Link to post
Share on other sites
3 hours ago, RL-inc said:

Ed-

I found the option in the screen shot below - "Animate windows when minimizing and maximizing"

It was checked and now I have turned it off- will run with it for a bit this am and see how it goes.

 

I am curious- do you think this is relate to whether or not the library browser is docked or floating?

Capture.PNG

That is what I am trying to find out, to see if this setting can mitigate this issue on Windows.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks, Michael, for the 2nd place to look. Your instructions took me to the screen that looks like Ed's and not just a different pick like Rob shows. I found the one Rob did, but wasn't sure if it was the right one.

 

My "Simply and personalize Windows" - Show animations in Windows - is ON. I will turn it off and see if it makes any difference.

Share this post


Link to post
Share on other sites

Ed -

Does not appear to me that setting has an affect on the toolbar issue- I now have it unchecked and same problem just occurred.

I did however, forget about my library browser and had it floating instead of docked.

That seems to be a constant when this occurs-

 

hope CA is making some progress?

Share this post


Link to post
Share on other sites

I have an idea!
 

Everyone on SSA unanimously stops paying their SSA subscription until they fix this very basic and fundamental problem. 
 

Let’s see how long it takes them to fix it then?
 

I mean, this isn’t some feature like, gee I wish stairs had independently adjustable stringers etc…

 

This is a toolbar issue. 

  • Downvote 2

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29087
    Total Members
    9156
    Most Online
    Lovekesh28
    Newest Member
    Lovekesh28
    Joined