mgianzero

Why are my attic walls not auto-building correctly?

Recommended Posts

I know it's a holiday weekend, so many are probably not browsing here.  But with Covid, I'm taking this downtime to do some more Chief work.  If anyone is looking here, I still have some sort of "bug" in my plans which has even puzzled a couple of CA "experts" regarding my attic walls problem.

 

Here's a 3D render of my exposed attic walls which are stucco and should not be:

1135248517_Housewatticwallsexposed.thumb.jpg.73ed163a6c6f2eed30a58b4abb511dde.jpg

 

I've included my latest plan of the house (not complete by no means) to see if this problem would go away with a redraw from scratch, but it's still there.  For some reason, the attic walls do not seem to be auto-building with the correct "interior-4" materials on them but instead draw with stucco.  This was drawn from my own Template plan so I'm thinking that might be my problem.  But how would I fix that without having to start over again and redefine all my defaults with a new template.  I'd rather take the educated approach and try to figure out what went wrong here.

 

I'm hoping it's a simple fix, but it's not obvious to me.

 

Here's my latest plan:

House w: attic walls exposed.zip

 

Marc

Share this post


Link to post
Share on other sites

Default Settings>Wall>Exterior Wall

 

See if you can figure it out from there.  If not, post back.

Share this post


Link to post
Share on other sites
3 hours ago, Alaskan_Son said:

Default Settings>Wall>Exterior Wall

 

See if you can figure it out from there.  If not, post back.

 

Doesn't seem to make any difference as my default exterior walls are stucco-4 and my default interior walls are interior-4 with drywall on BOTH sides.  Not quite sure I'm following your logic here. 

 

However, CA doesn't seem to have a default setting for attic wall type.  If I select attic wall option with either my default exterior wall or my default interior wall, it does not change the wall type, which I guess is what it's supposed to do.

 

I really think you need to just open my plan and select a 3D view, preferably perspective or orthographic FULL views (not FLOOR views) because you want see the attic walls generated) and you will see what I am talking about.

 

 

Share this post


Link to post
Share on other sites
30 minutes ago, mgianzero said:

I really think you need to just open my plan and select a 3D view, preferably perspective or orthographic FULL views (not FLOOR views) because you want see the attic walls generated) and you will see what I am talking about.


Away from my computer now, but I already opened your plan before my original post, saw the problem, and fixed it.  I was dropping you a hint in hopes you could figure it out on your own from there.  The setting you need to change is in the Material tab of the Exterior Wall Defaults.  At some point you told Chief to ignore the Wall Type Definition (the Default Material) and to specifically use that stucco color. Change the Exterior Surface material back to Use Default.  
 

 

Share this post


Link to post
Share on other sites
12 minutes ago, Mark3D said:

i think maybe you have used the spray can

Ashampoo_Snap_Sunday, 29 November 2020_15h50m37s_001_.png

 

Regardless of whether this was done using the Material Painter or in the Material tab (both of which would have the exact same effect), what you are showing is not the place to fix it.  Like I said in my posts above, it needs to be done in the Exterior Wall Defaults.  The source of the problem is at the default level and therefore it's very important that it be changed at the default level in order to avoid future problems.

 

Share this post


Link to post
Share on other sites
4 hours ago, mgianzero said:

 

Doesn't seem to make any difference as my default exterior walls are stucco-4 and my default interior walls are interior-4 with drywall on BOTH sides.  Not quite sure I'm following your logic here. 

 

However, CA doesn't seem to have a default setting for attic wall type.  If I select attic wall option with either my default exterior wall or my default interior wall, it does not change the wall type, which I guess is what it's supposed to do.

 

I really think you need to just open my plan and select a 3D view, preferably perspective or orthographic FULL views (not FLOOR views) because you want see the attic walls generated) and you will see what I am talking about.

 

 

i give up the defaults seem correct to me 

Share this post


Link to post
Share on other sites
10 hours ago, Alaskan_Son said:

 

Regardless of whether this was done using the Material Painter or in the Material tab (both of which would have the exact same effect), what you are showing is not the place to fix it.  Like I said in my posts above, it needs to be done in the Exterior Wall Defaults.  The source of the problem is at the default level and therefore it's very important that it be changed at the default level in order to avoid future problems.

 

 

YES!   That worked!  I thought I had tried that already with no success, but I may have done it too hastily and did not save it.  Okay.  That was an easy fix.

 

And yes, I have learned that we should never really use that spray can. Instead, I select and open the object (such as a wall) and change it under the materials option.  For floors, I change it under the "Floor Finish" option using the Edit button, if I choose something different from the default.  Isn't that the correct way to do things?

 

So what is the purpose of the spray can - just to take a quick look at something?

 

Share this post


Link to post
Share on other sites
3 hours ago, mgianzero said:

and change it under the materials option. 

 

No ........change it in the Wall Definition so it becomes the DEFAULT    ( Walltype Tab>Define)

 

Then the Material Tab will show Default: xxxxx xxxxxxx

 

If you don't see the word default it's almost a guarantee you spray canned it or used the Material Tab directly instead...

 

image.thumb.png.859fd421a8838317fe9d0d29ca819aad.png

 

as noted by Michael previously,,,,,

 

12 hours ago, Alaskan_Son said:

 

Regardless of whether this was done using the Material Painter or in the Material tab (both of which would have the exact same effect), what you are showing is not the place to fix it.  Like I said in my posts above, it needs to be done in the Exterior Wall Defaults.  The source of the problem is at the default level and therefore it's very important that it be changed at the default level in order to avoid future problems.

 

 

Share this post


Link to post
Share on other sites
1 hour ago, Kbird1 said:

 

No ........change it in the Wall Definition so it becomes the DEFAULT    ( Walltype Tab>Define)

 

Then the Material Tab will show Default: xxxxx xxxxxxx

 

If you don't see the word default it's almost a guarantee you spray canned it or used the Material Tab directly instead...

 

image.thumb.png.859fd421a8838317fe9d0d29ca819aad.png

 

as noted by Michael previously,,,,,

 

 

 

 

Mick, I believe we are saying the same thing.  As proof, here are my setting now under defaults:

1012939890_ScreenShot2020-11-29at10_59_24AM.thumb.png.1888c8b0ddcfa4781a3087a2c2eec3a4.png

 

 

But I was also mentioning something else, in addition, in my previous post.  That is, if for any reason I wanted to change a walls material from the default option to something else, then I would do it as described earlier (I select and open the object, such as a wall, and change it under the materials option) INSTEAD of using the spray can.  However, I am NOT changing this option under the defaults settings since I am only making a change for one wall as an example and not for ALL walls.

 

But if you say using the spray can is the same thing, then what's the correct way of changing the materials / textures of just one unique wall - use wall coverings?  I don't think I'd add another wall type with that new material in it, would I?  Or should I just reserve the use of the spray can for paint color changes?

 

I'm just trying to learn the appropriate way of doing things here.  I've developed bad habits and now I'm trying to reverse that.

 

Marc

 

 

Share this post


Link to post
Share on other sites
11 minutes ago, mgianzero said:

then I would do it as described earlier (I select and open the object, such as a wall, and change it under the materials option)

 

If just changing the Color of say the siding  yes  but if you change it to Brick , you'd have a 1/2 thick brick layer this way , since the definition was not changed and possibly wall alignment issues stemming from the thickness difference.

 

It is so easy to copy a wall definition in Chief - rename it - then change or add a new outer layer it's a no brainer for me....

 and much easier than Wall coverings if it's the whole wall.

 

*Just don't add 0" thick paint layers to interior Walls ( like chief does on Ceilings) as Chief only wraps the outer layer around Corners leaving exposed framing in some cases eg at 1/2 walls etc.

 

M.

Share this post


Link to post
Share on other sites

and the paint can takes another project down!!!!!!!!!!!!!!!!!!!!!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29108
    Total Members
    9156
    Most Online
    melanieobriendes
    Newest Member
    melanieobriendes
    Joined