Tom-Richard

Auto Foundation delete finished floor

Recommended Posts

I have searched through the Q & A thread and and tried to find a help video but just can't find an answer for a dumb question.

I can't get rid of the finished floor in the basement while leaving "Automatically rebuild foundation" ON. I've tried changing Floors and Room defaults for Floor "0" but when I turn the auto-rebuild foundation back on Chief puts the finished floor back.

Share this post


Link to post
Share on other sites

Change the default by deleting the finished floor when you set up the basement. Then re-build the basement. 

 

Any change you make to the foundation/basement after it has been built will turn off the auto re-build. As long as you are not too far into the process, change the default and re-build.

Share this post


Link to post
Share on other sites

Thanks for the response, I have deleted the finished floor in the floor defaults and I can continue with Auto-rebuild off which is no big deal. I guess my question would be: Can I use "Auto-rebuild Foundation" without a finished floor and leave it on so when I'm making changes to the first floor it will make the changes below?

Share this post


Link to post
Share on other sites

Yes. Once you change the default for that floor turn auto-built back on. It's the only way to work IMO...

Share this post


Link to post
Share on other sites

Thanks Joey, but once I turn Auto-rebuild back on, it add the finished floor right back in. Could it be a setting in the template i'm using?

Share this post


Link to post
Share on other sites

You havent deleted the flooring in the plan defaults. Use the wrench at the top of the screen and set 

 

image.thumb.png.e99273ea4ac483f7f2e3425d3b039ec2.png

 

image.thumb.png.781af035df49eb7d84e7119b31b8c21b.png

Share this post


Link to post
Share on other sites

464612437_Floor0defaults.thumb.PNG.68ce4c3fd8ce810cdee8d60b6cbd85e3.PNGI haAuto-rebuild.thumb.PNG.6afceba22ff9534e6ef9fb0de37bcf83.PNG1080638498_Frank1.thumb.PNG.a1348f4b206bde17f6a8749ccc67c980.PNG234348404_Frank2.thumb.PNG.2ac244d85dd9776565b2c247b3abf10f.PNG

I did delete the floor in the defaults (wrench) am I must be missing something. 

Share this post


Link to post
Share on other sites

maybe it's in the room or floor defaults, try those

Share this post


Link to post
Share on other sites

I click OK because I want to use the Auto-rebuild foundation feature throughout the project. I know I can wait until the end of the project and then just delete the floor and ceiling finish and that shuts off the Auto-rebuild foundation. That is what I have been doing right along. I just remember a few versions ago X8 or X9 I didn't have this problem.

Share this post


Link to post
Share on other sites

Are you overriding the Floor 0 defaults with the Basement "Room" defaults perhaps ?

 

M.

Share this post


Link to post
Share on other sites

136140578_roomtypes.thumb.PNG.d7e9e70e0426c2fef8c2a57f5e07de12.PNG  

I don't have the option for "Basement" room type. You got me thinking so i tried to name it a room I wasn't using "nook" then changed the floor to a 4" slab. I then Rebuilt the foundation and the 3/4" hardwood floor finished floor came back.

Share this post


Link to post
Share on other sites

Something is overriding the setting and without the plan file I am out of ideas, so my advise would be to go ahead and work the plan, you can always go back at the end when you know the foundation isn't going to change (other than a minor adjustment here or there) and delete the flooring.

Share this post


Link to post
Share on other sites
24 minutes ago, Tom-Richard said:

136140578_roomtypes.thumb.PNG.d7e9e70e0426c2fef8c2a57f5e07de12.PNG  

I don't have the option for "Basement" room type. You got me thinking so i tried to name it a room I wasn't using "nook" then changed the floor to a 4" slab. I then Rebuilt the foundation and the 3/4" hardwood floor finished floor came back.

 

There isn't a Chief "Basement Room Type" sorry , i might not have been clear enough on that I was alluding to whatever "Room Type" you had used or designated in the basement area, and had set the floor finish in those Rooms individually , which would override the Default for Floor 0

 

As others have noted it is best to post the plan in question unless you can't as it is proprietary product or for some other reason you can't, then it is best to provide a Sample plan with the same issue , eg a 30' x 30'  "Box" house using your Template.

Share this post


Link to post
Share on other sites

I tried an out box template, the Chief Residential Template.plan and I get the same results.

Share this post


Link to post
Share on other sites

Don’t have an actual solution for you, but just FYI, that behaviour seems to arise only when the stem wall height and slab thickness result in a ceiling height of 72” or greater.  Seems to be hardcoded too.  

Share this post


Link to post
Share on other sites

From The Help files...

Basement Rooms

When a foundation’s type is Walls with Footings or Grade Beams on Piers, and it is assigned a Minimum Wall Height of 76” (1900 mm) or greater, the resulting basement is automatically created with a 4” (100 mm) concrete slab floor. and a default Floor Finish like that on Floor 1.

Similarly, if a foundation is set up to have a Basement Ceiling Height of 72” (1800 mm) or greater when built, it is automatically given a painted drywall Ceiling Finish. See Foundation Panel.

Regardless of its ceiling height, however, you can specify a floor or ceiling finish for any room in the Room Specification dialog. See Structure Panel.

Share this post


Link to post
Share on other sites

A little further reading in the Help files makes it pretty clear that its just hard coded behavior that can only be changed "later" (i.e. once you turn auto foundations off).  This is probably why most of us never have an issue with it.  If most people are like me, auto foundations have a very short lived life with most projects.  In fact, I pretty much never leave them toggled on expect for in the simplest of scenarios.

Share this post


Link to post
Share on other sites

Thank you Michael, that is the answer  I was looking for. I looked in the help files and searched Basement Rooms as you said and I did find it, I guess I wasn't searching for the right thing I appreciate your time in helping me resolve this. I leave auto-rebuild on while I'm teaching my high school students because it is just easier for them to understand what a foundation is. Thanks again.

Share this post


Link to post
Share on other sites
17 hours ago, Tom-Richard said:

Thank you but same results.

What you might try, to see if it works for you, is to delete the finish floor material in the Floor 1 defaults. Then re-build (and set to auto-rebuild) the foundation, and the finish should disappear. But then you will have to manually add the finish to Floor 1 and any other additional floors. The finish floor of "Floor 0" (which can be set to "auto re-build") actually follows the directive of the Floor 1(which does not "auto-rebuild") floor finish.

Share this post


Link to post
Share on other sites
7 hours ago, DG1949 said:

What you might try, to see if it works for you, is to delete the finish floor material in the Floor 1 defaults. Then re-build (and set to auto-rebuild) the foundation, and the finish should disappear. But then you will have to manually add the finish to Floor 1 and any other additional floors. The finish floor of "Floor 0" (which can be set to "auto re-build") actually follows the directive of the Floor 1(which does not "auto-rebuild") floor finish.

 

 Good thought Don , and it does work ....... I thought that once you designated a "Room Type" , the Room Type Definition would overide the Defualt of no floor finish on Level 1 but Chief has somehow set it so about only half the Room Types will override the Defualt automatically , eg Bathrooms and Kitchens work but Family and Bedrooms Don't , you can however Open the Defaults and in the Room Type Definition for those Rooms Click on the Edit button , close it out with doing anything ( causes chief to uncheck default) and close Defaults and the Floor Finish will build. (maybe a better way? , would need to play more)

 

Still a bit surprised I have never noticed this "quirk" before....

 

M.

Share this post


Link to post
Share on other sites
16 hours ago, Kbird1 said:

Still a bit surprised I have never noticed this "quirk" before....

I thought for quite a while that I had screwed up some setting and couldn't find a way to fix it. :) 

Share this post


Link to post
Share on other sites
22 hours ago, Kbird1 said:

Still a bit surprised I have never noticed this "quirk" before....

Just ran into this on a current project - very frustrating. I'm not sure "quirk" is a strong enough word.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27382
    Total Members
    6254
    Most Online
    DestinChief
    Newest Member
    DestinChief
    Joined