mslewis620

Mysterious room divider

Recommended Posts

Working on a plan and I keep running into a problem in one room of the plan. Every time I draw a wall in this area it splits the wall into two sections no matter what I do. If I click in the space this invisible wall shows up but I don't know how to get rid of it. It also divided the "room" into distinctly labeled spaces. 

 

Never encountered this - any suggestions would be appreciated! Martha

Share this post


Link to post
Share on other sites

Without seeing the plan, I am guessing it is the Connect Island Rooms setting in the General Wall Defaults.

Share this post


Link to post
Share on other sites

Thought I attached a screen shot - I looked at the setting and it was checked but didn't solve my problem. So odd. Now I don't see a way to attach the file.

Share this post


Link to post
Share on other sites

Use "reply to this topic" button at top of page. When dbx opens you will notice an "Attach" button. You must post plan if you want a diagnosis. Plan must be CLOSED and "zip it" if too large 

Share this post


Link to post
Share on other sites

I had that problem before and I turned on "Show all layer sets" and found that their was a type of wall in there that I had turned off that was causing the break.

post-2478-0-90931800-1474209767_thumb.png

Share this post


Link to post
Share on other sites

Thought I attached a screen shot - I looked at the setting and it was checked but didn't solve my problem. So odd. Now I don't see a way to attach the file.

 

I think Glen's point was that it may want to be UNchecked.

Share this post


Link to post
Share on other sites

You should not turn off the option to automatically connect island rooms.

 

An "island" room is created when you have an interior room that is not connected to any exterior walls.  If they are not connected, you will very likely have problems with things like room definitions, floors, ceilings, moldings, and more.

 

If you don't like where the program puts the automatic room dividers, then you can manually draw your own.  Once you have drawn your own, you can then delete the automatic one and it should not come back.

 

If you don't want to see the room dividers, then just turn off the layer.

 

As always, if you have any problems with this, I would recommend you contact technical support for more help.

Share this post


Link to post
Share on other sites

You should not turn off the option to automatically connect island rooms.

 

 

 

Then why is there even an option to turn it off?

Share this post


Link to post
Share on other sites

Then why is there even an option to turn it off?

 

Because all automatic behavior should have an off switch.

  • Upvote 1

Share this post


Link to post
Share on other sites

Got distracted with inspections and forgot to check back in. I've finally attached the screenshot of what's going on. 

 

 

post-1714-0-07989900-1474424541_thumb.png

Share this post


Link to post
Share on other sites

Without a doubt I can say with complete confidence that the reason that wall is there is because you did not post the plan. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined