HumbleChief

Trouble Accessing Forum This Morning?

Recommended Posts

I couldn't get on from 8:00 pm last night until about 7:00 am this morning.  In fact, I had used X8 yesterday on one of my systems in Big Bear Lake.  I forgot to deactivate it when I left to come home.

 

When I got home last night I tried to activate X8 on my system there.  I couldn't get in to deactivate so I had to wait until they opened this morning - called SSA and got them to deactivate it. 

 

I really hope they find some way to fix this so we don't get locked out.  If this had happened Friday night I wouldn't have been able to use Chief all weekend.  Internet reliability must not result in loss of the use of Chief just because we forgot to deactivate before leaving one location to go to another.

Share this post


Link to post
Share on other sites

yes, it was out last night

 

 

Joe:  that is one reason why I have the hardware lock

 

yes, the hardware lock can break and things can go bump in the night

 

so pick your poison :)

 

Lew

Share this post


Link to post
Share on other sites

This morning I could not get on forum...  and I also COULD NOT START CA.  Not being able to start CA could of been a problem,  but I was able to go to a folder that contained a file,  double click to open file and all was well.

 

But I could not open the CA program first and then open file,  I had to open file first.....  worked out okay......  but I suppose I do understand Lew's point when he wants to have a hardware lock......  personally,  I hoped I could not get on so I could go play golf....  therefore I will never own a hardware lock just in case I get the opportunity to play golf vs work.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27611
    Total Members
    6254
    Most Online
    ChiefAKBuilder
    Newest Member
    ChiefAKBuilder
    Joined