Dennis_Gavin

Forum Freeze

Recommended Posts

Since upgrading to Windows 10 I am having trouble on occasion with the forum freezing up on me.

I get the pointing finger indicating where I can click on icons but no response.  I have to close out and

restart.  Anyone else having this issue?

Share this post


Link to post
Share on other sites

Dennis,

 

Check your Firewall and AV settings.  The Win10 update tends to set things for max security - which IMO is generally a bit excessive.

  • Upvote 1

Share this post


Link to post
Share on other sites

Yes, I get the same thing happen with me Dennis.

 

I only notice it when running Chrome though.

 

Andy.

Share this post


Link to post
Share on other sites

Andy - I am using IE..........I am not certain it is being caused by windows 10 but I never had it before upgrading.  Don't remember when it started in relation to the upgrade.

Share this post


Link to post
Share on other sites

I find the Edge browser periodically fails to load pages to the current tab. Closing and reopening Edge seems to resolve the issue. Try Firefox or Chrome.

Share this post


Link to post
Share on other sites

Dan - How pathetic is that for what is supposed to be an improved product.  Thanks for the feedback.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined