Sign in to follow this  
GeneDavis

Mono foundation slab, need edge at framing. How?

Recommended Posts

To get this building to model with a thickened-edge slab, single-pour, I specified the walls as "foundation," and set the spec for the foundation to align to wall.  See attached.

 

But Chief models it with the slab edge to the outside of finish.  How do I correct? 

 

 

Edit:  Fixed it.  Unchecked "align" and specified the appropriate offset.  Sorry to make you look!

post-55-0-08842500-1442160224_thumb.png

post-55-0-91090800-1442160236_thumb.png

post-55-0-91322200-1442160249_thumb.png

Share this post


Link to post
Share on other sites

I probably dont have the answer, but you should make sure your wall primary layer is set to be the rough framing (studs) and not the siding.  However, I can tell you people on the forums will ask you post the plan.

Share this post


Link to post
Share on other sites

As Johnny was eluding to use the build foundation to this layer in the wall DBX

 

Actually - almost.  That's what the dbx used to say.  Apparently in X7 they made it a little clearer by just giving it a simple setting.  Like this:

 

(PS - I just realized this myself, since I never ever change this.  I spotted it when I went in to make this png file! - nice job chief peeps!)

 

 

post-2715-0-21461500-1442182269_thumb.png

Share this post


Link to post
Share on other sites

Well, mine was set to that in the wall spec, but the monoslab foundation edge went out to the outside of the outside finish layer.  

 

Not the slab, mind you, but the integrally-poured perimeter footing underneath it.  I had to use the foundation offset feature to get things to look right for me.

Share this post


Link to post
Share on other sites

Gene,

If I read your post correctly, you haven't created a foundation floor.

I think you are making a fundamental mistake that no one has mentioned.

I really don't think that you should be making your level 1 walls into foundation walls.

You would be better off building an auto mono slab foundation which will create a level zero containing your foundation.

Ignore this if it doesn't make sense as I don't have access to Chief to try things out.

Edited by glennw

Share this post


Link to post
Share on other sites

Looking again at the DBX's in the 1st post I think Glenn maybe right in that you have checked "foundation Wall" on the 1st level wall's DBX , rather than Build a monolithic Slab Foundation right ?

 

M.

Share this post


Link to post
Share on other sites

You all are correct in saying I did this bass-ackwards.  I have since schooled myself and corrected the model by using the foundation build dialog.

 

All is now perfect.  Thanks!

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined