RL-inc

Text not importing from Engineer

Recommended Posts

I am having an issue importing some details from my engineer.

Some of the text is coming in but most is not.

I have checked all available layers when importing.

My only thought is that the text may be blocked together on his end and CA is not seeing it for some reason?

I have attached screen shots of what I know he sent by opening it in a separate DWG viewer and what I am getting after import into CA.

Much thanks for any input.post-235-0-81097700-1440699791_thumb.jpgpost-235-0-24496800-1440699792_thumb.jpg

Share this post


Link to post
Share on other sites

I assume the second pic is from the CAD viewer; if so the text color is white - so is the background color in Chief.

Share this post


Link to post
Share on other sites

Just got an email back from my eng.

He exploded a bit of text in one detail on his end and resent- there it was.

Think that will fix the issue

( i'm not very familiar with Auto-Cad and it's inner workings)

 

I have run into similar issues when importing contours from a surveyor and had to ask them to explode the contour blocks so i could import as elevation data.

Share this post


Link to post
Share on other sites

by exploding a block this gets fixed it seems like there is something we might be able to do to make this work better. It would be good to forward the DXF/DWG file to our support team so that they can look at it. If it is a bug then we can then look into how to go about fixing it. If

Share this post


Link to post
Share on other sites

This is a common experience that I have.  I asked my engineer to send me over a customer that we have done with one versions with exploded text and another version that the text isn't exploded.   I will attach them when I receive them and will bring to UGM also.   

Share this post


Link to post
Share on other sites

It came in as a block and the block properties were white. Need to select it and change the properties.

Share this post


Link to post
Share on other sites

I bet the fill patterns are there as well as blocks with white properties. In my experience that is the case 95% of the time.

Share this post


Link to post
Share on other sites

The fill and blocks may be there but i can't find any way of selecting them to know.

I have imported all layers offered and the tried to drag marquee around the entire detail but i still can't find them

Share this post


Link to post
Share on other sites

Here is a zip of two seperate DWGs.  One has the exploded text and the other he did without exploding the text.

 

**I am in a rush to get out of the office to head to the UGM, so I haven't opened them yet to see what they look like.

1478 Palmer.zip

Share this post


Link to post
Share on other sites

Once I imported the file, many of the layers were WHITE with a line weight of 1. I started clicking and found the trusses, roof planes, doors and windows....changed the layer color and they appeared.

post-70-0-19691300-1441038981_thumb.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27465
    Total Members
    6254
    Most Online
    SuzLeigh
    Newest Member
    SuzLeigh
    Joined