BFogarty

Exterior Trim Color Two Different Colors

Recommended Posts

Hi there everyone!

 

I know it's Sunday but thing has me scratching my head.  Can someone let me know why half the exterior color on this project is Red (which is the correct), and half is black (not right).  I've dont the material eyedropper and just tried to paint it, but it won't change.  It's like the house has been divided diagonally the way it's off.......Help!

 

Attached is the plan and a pic.

 

Thanks in advance!

 

Bob

186 Cockle Cove Road Chatham.plan

post-472-0-10094600-1395611303_thumb.jpg

Share this post


Link to post
Share on other sites

There are 2 possibilities that I can think of:

 

1.  It's just the difference between the direction of the surfaces (shade).

2.  If you are using the eyedropper, make sure you don't have "Blend with Material" selected in the toolbar.  That's the default OOB and it can cause some confusion.

 

If you don't have "Blend with Material" selected and it still won't change then #1 is the answer.

Share this post


Link to post
Share on other sites

Hi there everyone!

 

I know it's Sunday but thing has me scratching my head.  Can someone let me know why half the exterior color on this project is Red (which is the correct), and half is black (not right).  I've dont the material eyedropper and just tried to paint it, but it won't change.  It's like the house has been divided diagonally the way it's off.......Help!

 

Attached is the plan and a pic.

 

Thanks in advance!

 

Bob

Hi Bob,  I'm no expert but it looks to me that the sunlight is causing it.  Toggle the sunlight off & on and you'll see it all matches.  On the full camera view, right click away from the building the "Toggle Sunlight" should be an option.

Share this post


Link to post
Share on other sites

Yep, it's the sun direction.  You can check that by changing the time of day CAD>Lines>Sun Angle to later in the afternoon.  That will cause the sun to be shining on the side of the building that has the fireplace chimney.  Also, turning on Shadows - or doing a "Final View with Shadows" will show how that works.

Share this post


Link to post
Share on other sites

Thanks guys!  I had just checked to see if it was the"blend with" and that wasn't it.  Also right clicked to toggle sunlight was a no-go.

 

Joe-  Wierd that it's the sun direction (but happy to have an answer), I've never had that issue before.  Any idea why this would randomly happen?

 

Thanks Joe and Electromen!

Share this post


Link to post
Share on other sites

UGH!  Went into preferences and under preview  "show shadows" was not checked.  So I checked it just to see what would happened, it added even more shadows.  I unchecked it closed the file (didn't save the changes) and the dang things are still around.

 

I'm going to have to poke with this for a bit.  So strange that this has never happened before.

Share this post


Link to post
Share on other sites

It's not really "Shadows", it's "Shade". 

 

Shadows are what's created because an object is blocking the light (during an eclipse the moon casts a shadow on the earth).

 

Shade is the lack of light striking the surface on the opposite side from the light source. (half of the moon is in shade)

 

In your case, half of the fascia is in shade so it's just a darker version of the fascia color.

Share this post


Link to post
Share on other sites

It could be the time of year and the sun angle.  Did you set up - Preferences > CAD > Sun Angle?

Shadows would be different now than in summer.

Share this post


Link to post
Share on other sites

It would be nice if OOB Chief would default the sun angle, direction etc to the camera angle

 

we should only have to mess with the sun when we want that realism

 

for basic renders I just want "LET THERE BE LIGHT" ...

 

Lew

Share this post


Link to post
Share on other sites

You could always tell Chief that you are at the equator.

 

yep, but I would prefer that Chief be this way OOB

 

I can't remember if the sun settings are defaults or preferences

 

a newbie or someone who doesn't care about shadows and shade

shouldn't have to worry or mess with those settings

 

Lew

Share this post


Link to post
Share on other sites

Bob,

 

Joe is on the right track - it is shading from the default sun.

In a 3D view, go 3D...Lighting...Adjust Lights.

Uncheck Default Sunlight.

If your scene is too dark, go 3D...3D View Defaults and turn up Daytime Ambient.

 

The problem with turning off the default sun and losing the auto shading is that you get no definition of the same color on different planes. The means that you won't see any edges where 2 planes with the same material meet.

Share this post


Link to post
Share on other sites

It would be nice if OOB Chief would default the sun angle, direction etc to the camera angle

 

we should only have to mess with the sun when we want that realism

 

for basic renders I just want "LET THERE BE LIGHT" ...

 

Lew

 

Lew,

 

Just turn off the Default Sun to get the effect that you want.

Share this post


Link to post
Share on other sites

...............Just turn off the Default Sun to get the effect that you want

 

just playing on a practice play ..... it wont allow me to turn off the default sun ...under adjust lighting and if I toggle it on and off it might as well be night......

 

I had some issues like this last yr on a dbl bathroom reno , one bathroom lite properly the other looked like 1/2 the bulbs were out .....

 

M.

Share this post


Link to post
Share on other sites

...............Just turn off the Default Sun to get the effect that you want

 

just playing on a practice play ..... it wont allow me to turn off the default sun ...under adjust lighting and if I toggle it on and off it might as well be night......

 

I had some issues like this last yr on a dbl bathroom reno , one bathroom lite properly the other looked like 1/2 the bulbs were out .....

 

M.

 

 

Toggle Sunlight DOES toggle between day and night. 

 

Toggle Sunlight is not the same as turning off the Default Sun.

 

2 different settings that give 2 different results.

 

Why can't you turn off the Default Sun?

Share this post


Link to post
Share on other sites

Lew,

 

If you toggle off the Default Sun, you can save it to your template plan so that it will be the default.

Share this post


Link to post
Share on other sites

I am unsure why I can't turn off the default sun , yes I realise it is two different settings we were talking about, if i uncheck the default sun (used in current view) box , the box is automatically rechecked when i quit the dialog box. Is there another setting in Defaults or Preferences perhaps over-riding this setting?

 

M.

Share this post


Link to post
Share on other sites

M,

 

I can't explain why the Default Sun won't stay toggled off. 

It stays toggled off for me.

 

Can you post a plan in which this happens?

 

Or, try this.

Open the Adjust Lights dbx and select the Default Sun.

Click Adjust (bottom left corner).

Turn the Intensity down to zero.

This has the same effect as turning the Default Sun off.

Share this post


Link to post
Share on other sites

Thanks Glen , was playing around as I thought perhaps it had something to do with whether I had a backdrop enabled or not but I discovered that it appears if I am inside in 3D I can toggle the lights and when I am outside it has no effect , if I go inside set the light off and go back outside it stays off......at least on this plan.....very weird.

 

M.

Share this post


Link to post
Share on other sites

I still think we shouldn't have to mess with these settings

unless we want/need to ...

I haven't tried Glenn's suggestions yet

too busy trying to finalize my Foundation paperwork

and get the website ready

Lew

Share this post


Link to post
Share on other sites

Yes , i'd be happier too , to just have everything well lit until the Final view or some other point when I really needed it.

M.

Share this post


Link to post
Share on other sites

Well....after screwing around with my funky trim for much longer then necessary, I just gave up and put an adjusted color on it.  Unfortunately, there was no light/sun/shadow/shade tweaking that did anything.  I feel pretty safe saying it was something quirky.

 

The pic below is typical for shadows, no black anything. 

 

On to the next!

post-472-0-69433800-1395712803_thumb.jpg

Share this post


Link to post
Share on other sites

did you try going inside to toggle it and come back out as I did? seemed to work for me but only that way ...

M.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27833
    Total Members
    6254
    Most Online
    jaimeducusin
    Newest Member
    jaimeducusin
    Joined