Molding not showing up in Plan view only in elevations


Go to solution Solved by glennw,

Recommended Posts

So i am trying to place molding around windows like in the pic. I have placed some corner boards and molding in both elevation view and plan view. The corner boards and molding placed  in plan view show up in both elevation and plan view if placed in elevation view i don't see them in plan view. I am i missing something? 

 

Also i noticed the 2mb file limit on the forum, now my file 5.49mb so cant attach to this post. Is a file over 2mb not normal? Most of my .plan files are around 5 to 10mb when completed. 

 

a2021-04-28.thumb.png.f4221062eda9fb21472c993af5fa5de4.png

Untitled 1.jpg

Link to post
Share on other sites

In your elevation view, select the trim object, open it for specification (little door in bottom toolbar) and find out what layer this piece of trim is on...or, just click the object in elevation and look at the very bottom of your screen...Chief will tell you what layer an object is on. 

 

Then go to your plan view...and open the layerset and make sure the layer is turned on.

 216811643_LayerExample.thumb.jpg.82ced72fc70a3f1f056478ea9a7cec94.jpg

 

Layer Example.zip

Link to post
Share on other sites

Corner boards show in plan on the level they are placed on. Go up or down to see if it's just hiding.

 

The trim on top of the window that does not show should probably be a Material Region which will show in all views. It's unclear what you have used to create it.

 

And as for layers, just switch to the All On layer set -- and make sure everything is set to display, to check for a layer display problem.

Link to post
Share on other sites
4 hours ago, divreig said:

if placed in elevation view i don't see them in plan view. I am i missing something? 

 

Assuming you are talking about the moldings in this situation.  First of all they may or may not be the right item to use in this situation as others have stated.  However I think I understand your dilemma.  I think in some previous version they were actually visible but very difficult to see and possibly only one pixel on the computer screen.  I just checked in X12 for now and they no longer seem to be visible but they can be selected and moved if you can find them.  You can open the DBX in elevation view and check the X and Y Location and then go to that location in plan view but if you have a general idea of where it is you can likely marque select it by locking all the other items the show up in ALDO when you do the marque selection and then try again.  Most likely things to lock in your situation would be walls and windows.

 

The only thing you are really missing is that it would be great if the profile showed up and was editable in plan view but I think that was a dream I had. ;)

Link to post
Share on other sites
1 hour ago, SNestor said:

Post a plan…we are all guessing 

 

Thanks Steve.  The plan view representation is glitchy in X9 and works great in X10 with line weights turned on.  In x11 and x12 it was broken or turned off but is still selectable using the technique I described above.  X7 may have actually been the last time it worked correctly if it would make sense to have the marker in the center of the molding where it says it is in elevation view rather than over in one corner.

Link to post
Share on other sites
11 hours ago, glennw said:

Your corner boards are on the level 0 plan.

Screen Shot 2021-04-30 at 11.36.19 am.jpg


Did I miss something? Was a plan posted?

Link to post
Share on other sites
1 hour ago, glennw said:

Steve,

Maybe you nodded off for a while? :rolleyes:

Nope - please point me to the plan. 

Link to post
Share on other sites
1 minute ago, SNestor said:

Nope - please point me to the plan. 

 

Glenn is a pretty sneaky little tot.

Link to post
Share on other sites
On 4/29/2021 at 4:21 PM, solver said:

Corner boards show in plan on the level they are placed on. Go up or down to see if it's just hiding.

 

 

I guess the OP missed my response ...

 

And it seems was here long enough to choose a solution, but not say thanks.

Link to post
Share on other sites

Steve, get used to nodding off, the older you get , more nodding just happens,  then you wake up in Oz.

  • Like 1
Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29506
    Total Members
    9156
    Most Online
    Berretta969mm
    Newest Member
    Berretta969mm
    Joined