Sign in to follow this  
para-CAD

Q: Sending elevation views to layout - Suppress Label option

Recommended Posts

Where is the check box to permanently disable the automatic label that appears just below the bottom of the exported item on the layout page? 

It defaults to Elevation [space] and then a number. 

 

I never use this and so every time I export to layout I have to "o,o", Open Object, and Suppress Label.

 

I haven't found where I can set that in Preferences or Default Settings to never come on.

 

Thanks in advance for help with this.

Share this post


Link to post
Share on other sites

Do you use Layout Box Labels for other views ?

Share this post


Link to post
Share on other sites
9 hours ago, para-CAD said:

I haven't found where I can set that in Preferences or Default Settings to never come on.

I don't have this issue. I do however have the layout box labels turned off in my layout template. I assume that's why I don't have this problem.

Share this post


Link to post
Share on other sites

As mentioned from me earlier, I never have the layout box label show in my layout when sending anything to the layout. I guess for the reason mentioned.

Share this post


Link to post
Share on other sites

I would - if there were Defaults for Layout Box Labels - specify the label to use the %box_scale% macro as that Label and offset it in the "y" direction so it would be inside the Layout Box.

That would provide a scale that would be correct regardless of what scale the view was sent to Layout.

Share this post


Link to post
Share on other sites
13 hours ago, para-CAD said:

I never use this and so every time I export to layout I have to "o,o", Open Object, and Suppress Label.

 

The other use for layout labels is just to keep you a little more organized which solves the initial problem quite easily by just dragging the label just beyond the border of your layout so it will not print but is still visible when working.  There are a variety of macros that can be added to keep you informed of the source for each layout box etc. Or leave it were it is and turn off before printing.

Share this post


Link to post
Share on other sites

Currently, there are no defaults for layout box labels.  If you don't want to use them, then just turn off the layer as suggested by Tommy.

Share this post


Link to post
Share on other sites
23 minutes ago, Dermot said:

Currently, there are no defaults for layout box labels. 

Yes, that's true.  It's something I requested back in April and it would sure be nice to have them.

Share this post


Link to post
Share on other sites

Thanks.  I never imagined that the layout layer defaults would be driving the label on the incoming item from a plan. It's defaulted ON and I had reached the point where I was tired of wasting 4 extra mouse actions to remove it every time I sent something to layout.  This is now OFF in my template file.  Y-E-E-E-S-S-S-S!!

 

2019-09-28 15_52_36-Window.png

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27486
    Total Members
    6254
    Most Online
    Camian
    Newest Member
    Camian
    Joined