X11 Tab Switch Bug?


HumbleChief
 Share

Recommended Posts

I’ts been a while,  but I had that happening for a little while. As I recall, I was swamped at the time and I never actually got around to reporting it.  I think I remember figuring out the cause though.  I’ll post back here if I remember what it was.   Till then though, you’re not crazy, I’ve seen it a handful of times too. I do think it was all in the same plan though for whatever that’s worth. 

Link to comment
Share on other sites

7 minutes ago, HumbleChief said:

Thanks Michael, don't think I saw it in X11 Beta, just this latest update...

 

I saw it like quite a while back.  It may have even been X10...in fact, it probably was X10 or else I would have likely reported it pretty quickly...

 

Then again, if I was in the middle of a meeting or training session I could have easily got side tracked with the task at hand and forgot to write it down.  It happens.  

Link to comment
Share on other sites

I've had the disappearing mouse pointer many, many times in X11. Usually if I switch to another app and back it comes back, or if I execute certain menu commands in Chief it comes back. Hasn't been horribly troubling, but happens often.

 

Yesterday one of my plans wouldn't show cameras in plan view, no matter what I did, until I shut down the program and rebooted.

 

Bugs in new versions-- inevitable.

Link to comment
Share on other sites

2 hours ago, Chrisb222 said:

I've had the disappearing mouse pointer many, many times in X11. Usually if I switch to another app and back it comes back, or if I execute certain menu commands in Chief it comes back. Hasn't been horribly troubling, but happens often.

 

Yesterday one of my plans wouldn't show cameras in plan view, no matter what I did, until I shut down the program and rebooted.

 

Bugs in new versions-- inevitable.

Can't think of a way to replicate the phenomenon...and it's only happened with X11 final on my laptop. I'll wait to update my main computer if it keeps happening...

Link to comment
Share on other sites

Have you tried ctrl + tab to see if that gets you out of it? I have had it happen in any of the X11 releases so no help about why.

 

I do occasionally completely lose the mouse cursor when switching programs. That appears to be the other programs fault and not Chief specific, cause seems to be a program that does not always give up focus with Alt Tab. I use UltraMon and it has a script to center the mouse on the primary screen which always solves the issue (helps when I get myself lost too:)

Link to comment
Share on other sites

7 minutes ago, MarkMc said:

Have you tried ctrl + tab to see if that gets you out of it? I have had it happen in any of the X11 releases so no help about why.

 

I do occasionally completely lose the mouse cursor when switching programs. That appears to be the other programs fault and not Chief specific, cause seems to be a program that does not always give up focus with Alt Tab. I use UltraMon and it has a script to center the mouse on the primary screen which always solves the issue (helps when I get myself lost too:)

Will try ctrl+tab if it happens again. Saw it 3 or 4 times while working on multiple plan files but not since. Can't be sure of the cause. Chief? Dunno...Windows? Dunno..

Link to comment
Share on other sites

For whatever its worth.  I had the exact same thing occurring in a few months ago in X10.  It came suddenly out of nowhere. A new video driver came out and after the update it never happened again.  I have not had it happen in X11 either. 

 

 

 

Link to comment
Share on other sites

1 minute ago, Kbird1 said:

 

New Creator Drivers were released yesterday for 10 series and RTX Cards  version 419.67 

https://www.geforce.com/drivers/results/145178#

 

9 thru 6 series are still on 419.35

https://www.geforce.com/drivers/results/144363

 

 

Thanks Mick, got -em downloaded but got distracted. My desk top has not shown the issue but my laptop with the 960M has. I'll update when I get a minute.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31389
    Total Members
    9156
    Most Online
    LeighSupplies
    Newest Member
    LeighSupplies
    Joined