gdesignbuild

Labels showing through walls

Recommended Posts

I am trying to finish up a set of plans and when I turned on window and door labels on the elevations, it shows the labels for all windows and doors, even through walls, etc. I cannot figure out how to get it back to normal to show just the ones within the view. I can't find a setting to change this. Can anyone help?

Untitled.png

Share this post


Link to post
Share on other sites

I have seen this reported before but don't remember the fix offhand , so I'd suggest doing a Forum Search for the Labels issue.

 

It is usually suggested to attach a copy of the File or a Test plan showing the issue if at all possible too.

 

Probably a good idea to do you Forum signature , especially with the Version , as that info maybe important for the "fix"

 

M.

 

 

Share this post


Link to post
Share on other sites

try this, turn edge smoothing to high in preferences 

edge soothing.PNG

Share this post


Link to post
Share on other sites

Update video card driver.  If that doesn't fix it, possibly roll back video card driver.  Could also just be an insufficient video card, not sure.  At any rate, you should be able to fix no matter what  by opening those offending windows and doors, clicking on the label tab, and selecting "Hide In This View".  This can be made easier and quicker by temporarily dragging/relocating the camera so that you can actually see and select the offending objects or by simply using the Delete Surface tool. 

Share this post


Link to post
Share on other sites

There's nothing wrong with your PC just turn off the label of each item in that view 

Share this post


Link to post
Share on other sites

Those labels may be from the windows and doors on the other side of the building.  If they are designated as 'show label in this view', not automatic, they will show. 

 

The easiest way to see if this is the case is to move your camera into the building so you can see the windows and doors.  Open the unit's label tab and change the display to 'automatic'.  Move your camera back to the original location and your labels should be gone.

  • Upvote 2

Share this post


Link to post
Share on other sites
2 hours ago, MoeGia said:

Those labels may be from the windows and doors on the other side of the building.  If they are designated as 'show label in this view', not automatic, they will show. 

 

The easiest way to see if this is the case is to move your camera into the building so you can see the windows and doors.  Open the unit's label tab and change the display to 'automatic'.  Move your camera back to the original location and your labels should be gone.

 

Thankfully someone's memory is better than Mine :)   , thanks Maureen

Share this post


Link to post
Share on other sites

First, try Perry's suggestion of changing your Hardware Edge Smoothing to High.  There is a bug with some video card drivers that can cause this problem.  Turning the edge smoothing to high should also make your views look better and probably won't affect performance in a noticeable way.

 

If that doesn't work, I would try Michael's suggestion of updating your video card drivers.

 

If neither of those solutions works for you, you can always manually turn off or on individual labels in a specific camera view (using Michael's, Steven's, or Maureen's suggestions).

 

If all else fails, then I would contact technical support during our normal business hours.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27611
    Total Members
    6254
    Most Online
    ChiefAKBuilder
    Newest Member
    ChiefAKBuilder
    Joined