Cheryl_C_Crane

PBR - how do I get rid of big white spot on the ceiling?

Recommended Posts

How do I get rid of big white spot on the ceiling? There's a setting that I'm missing. Thanks In Advance!

InkedBig White Spot_LI.jpg

Share this post


Link to post
Share on other sites

Cheryl:

Almost looks like you have a light source there that's causing that .... maybe???

Share this post


Link to post
Share on other sites

Looks like the automatic light Chief puts in when no lights are present, just add a light and it should go away.

Share this post


Link to post
Share on other sites

I think Perry is right and even though it looks like you've already 'added lights' you need to go to 3D>lighting> 'add lights' and add one from there. You can lower the lumens and get it out of the way but I could not find a way to turn off that light by any other means. Are there other options to turn off that light?

Share this post


Link to post
Share on other sites

That ceiling blob of light seems wide and oblong and pretty intense.  The point light generated by CA when there are no lights is usually more subdued and you do have lights defined.  Are sure sure it's not a reflection off the island counter?  Try closing all lights but the sconce to validate?

Share this post


Link to post
Share on other sites
4 hours ago, cv2702 said:

That ceiling blob of light seems wide and oblong and pretty intense.  The point light generated by CA when there are no lights is usually more subdued and you do have lights defined.  Are sure sure it's not a reflection off the island counter?  Try closing all lights but the sconce to validate?

There are additional lights but unless a light was added using the 3D>Lighting>Add Lights Chief's default light will remain. It could also be very bright for various reasons as other settings might have been changed. Adding a light using the 3D>Add lights command is a very simple test.

 

Without a plan difficult to guess at all the options though.

 

EDITED above

Share this post


Link to post
Share on other sites
1 hour ago, HumbleChief said:

There are additional lights but unless a light was added using the 3D>Lighting>Add Lights Chief's default light will remain ...

From my testing:

  • Create a 4 wall room + Define a camera in there + switch to full camera 3D view = CA default light appears.
  • Drag a recessed light to that 2D plan + switch to full camera 3D view = no CA default light, just the recessed.

Share this post


Link to post
Share on other sites

I get the same as CV. Tried a quick run and can't reproduce the light on the ceiling with lights on in plan. Might make sense to post the plan...nah.

Share this post


Link to post
Share on other sites

I have always found that the generic default light disengages as soon as any other light regardless of type is placed in the plan, even if the placed light is turned off. There must be something else going on, best to post the plan.

Share this post


Link to post
Share on other sites

I added the lights using the various Lighting Libraries not from the 3D>Lighting>Add Lights.

Never before have I seen a default interior blob light remain after this many additional room lights were placed.

 

Thought that it was just a setting, but here is the file. Thanks to ALL, I sincerely appreciate your time, ~Cheryl

Jackson Jason Kit (2).zipx

Share this post


Link to post
Share on other sites

WinRAR opens it.

 

It contains a layout -- no plan.

Share this post


Link to post
Share on other sites
3 hours ago, cv2702 said:

From my testing:

  • Create a 4 wall room + Define a camera in there + switch to full camera 3D view = CA default light appears.
  • Drag a recessed light to that 2D plan + switch to full camera 3D view = no CA default light, just the recessed.

Right you are and wrong I are about the lighting...wonder what's going on in the plan - oh yeah the plan....

Share this post


Link to post
Share on other sites

Your invisible wall defines a room that has no lights in so Chief is placing a light source (may be because the camera is in that room?) either add alight or delete the invisible wall and use a floor material region instead.

Add a light.png

Share this post


Link to post
Share on other sites

i added a single light source, turned it off in the default lighting set.

 

ct1.thumb.jpg.2f473823e2ef966909032eb8376e6833.jpg

Share this post


Link to post
Share on other sites
On 5/17/2018 at 8:52 AM, MarkMc said:

Your invisible wall defines a room that has no lights in so Chief is placing a light source (may be because the camera is in that room?) either add alight or delete the invisible wall and use a floor material region instead.

Add a light.png

Thanks, Mark. Again it was User Error and not Chief. I was only given 2 dim strings and asked to design a kitchen. I have no idea what is going on beyond the L shape so I drew an Invisible Wall. I've learned from this experience! Thanks again, ~Cheryl

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28290
    Total Members
    6254
    Most Online
    Hili3Ddesign
    Newest Member
    Hili3Ddesign
    Joined