Greg_NY61

Standard Views

Recommended Posts

How to make this rings go away.?In x9 I don't have that. I have edge smoothing on

 

.5a8d06ea97093_Untitled1.thumb.jpg.239ffdeaf02f116e4ed9ab915db9ffc4.jpg

This one you can see the crown barely

5a8d0ab85ec47_Untitled2.thumb.jpg.f857cb95fdf2071871ac49ec7e15e0a3.jpg

This one the crown goes away when I took ambient occlusion to 0

5a8d0ad993536_Untitled3.thumb.jpg.ce3f32d16cf1e0aeb27dcbcef85499ce.jpg

 

 

Share this post


Link to post
Share on other sites

Dave in Prefrences>Render you have to uncheck everything under Troubleshooting, that did the trick.

5a8d6c5b592a8_Untitled4.thumb.JPG.0d2ac25204e1a05166f5279899845e1c.JPG

 

5a8d6c710cd00_Untitled5.thumb.jpg.247763b85e07c792c549efb0ed39865d.jpg

Share this post


Link to post
Share on other sites
32 minutes ago, Greg_NY61 said:

Dave in Prefrences>Render you have to uncheck everything under Troubleshooting, that did the trick.

5a8d6c5b592a8_Untitled4.thumb.JPG.0d2ac25204e1a05166f5279899845e1c.JPG

 

5a8d6c710cd00_Untitled5.thumb.jpg.247763b85e07c792c549efb0ed39865d.jpg

 

Just be aware that unchecking these will disengage certain rendering features. The new PBR Camera will not function correctly without Global Illumination being active. Those weird rings must be due to some other anomaly. Suggest posting that plan to see if we can spot what's going on.

Share this post


Link to post
Share on other sites

Also in standard camera view, you see the crown molding and when I dropped recessed lighting the crown disappeared and if I move the lights to the edge of the ceiling you can barely see it.

5a8d795a4348e_Untitled6nolight.thumb.jpg.ba6cec678d73d63eda2e6d19d43a257c.jpg

5a8d796ceff43_Untitled6withlight.thumb.jpg.6206d900cd5211b3e0a29ce293b409a4.jpg

Share this post


Link to post
Share on other sites
11 minutes ago, Greg_NY61 said:

It was out of the box template, I just drew a few walls in it and used the camera.

 

That may be so, but your preferences and default settings will be different from ours. Posting your plan with the problem would allow for some level of comparison. Also, the rings could be related to the video card.

 

The issue with the crown is most likely related to the light settings, camera settings and the 3D view settings. There are more options in X10 than X9 so some tweaking may be required.

  • Upvote 1

Share this post


Link to post
Share on other sites

Thanks Greg - The rings I believe are related to X10's modified rendering method, I've seen this happen in some circumstance. Seems to vary depending upon the lights. For the disappearing crown you need to have some level of ambient occlusion, for a standard 3D camera view I usually have the slider set between 40% - 60%.

Share this post


Link to post
Share on other sites

That didn't help Graham, it seems that the only issue is with the recessed lighting, puck lighting (I put one on the ceiling), cable lighting, etc from the core catalog library, any other lights work fine.

Share this post


Link to post
Share on other sites
5 minutes ago, Greg_NY61 said:

That didn't help Graham, it seems that the only issue is with the recessed lighting, puck lighting (I put one on the ceiling), cable lighting, etc from the core catalog library, any other lights work fine.

 Which recessed can did you use? I used the 4" one and it was fine. Try reducing the cut-off angle, the 4" and 6" ones are at 175 degrees, see if say 90 degrees make a difference.

Share this post


Link to post
Share on other sites

Also is your video card drivers up to date?

Share this post


Link to post
Share on other sites

I have seen this circle phenomena reported before , about a month ago, it is an Ambient Occlusion issue and is apparently seen on Older AMD VideoCards , Chief said they were looking into it...

 

https://chieftalk.chiefarchitect.com/topic/16596-rendering-problems-in-x10/

https://chieftalk.chiefarchitect.com/topic/16596-rendering-problems-in-x10/?do=findComment&comment=139872

 

not sure if AMD is the issue here though ? or perhaps the Final release has another new Issue?

 

you don't have a Signature Greg? so not sure what you are using or can't I see it?  see mine for a how too if you don't have one.....

Share this post


Link to post
Share on other sites

Thanks for looking into this guys. I have latest AMD driver and it has to be something with CA that causing this, never had this issue, and I'm using a more powerful renderer with SketchUp and with ambient occlusion turned on I never seen anything like it. 

I hope they figure this out, I will shut that thing off until they do.

Thanks again!

Share this post


Link to post
Share on other sites
5 hours ago, TheKitchenAbode said:

 Which recessed can did you use? I used the 4" one and it was fine. Try reducing the cut-off angle, the 4" and 6" ones are at 175 degrees, see if say 90 degrees make a difference.

All all of them make the molding disapair, even if I put them in the middle of the room or shut them off the molding is gone. Same with cable track lighting, every other track light works fine and I tried all that changing the angle and everything nothing helpes It has to be a bug with the lights because if it was my pc it would affect other lights also-I guess

Share this post


Link to post
Share on other sites
1 hour ago, Greg_NY61 said:

All all of them make the molding disapair, even if I put them in the middle of the room or shut them off the molding is gone. Same with cable track lighting, every other track light works fine and I tried all that changing the angle and everything nothing helpes It has to be a bug with the lights because if it was my pc it would affect other lights also-I guess

 

I am not sure what you are doing right now but the posted plan above does not have Crown molding Defined in the Room>Moldings Tab hence you don't have any.....

 

shows for me as soon as I add it....  33.thumb.JPG.f0458be23500b172167013bb373e4581.JPG are you saying it turns off if you add a few recessed cans?

Plan1_MHD.plan

Share this post


Link to post
Share on other sites

Thanks, Mick, In the plan you posted recessed lights work fine. This must be a problem with my plan which is my template from X9 I guess I have to start making a new template.

 

Thanks for posting that plan.

Share this post


Link to post
Share on other sites

The plan is yours , I just turn the Crown on and dropped 3 6" Cans from the Chief Library into it ....I was having issues earlier today with some Cans I had in my User Library not working correctly especially on a Vaulted/Sloped ceiling , so I tried Chief's X10 Library ones and they worked in my plan fine too.

 

I just resaved your plan and posted it back with those two things done.....

Share this post


Link to post
Share on other sites

Mick, Thanks!

I think the issue is the crown is still there when you drop the light the crown blends with the ceiling color and if I zoom in close and move the light closer to the edge of the ceiling I can barely see the crown. 

1st picture no light at all.

5a9186668c003_test1.thumb.jpg.63a1b0f117dbdd6a07c1db7e1199145b.jpg

2nd Pic light dropped inside the room

5a9186678f2e3_test2.thumb.jpg.797e17878669b50f88b5ef9800553f6e.jpg

3d picture light moved closer to the molding, you can see the crown but barely

 

5a9186686bdc5_Test3.thumb.jpg.54a10141ad068dc25e783364f4607a44.jpg

4th Picture same as 3d, only molding color changed to Cherry.

5a91866942551_Test4.thumb.jpg.70d7a8599675e8fa0801f63ca2863051.jpg

 

On some plans, you can see better, like the sample you posted. If I remove the lights from that plan and re-add them they will work fine, you can see the molding but not as good as you would like (profile wise, it gets to flat)

I don't think it's my video card, I do have AMD and keep the drivers updated, and I use rendering in SketchUp much more powerful engines than in CA and I don't have any issues, especially with the bullseye effect, speaking of which, if you watch latest YouTube video they did on the Kitchen Design, she has the same bullseye effect.

 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27858
    Total Members
    6254
    Most Online
    danmor
    Newest Member
    danmor
    Joined