dskogg

Updated nvidia now pbr and standard view the same?

Recommended Posts

I updated to the newest nvidia driver and now my standard view and pbr view are the same....any thoughts?

both have many lights and shadows turned on...normally when you change to pbr it takes a few seconds to adjust...not doing this now.

 

first pic is standard the 2nd pic is pbr.

 

 

standard view.jpg

pbr view.jpg

Share this post


Link to post
Share on other sites

You can turn PBR into standard render by selecting Enhanced Lighting in Preferences but that looks like they are both PBR ??

Maybe post the driver version in case anyone else has updated.  Very strange indeed.

Share this post


Link to post
Share on other sites

If you select Global Illumination what happens ?

Share this post


Link to post
Share on other sites
16 minutes ago, dskogg said:

Nothing happens 

 

As in Nothing different ?

 

I get PBR with Global Illumination and Standard view in PBR Mode with Enhanced Lighting set.

Share this post


Link to post
Share on other sites

Nothing.. I can change the exposure from .2 to .9 and no change what so ever

Share this post


Link to post
Share on other sites

Ran across a discussion of that driver this morning. There were some interesting things said about nVidia drivers in general. Now these are mostly geeks and gamers so some of it is unintelligible to me. 

http://forum.notebookreview.com/threads/nvidia-geforce-drivers-v-390-77-whql-findings-fixes.813230/

 

I don't update drivers unless the mfg offers them. On my last machine I updated the nVidia driver because it's so often touted on here. Only time I ever had trouble with it. I'd at least read the release notes to see if it offered anything relevant to me. 

Share this post


Link to post
Share on other sites

Brian Beck has said Global Illumination should NEVER  be turned off in Preferences , doing that is for T.S. use only.

 

If you have a decent Videocard hardware edge smoothing can be on HIGH and texture compression OFF , TC is not normally needed for modern Videocards.

 

My Enhanced lighting is Greyed out ?   I just noticed on check your setting against mine , not sure about that but I am seeing  alot of Black in PBR with 390.77 though I don't know if 390.77 is the Reason , I was going to try 382.05 again to compare since Drivers above that seem to have various Issues.

 

 

Share this post


Link to post
Share on other sites

Any chance that in the update process the card Chief uses got changed to the on board graphics card?

Share this post


Link to post
Share on other sites

Hi I looked at this and ca is still using nvidia... pita... now I have to figure out what to do to get it back to at least working in pbr

Share this post


Link to post
Share on other sites

Here is the file for anyone that wants to try and see if they have the same problem, it would be interesting to see someone try with the new nvidia driver 390-77

30 Christie estates v1.3 (2).zip

Share this post


Link to post
Share on other sites

PBR will not function in any way if you turn off Global Illumination. Has Mick mentioned this should never be toggled unless you are troubleshooting an issue with technical support.  I would also suggest you uncheck texture compression, leaving this checked will cause 3D views to take longer to generate.

 

If you are still having issue after doing this I would suggest contacting our Tech Support team and troubleshooting the issue further with them.

 

 

Share this post


Link to post
Share on other sites

Thanks Brian for some reason i had global illumination turned off?  But i still get a very dark room next to room

where i have a camera, i have sent it in for you guys to review.

std view 2.jpg

pbr view 2.jpg

Share this post


Link to post
Share on other sites
16 hours ago, Chopsaw said:

If you select Global Illumination what happens ?

 

16 hours ago, dskogg said:

Nothing happens 

 

?

Share this post


Link to post
Share on other sites

I have the same issue .. PBR is the same as a standard view. Preferences ... under render... global illumination off .. improve lighting on or off no difference 

Share this post


Link to post
Share on other sites
1 hour ago, Chopsaw said:

 

 

?

 

I wonder if people read my posts too sometimes :) so once again....

 

Brian Beck has said Global Illumination should NEVER  be turned off in Preferences , doing that is for T.S. use only.

 

If you have a decent Videocard hardware edge smoothing can be on HIGH and texture compression OFF , TC is not normally needed for modern Videocards.

Share this post


Link to post
Share on other sites

Yes I should read thoroughly, I was mixing up global and enhanced lighting... thanks for all who tried to help me.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined