rispgiu

anyone else having issues with RT?

Recommended Posts

I was getting very good results with RT prior of upgrading to X10. My usual settings were a few lights around the area I wanted to render, and I would use uniform intensity at 1.5.

I was able to get good results consistently and I often received compliments on my renders from my customers. 

 

A customer of mine has asked me to finished the interior of a project we started on a few months back and I am finding that with X10, my scenes are ending up washed out, no shadows nor details. 

 

So I've tried Ambient Occlusion in several ways, at min 0.1 max 0.4 and min 0.1 max 4.0, the scenes are too dark, some nice contrasts but anything metal looks unnatural and dark. 

 

I've tried this about a million ways and I am at a loss. 

Any thoughts?

 

I have attached the project, some pics, etc. Thank you all. 

 

 

Screen Shot 2018-02-05 at 8.39.25 AM.png

Untitled 2.jpg

kitchen-1.jpg

Screen Shot 2018-02-05 at 8.39.01 AM.png

Bella.plan.zip

Share this post


Link to post
Share on other sites

Everybody is :) 

 

Make sure to update the Library catalogs often as CA is updating them to work in PBR Views regularly...

 

We have also lost the Reflective Materials property in X10 , which is likely why your Floor no longer looks good, and you don't see Polished Countertops .There is a discussion on that in the Chat Room, but apparently Chief is looking into the Issue in RT's ....

 

 

****  there are 5-6 missing materials , which may make things hard for others to RT

Share this post


Link to post
Share on other sites
8 minutes ago, Kbird1 said:

Everybody is :) 

 

Make sure to update the Library catalogs often as CA is updating them to work in PBR Views regularly...

 

We have also lost the Reflective Materials property in X10 , which is likely why your Floor no longer looks good, and you don't see Polished Countertops .There is a discussion on that in the Chat Room, but apparently Chief is looking into the Issue in RT's ....

 

 

****  there are 5-6 missing materials , which may make things hard for others to RT

Thank you Mick, this was my first update and I had assumed that the library would update as well, I guess it isn't so?

Share this post


Link to post
Share on other sites

There is an Update Library Catalogs button/link under The Library Menu which I hit a few time each week and find a few updated ones each time... I am guessing we will need to wait for Final Release of X10 to fix some of the other issues ....might be longer ? so it might be better to do those views in X9 .

 

...looks good by the way....

Share this post


Link to post
Share on other sites
6 minutes ago, Kbird1 said:

There is an Update Library Catalogs button/link under The Library Menu which I hit a few time each week and find a few updated ones each time... I am guessing we will need to wait for Final Release of X10 to fix some of the other issues ....might be longer ? so it might be better to do those views in X9 .

 

...looks good by the way....

Thank you Mick, as always your help is greatly appreciated. 

I was reading the conversation you sent and although I am glad I am not the only one being affected by this, I think I will continue to use x9 for a bit longer. 

Share this post


Link to post
Share on other sites
53 minutes ago, rispgiu said:

Thank you Mick, as always your help is greatly appreciated. 

I was reading the conversation you sent and although I am glad I am not the only one being affected by this, I think I will continue to use x9 for a bit longer. 

I would have continued to use my X9 but I jumped the guns and deleted my X9 copy and can't seem to be able to download it again. 

 

Rookie mistake lol

Share this post


Link to post
Share on other sites

They remove it from your Locker when you Update but you can usually get the latest version still of each version, on the Program Updates Page or in the Programs archive at the Bottom of this page....(assuming you know your key for reinstall) :

 

https://www.chiefarchitect.com/support/updates.html

  • Upvote 1

Share this post


Link to post
Share on other sites

After reading the posts above, I decided to try my own experiment. I rendered a past project in X10 using the same settings that I had used in X9 when I originally did this project, the results are below. As you will see, in the first image (on top), which was done in X9, the lighting is brighter overall and the two table lamps are much different as compared to the second image (bottom) which was done in X10. I'll mess around with the settings a bit to see if I can correct the image but until the problems get worked out, I'll stick with X9.

Bedroom-Modern 3 RTf.jpg

Bedroom-Modern 3 RTf x10.jpg

Share this post


Link to post
Share on other sites
2 minutes ago, ericepv said:

After reading the posts above, I decide to try my own experiment. I rendered a past project in X10 using the same settings that I had used in X9 when I originally did this project, the results are below. As you will see, in the image on the left (which was done in X9), the lighting is brighter overall and the two table lamps are much different as compared to the image on the right which was done in X10. I'll mess around with the settings a bit to see if I can correct the image but until the problems get worked out, I'll stick with X9.

Bedroom-Modern 3 RTf.jpg

Bedroom-Modern 3 RTf x10.jpg

 

This seems to be happening as a result of changes CA has made to the lighting, sun and materials for the new Physically Based Camera. Seems like they did not check-out the effect on Ray Tracing.

Share this post


Link to post
Share on other sites

I'd be interested to hear what Chief has to say about this.

Share this post


Link to post
Share on other sites

Nice Image Ericepv ......are the Table Lamps On in X10? they appear to be in the X9 Image....

 

I agree with Graham it looks like they were so intent on get PBR to work they Forgot to check what their "fixes" for PBR were doing to RT , eg removing Reflective Materials properties. ( Or they thought RT would be obsolete with PBR and so are phasing it out)

 

M.

Share this post


Link to post
Share on other sites
37 minutes ago, ericepv said:

After reading the posts above, I decided to try my own experiment. I rendered a past project in X10 using the same settings that I had used in X9 when I originally did this project, the results are below. As you will see, in the first image (on top), which was done in X9, the lighting is brighter overall and the two table lamps are much different as compared to the second image (bottom) which was done in X10. I'll mess around with the settings a bit to see if I can correct the image but until the problems get worked out, I'll stick with X9.

Bedroom-Modern 3 RTf.jpg

Bedroom-Modern 3 RTf x10.jpg

Thank you for sharing your findings, I was starting to think I was going crazy :)

Share this post


Link to post
Share on other sites
1 hour ago, Kbird1 said:

Nice Image Ericepv ......are the Table Lamps On in X10? they appear to be in the X9 Image....

 

I agree with Graham it looks like they were so intent on get PDR to work they Forgot to check what their "fixes" for PBR were doing to RT , eg removing Reflective Materials properties.

 

M.

Yes the lights are on in the X10 image, in fact you can see a slight bit of light coming from below the shade on the wall but the shade itself is not illuminated. I compared the lampshade properties with what I had in X9 and found that the emmisive setting was off (I had it at 50% in X9). The emmisive setting is somewhat different in X10 so I set it to 130,000 (average light bulb) and ran it again. Below is what I got after 12 passes...

Bedroom-Modern 3 RTf x10b.jpg

Share this post


Link to post
Share on other sites

ericpv you've really done a nice job with the room, I think there is no comparison between the X9 RT and X10. Sure the X10 looks good, but it is missing so much of the details and realism that defeats the point of waiting on RT to render an image. 

Share this post


Link to post
Share on other sites

I've written to Chief about this issue and hopefully they are aware of it and are working on a fix, I'll post an update when I hear. Chief support is usually very good at responding.

 

Eric

Share this post


Link to post
Share on other sites
1 hour ago, ericepv said:

I've written to Chief about this issue and hopefully they are aware of it and are working on a fix, I'll post an update when I hear. Chief support is usually very good at responding.

 

Eric

I’m really curious about what they are going to say.

Share this post


Link to post
Share on other sites

There are aware of RT Issues as it was reported during Earlier Beta Versions as well , including the Issues above with the lose of reflective Materials , there were hoping to have some fixes by the time X10 RC is out late Feb.

  • Upvote 1

Share this post


Link to post
Share on other sites
24 minutes ago, Kbird1 said:

There are aware of RT Issues as it was reported during Earlier Beta Versions as well , included the Issues above with the lose of reflective Materials , there were hoping to have some fixes by the time X10 RC is out late Feb.

Good to know, thx 

Share this post


Link to post
Share on other sites

I'm very disappointed in X10 for Ray Tracing.  In X9 they looked like photographs.  In X10 there's little difference between a standard camera view and a RT.

  • Upvote 1

Share this post


Link to post
Share on other sites

I will be happier when they put the "Reflections Slider" back in X10 on the "Properties" tab, till then, I am unhappy.

 

DJP

  • Upvote 2

Share this post


Link to post
Share on other sites
On 2/7/2018 at 9:14 AM, ericepv said:

I've written to Chief about this issue and hopefully they are aware of it and are working on a fix, I'll post an update when I hear. Chief support is usually very good at responding.

 

Eric

Chief has replied to my letter:

 

" We are aware of some loss in functionality in the Ray Trace rendering. In our efforts to improve the real-time rendering for the new Physically Based Rendering Technique, we were forced to refactor some of the Material Properties. As a side effect, the reflective settings in the Ray Tracer were impacted. We are implementing a fix for the Ray Tracer that should be available with the official release that is scheduled this month."

 

I'm looking forward to the full release. Hopefully the fix will restore X9's ray-trace quality.

Eric

 

  • Upvote 1

Share this post


Link to post
Share on other sites
1 hour ago, ericepv said:

Chief has replied to my letter:

 

" We are aware of some loss in functionality in the Ray Trace rendering. In our efforts to improve the real-time rendering for the new Physically Based Rendering Technique, we were forced to refactor some of the Material Properties. As a side effect, the reflective settings in the Ray Tracer were impacted. We are implementing a fix for the Ray Tracer that should be available with the official release that is scheduled this month."

 

I'm looking forward to the full release. Hopefully the fix will restore X9's ray-trace quality.

Eric

 

Thank you Eric for posting their response. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined