Recommended Posts

I have been working with CA Premier X10 for about 60 days, Having some issues with rendering and wondering if it has to do with my setting on my PC as I was expecting better results, I am aware Ray tracing takes time , however in standard view items are not looking crisp , I have watched the lighting tutorials and made adjustments but does not seem to improve, when I switch to physically based rendering it looks even worse , it goes to almost a dark gray scale and no color at all.

 

I am using a newer PC with windows 10 , plenty of ram and Nvida G force Graphics card which is supposed to be great for gamer and CAD software the performs at a high level. I am not a PC expert and looking for some input to get my rendering to the quality I would like to see. Not looking for a Super High Ray Trace but more of a high quality Physically based render that I can print-show at time of presentation. I have attached a file which is standard view AN example is the hood design the moldings should have better Detail.

 

Thanks

Kitchen 2.jpg

Share this post


Link to post
Share on other sites

In the camera DBX try, uncheck Bloom, make sure Edge Smoothing When Idle is checked and reduce the Ambient Occlusion to say 50%.

Share this post


Link to post
Share on other sites

I use the same settings Graham posted above , Bloom makes things "soft" to my eye and the weird shadow in the Corners and at the wall / ceiling connect is caused but Ambient Occlusion and at 40-50% it looks more Natural. You can now Preset your Camera Views in the Plan Defaults>Camera Tools  or do it in the Active Camera DBX too. Some settings are in Plan Defualts>3D Camera View Defaults too ...eg the PBR Default Exposure.

 

PBR is also way too Dark for me , the exposure setting needs to be at least 3x-4x higher than the default (0.18) for me ( try .5675-.6575) and the Use Improve Lighting Quality should be On.

 

The one I have not been sure of is the Smooth While Idle.....  I thought this was for people with lesser Video-Cards  like the Intel GFX Cards? and those of us with Nvidia 900-10x Series Cards shouldn't need it since they were "Fast Enough to do it on the Fly" ? 

 

M.

Share this post


Link to post
Share on other sites
2 minutes ago, Kbird1 said:

The one I have not been sure of is the Smooth While Idle.....  I thought this was for people with lesser Video-Cards  like the Intel GFX Cards? and those of use with Nvidia 900-10x Series Cards shouldn't need it since they were "Fast Enough to do it on the Fly" ? 

 

M.

 I think this was changed. It seems that this needs to be checked on so that once you stop moving the camera it will smooth out the lines. If not checked the lines will be whatever level of smoothness they are while moving around. In the past there was a setting for line smoothness while moving and when idle. As you mentioned, this was to allow users with lesser video cards to reduce this or turn it off so moving around was faster, looks like that option is no longer.

Share this post


Link to post
Share on other sites
5 minutes ago, TheKitchenAbode said:

 I think this was changed. It seems that this needs to be checked on so that once you stop moving the camera it will smooth out the lines. If not checked the lines will be whatever level of smoothness they are while moving around. In the past there was a setting for line smoothness while moving and when idle. As you mentioned, this was to allow users with lesser video cards to reduce this or turn it off so moving around was faster, looks like that option is no longer.

 

Thanks G. I had not read about that change anywhere , I guess that is as of Beta #3 then ? , I will have to turn mine back on then.

 

M.

 

 

Share this post


Link to post
Share on other sites

I have been using the pbr quite successfully for many interior views of designs since it came out.

 

every once in a while as it settles in to produce initial view it goes completely white as if completely over exposed.

i can’t fix it.

only way I have found was to delete camera and make new pbr view.

 

anyone else seeing this?

Share this post


Link to post
Share on other sites
11 minutes ago, dskogg said:

I have been using the pbr quite successfully for many interior views of designs since it came out.

 

every once in a while as it settles in to produce initial view it goes completely white as if completely over exposed.

i can’t fix it.

only way I have found was to delete camera and make new pbr view.

 

anyone else seeing this?

 Yes, it happens to me quite often. If you have saved the camera I find that in most cases just closing it and opening it back up again brings it back to normal.

Share this post


Link to post
Share on other sites

Early on I made a shortcut key for rebuild 3d, that helps but I've found that just switching to vector and back to PBR (keyboard each) solves almost all problems (since public Beta I turn bloom off and usually have RCS off), haven't had to delete a camera. I have 3 or 4 for each project and use them live as needed.

Share this post


Link to post
Share on other sites

Still not certain what is happening here I have posted a standard view and a PBR rendering, when I switch to PBR rendering this is what I get? ANy help would be great as I am thinking it is in settings that is causing this ? ANy help with setting would be great as I did not find the tutorials very helpful on this issue

View 6.jpg

View 7.jpg

Share this post


Link to post
Share on other sites
11 minutes ago, RHDesigns said:

Still not certain what is happening here I have posted a standard view and a PBR rendering, when I switch to PBR rendering this is what I get? ANy help would be great as I am thinking it is in settings that is causing this ? ANy help with setting would be great as I did not find the tutorials very helpful on this issue

View 6.jpg

View 7.jpg

I had one where I couldn't stop it in the public beta. I saw someone mention the back drop. I found that the combination of a backdrop and "Improve lighting quality" in the rendering technique settings were the issue. If I turned either off it went away.

The same file is fine in the latest update BUT I updated my catalogs and they may have updated backdrops.

If all esle fails save the camera and settings and post the plan.

Share this post


Link to post
Share on other sites
23 minutes ago, RHDesigns said:

Still not certain what is happening here I have posted a standard view and a PBR rendering, when I switch to PBR rendering this is what I get? ANy help would be great as I am thinking it is in settings that is causing this ? ANy help with setting would be great as I did not find the tutorials very helpful on this issue

View 6.jpg

View 7.jpg

2

 

Some kind of bug I guess. I have it too. If the camera is saved you can close it and reopen it and it should be back to normal again.

Share this post


Link to post
Share on other sites

Same issue here , I can sometimes fix it moving the camera 12-18" left or right of the Original position , other times a Close and reshoot will fix it and sometimes toggling Improved Lighting will fix it but no definitive Fix yet , at least not in the Beta.... more in this thread too...

 

 

 

Share this post


Link to post
Share on other sites

Things to try- 

First would be a brand new camera. At first I thought I'd found that turning off both back drop and improve lighting, then switching to standard, then back to PBR, then turn on lighting, finally turn on backdrop (voodoo right) was the answer. 

But since then I have not been able to get the blowout with any new cameras even in full floor with no ceiling or roof. All were X10 plans which may or may not matter. YMMV

Still getting a very little pixelization on the Spectre with the wimpy video card if everything is on but need to test that further. 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27841
    Total Members
    6254
    Most Online
    ExcelNow2
    Newest Member
    ExcelNow2
    Joined
  • Similar Content

    • By pgjacob
      HI All
      I am ray tracing a scene with a 3D plant (from sketchup) and the shadows are showing squares rather than the actual shadow of the plant (1 pass image shown below).  I have purposely moved the sun around to cast shadows to the back of the image as I have found manually manipulating the sun gives much better RTs than using natural sun angles (at least for me).  I attach the skp file and what the plant looks like in the object info window of CA.  Any ideas how to get rid of this square shadow?  I uncheck the ray casted shadows in camera tool pre-ray trace, and it looks better but still ray traces with the square shadow.
      Thanks in advance,
      melissa
       
       

      Blue Flax Lily.skp
    • By LeeDrafter
      Hi All, I am trying to achieve a ray trace with a tree in the foreground that sort of frames the picture. Attached is an example of my goal- I did not create the attached jpg. I am getting close by placing a tree close to the camera but mostly out of view, but every tree I have tried is blurry. See the saved camera in the attached file. Then I place another big tree closer to the house to create a shadow on the house/driveway. I will crop that tree out of the final picture. Are there any trees CA has that you recommend for close-up high resolution (5500x3200 pixels) ray trace? I found a thread from the old Chief Talk where they had a similar problem and Larry Kumpost  suggested a high res tree, but I don't know where to find one. Here is the old thread http://www.chieftalk.com/showthread.php?34289-Exterior-Critique&highlight=trees+foreground. Thank you in advance!

      THE ADLER RENDERING.zip
    • By hikerj
      Can anybody tell me why I get ray traces that are really grainy?  I can't find a topic on this.  I am using X9 on a mac. 
    • By dJanzenINTERIORS
      When doing a Ray Trace the cabinets seem to be lit from the inside.
      There were no lights added to these cabinets and it seems to be happening every time.

    • By somearchitect
      Hi all-
       
      Long time since I've been here!!!
       
      I just upgraded from X9 to X10 and have been having fun trying to figure out the new Physically Based Rendering engine. Very cool, though I'm struggling to make rooms bright enough so far...  I watched a video from CA on Physically Based Rendering, and was wowed one of the details in the tutorial model- real looking books on shelves. Does anyone know how this was done??  The books look pretty amazing.
       
      Here's the video link:https://www.chiefarchitect.com/videos/watch/2426/physically-based-rendering-technique.html?playlist=102
       
       And I've attached a screen grab from the video to show the books.
       
      Thanks in advance!!
       
      Chris Allen
      architect
      Austin, TX