Christina_Girerd

Open multiple Layouts

Recommended Posts

I'd like to be able to open more than one Layout file at a time.  I know there is some reason that Chief hasn't wanted us to do that - I can't remember why at the moment.  The main reason I want to open multiple layout files is so I can easily copy and paste between them.  If I'm in a plan and select "Send to Layout" and have multiple files open, it shouldn't be hard for me to designate which one to send it to.  This is one of those "small things" but it frequently bugs me when I forget and get the message that I can't open another Layout file.

Share this post


Link to post
Share on other sites

I believe that you can copy and paste but not with both layout open at the same time, so quite a painful process.  One idea would be if you are bringing things forward from older plans open them in their original version and run in parallel.  Or have multiple plans open and re export to layout.

Share this post


Link to post
Share on other sites

I'd like to be able to open more than one Layout file at a time.  I know there is some reason that Chief hasn't wanted us to do that - I can't remember why at the moment.  The main reason I want to open multiple layout files is so I can easily copy and paste between them.  If I'm in a plan and select "Send to Layout" and have multiple files open, it shouldn't be hard for me to designate which one to send it to.  This is one of those "small things" but it frequently bugs me when I forget and get the message that I can't open another Layout file.

 

 

If you are not on a MAC,  I think you can hold down the CONTROL or COMMAND key while opening another instance of CA.

 

It has been discussed before.

Share this post


Link to post
Share on other sites

If you are not on a MAC,  I think you can hold down the CONTROL or COMMAND key while opening another instance of CA.

 

It has been discussed before.

This is correct, and what I do when I need to open a second layout.

Share this post


Link to post
Share on other sites

I tried using ctrl, command or even shift to open a second instance, but that doesn't work for me.  Then I tried right-clicking on the icon and then left-clicking to open, which starts to work, but I get the warning message that it is not recommend to run two sessions simultaneously and it doesn't seem to let me get past that warning.  I'm running Windows 10.

Share this post


Link to post
Share on other sites

Christina:

 

I just did it using Win 7 works fine

 

start the first instance of chief

 

then select the chief icon on the desktop

then hold the ctrl key

then left double click on the chief icon

 

it can be the same version of chief

or two different versions

 

you can probably have as many open as memory allows

 

Lew

Share this post


Link to post
Share on other sites

Yes I just tried CTRL and left double click on the desktop icon with Windows 10 and it works.  However I have never had a warning opening two different versions at the same time the regular way.

 

Thanks Guys,  That could be quite useful. 

Share this post


Link to post
Share on other sites
On 9/27/2016 at 7:01 PM, dshall said:

 

 

If you are not on a MAC,  I think you can hold down the CONTROL or COMMAND key while opening another instance of CA.

 

It has been discussed before.

On a Mac...

i was able to open 2 Layouts in Mac running X8 today.

 

try this....

 

do your opening file by Double Clicking on the Layout file in your Finder, instead of CA Open Dialog.

AND.... quickly Double Click again on the same Layout, while the 1st Layout is still in process of opening.

 

the trick is open the 2nd or 3rd layout before the 1st is 100% completely open up. 

 

try it and post your result.

 

 

 

 

Screen Shot 2017-02-05 at 9.15.10 AM.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    29354
    Total Members
    9156
    Most Online
    lel4866
    Newest Member
    lel4866
    Joined
  • Similar Content

    • By Sunnyfields
      I am doing a remodel and have created a separate existing building file and am using it as an underlay to show where walls are being removed: 
      BUT, when I export the views to layout, they all default to the last view I export. Here I export the first floor:

      So far so good. Here are the settings:

      Then it all goes awry. This is what happens when I export the second floor:

      And now the third...

      This only happens with this one plan. Could using the plan reference be messing things up? Has anyone seen this before? 
       
       
      Chief Premier X12
      Intel Core i9-10885H CPU @ 2.40GHz
      64.0 GB RAM
      64 Bit OS x64 based processor
      Windows 10 Pro
       
       
       
       
    • By woodcraftdesign
      using live camera views in layout, how do I change the size of these in the layout sheet.  I would like my renderings to measure 12" wide but I cannot change the size. Probly just an oversight on my part.  
    • By kylejmarsh
      How can I speed up layout? Seems ridiculous that moving some text WITHIN LAYOUT and not even touching my synced viewports has such an awful lag time. I have a fast computer and the modeling is plenty smooth. I also have used lots of other cad software and even old, clunky dried-up CAD software doesn't have the terrible lag that working in Layout has. 
       
      I've devised ways around it - trying to do everything in my model and nothing or as little as possible in Layout - but this is just bad and seems unnecessary. What is going on within the code when moving text like this takes a few seconds?
       
      Is this common or am I an outlier? I've posted a video of the lag time here - can anybody else corroborate this lag? Is it time for a (nother) computer upgrade, or will even DeepBlue have a similar lag time? Is it some secret setting within chief that is slowing me down like this?
       

      Screen Recording 2021-03-01 at 3.31.31 PM.mov Screen Recording 2021-03-01 at 3.23.19 PM.mov
    • By JamesKCI
      Hey all,
       
      Sorry for the slight tongue-twister of a title. I'm here with another novice question.
       
      When creating roof plans to send to layout, I'm running into an issue. After I choose to display all of my roof planes on the same level, they appear as though the program is deliberately displaying the lower roof planes on top of those that should be above. I've attached a couple snips showing an example of how one of my roof plans is drafted and another two with what that plan looks like in plan view. It's in the roof plan view but it looks the same regardless of the layer set I use.
       
       
      Much Obliged



    • By Sunnyfields
      I am trying to do a presentation plan and am using a top down orthographic view with watercolor and overlaid lines. I can't get the resolution I need exporting an image from CA so I have sent the view to Layout as a live view. We also tried it as an image. The problem is that every time I try to create a PDF two walls disappear. The view box is large enough, so I haven't cropped the view, I've had our veteran Chief guy look at it, and we're stumped. Here is the result:
       

      Here is the view in Layout:

      And Here is the print preview:

       
      Has this happened to anyone else? I have tried outputting this about a dozen times and the same two walls are cut off every time. 
       
      I am running CA Premier X12 on a Dell with these bells and whistles. I also have Bluebeam Revu as my PDF print driver in addition to the "Export" function in CA. I have tried to print and to export with the same result . Any help would be appreciated.