johnny

Raytrace crashing

Recommended Posts

I dont raytrace often so it hasn't been a huge deal, but since the last update any time I try and raytrace Chief crashes. Should i re-install the entire program?

Share this post


Link to post
Share on other sites

Sorry Johnny...I have no answer for you..   Please make sure that gets reported though.

 

I would just keep trying different settings to maybe narrow it down a bit.  Maybe try not saving image to file?

Share this post


Link to post
Share on other sites

I've tried all sorts of things including new install and as you suggested - nothing is working.  I will have to call Chief on Monday and submit a bug.  If no one else is getting this then I am very curious what it could be.

Share this post


Link to post
Share on other sites

I dont raytrace often so it hasn't been a huge deal, but since the last update any time I try and raytrace Chief crashes. Should i re-install the entire program?

 

I think this could be a karma issue. Chief could be getting 

even with you for championing the cause of other vendor's

exotic render engines. ;)

 

Seriously I don't think I've seen that one before but it's hard

to tell because for some reason the text in the dbx's in your

screencast videos doesn't display cleanly for me. Not sure

what causes this as I am using the highest quality video

settings and I haven't experienced this behavior with other

posters videos. (see thumbnail).

post-126-0-00582600-1466915342_thumb.png

Share this post


Link to post
Share on other sites

Calling upon Chief Tech Support is your A#1 priority right now. I suspect that you have a hardware weak spot that needs attention (just a hunch).

 

DJP

Share this post


Link to post
Share on other sites

Not having the problem. What video card do you have and is it using the latest updates?

Share this post


Link to post
Share on other sites

I think this could be a karma issue. Chief could be getting 

even with you for championing the cause of other vendor's

exotic render engines. ;)

 

lol...very well could be - but then again, Chief isn't helping its cause... :P

 

...yeah not sure what is going on.  My system is a fairly standard system - nothing odd.

Share this post


Link to post
Share on other sites

Just a guess, if photon mapping is turned on you need at least one active light in you scene. Can't read the error message you posted as it is blurry but a something like that will happen.

 

Graham

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27483
    Total Members
    6254
    Most Online
    Reboreb
    Newest Member
    Reboreb
    Joined