HumbleChief

PDF's Behaving Badly...

Recommended Posts

I thought I was able to solve this at one time but it's reared it's head again. The CalCerts watermark is superimposing itself over the information in the T24 report. Any suggestions?

 

post-302-0-46043900-1441726892_thumb.png

 

 

Share this post


Link to post
Share on other sites

I have never seen it....  I bet it is from your T-24 person.

Share this post


Link to post
Share on other sites

3 questions come to mind...

 

1.  Does CA even support semitransparent watermarks? 

2.  Have you tried printing that page to see how it prints?

3.  Have you tried doing a save as PDF to see if that works? 

Share this post


Link to post
Share on other sites

PDF's a couple (few) years back switched from having raster images only (though broken up) to "vector" mixed with raster AND multi-layer support.  I can tell you in VW we have a option to import the PDF as a bitmap or as vector - which solves this issue.

 

I dont have CA in front of me, but perhaps that same option is on the import window.....

 

Otherwise, if you have a copy of Acrobat Pro or Photoshop you can open the PDF and then save again as bitmap only.

Share this post


Link to post
Share on other sites

There are PDF Editors that can be used to remove watermarks.  I use "Power PDF Advanced" by Nuance.  If the PDF was saved as an "Editable PDF" I can open it and remove any watermarks, notes, etc and make whatever modifications I need.  I have the option at that point to replace the prior version or save it with a new name.

Share this post


Link to post
Share on other sites

Please make sure our support team has a copy of the PDF that doesn't work. It seems like it should work, and may indeed work on the Mac but not Windows due to better support of PDFs at the OS level.

 

Thanks for pointing this out.

Share this post


Link to post
Share on other sites

Thank you and sorry, got busy and had to leave the office. The issue got resolved in a way that does't address the issue. It turns out I don't need Calcerts on this T24 page so the logo/watermark doesn't appear on the final copy. Doesn't resolve the issue in the OP and I'll make sure support gets a copy of the original PDF for testing.

Share this post


Link to post
Share on other sites

Here's a previous set of PDF's from the same T24 guy and they display fine so he/we must have changed something in the way they were created to get them to mis-behave.

 

post-302-0-49102800-1441740925_thumb.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined